<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<title>Irish Farmers Journal breakfast bulletin: rain clearing and cattle markets 14 August 2017 Free</title><meta property="fb:app_id" content="1565788517026862" />
<meta property="fb:admins" content="100006250305723"/>
<meta property="og:url" content="http://www.farmersjournal.ie/irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833/" />
<meta property="og:image" content="http://www.farmersjournal.ie/WEBFILES/000/300/833/792227-300833.jpg" />
<!-- <meta property="og:image:type" content="image/png"> -->
<meta property="og:image:width" content="572" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Irish Farmers Journal breakfast bulletin: rain clearing and cattle markets" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In the news today, 15 August: live exports remain an active outlet for cattle, the UK is due to clarify its position on Ireland and Brexit, and the latest milk prices." />
<meta property="og:category" content="News" />
<meta itemprop="datePublished" content="2017-08-14"/>

<!--bt meta-->
<meta property="bt:id" content="300833" />
<meta property="bt:pubDate" content="2017-08-19T00:00:00+01:00" />
<meta property="bt:modDate" content="2017-08-14T21:25:49+01:00" />
<meta property="bt:author" content="Thomas Hubert" />

<meta name="keywords" content="BETTER farm,Eirgrid,NFU Mutual,Turkey" /><meta property="bt:keywords" content="BETTER farm,Eirgrid,NFU Mutual,Turkey" />
<meta name="news_keywords" content="BETTER farm,Eirgrid,NFU Mutual,Turkey" />
<meta name="description" content="In the news today, 15 August: live exports remain an active outlet for cattle, the UK is due to clarify its position on Ireland and Brexit, and the latest milk prices. 2017-08-14" />
<meta name="apple-itunes-app" content="app-id=963726555, affiliate-data=myAffiliateData, app-argument=myURL">


<link rel="canonical" href="http://www.farmersjournal.ie/irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833" />
<link rel="amphtml" href="http://www.farmersjournal.ie/amp/irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833" />

<!--Twitter Card-->
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@farmersjournal" />
<meta name="twitter:site:id" content="133241378" />
<meta name="twitter:creator" content="Thomas Hubert" />
<meta name="twitter:title" content="Irish Farmers Journal breakfast bulletin: rain clearing and cattle markets" />
<meta name="twitter:description" content="In the news today, 15 August: live exports remain an active outlet for cattle, the UK is due to clarify its position on Ireland and Brexit, and the latest milk prices." />
<meta name="twitter:image" content="http://www.farmersjournal.ie/WEBFILES/000/300/833/792227-300833.jpg" />
<meta name="twitter:url" content="http://www.farmersjournal.ie/irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833" />
<!-- BEFORE AMP<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">-->
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:article_style" content="default">
<link rel="publisher" href="https://plus.google.com/106618288976393535529"/>

<base href="http://www.farmersjournal.ie/" />    <!--link rel="stylesheet" type="text/css" media="screen" href="http://www.devslide.com/public/labs/browser-detection/browser-detection.css" /-->
    <link href="/css/browser-detection.css" rel="stylesheet" type="text/css" />
    <script type="text/javascript" src="/js/browser-detection.js"></script>
    <!--script type="text/javascript" src="http://www.devslide.com/public/labs/browser-detection/browser-detection.js"></script-->
    <script type="text/javascript">
    <!--
    var noticeLang = "informal";
    var displayPoweredBy = false;
    var notSupportedBrowsers = [{'os': 'Any', 'browser': 'MSIE', 'version': 9}, {'os': 'Any', 'browser': 'Firefox', 'version': 1}];
    // -->
    </script>
	



<link href="/css/desktop.css?version=1502794971" rel="stylesheet" type="text/css"/>
<link href="/css/desktop_cap.css?version=1502794971" rel="stylesheet" type="text/css" />
<!--Main Banner Slider Code Start Here-->
<script type="text/javascript" src="/js/jquery-1.8.2.js"></script>
<!--<script type="text/javascript" src="js/jquery-1.10.2.min.js" ></script>-->

<script type="text/javascript" src="/js/jquery-ui-1.9.0.custom.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui-tabs-rotate.js"></script>

<!--<script type="text/javascript" src="js/jquery.ui.touch-punch.min.js" ></script>-->

<script type="text/javascript">
	$(document).ready(function(){
		$( ".tab-box" ).tabs();
		$("#featured").tabs({fx:{opacity: "toggle", duration: 50 },event: "mouseover"});
	});
</script>




<!--Main Banner Slider Code End Here-->



<!--Weather Script Code Start Here-->

<script>
$(document).ready(function(){
  //$(".topweather-boxbotbg").toggle();
  //$(".topweather-boxbotbg").css('display','none');
  
  //$(".topweather-boxbotbg").hide();
  $(".topweather-box").click(function(){
    $(".topweather-boxbotbg").toggle();
  });
  
  $(".topweather-boxbotbg-close").click(function(){
    $(".topweather-boxbotbg").toggle();
  });
  
});
</script>

<!--Weather Script  Code End Here-->


<!--Mobile Menu Css Code Start Here-->
	<link rel="stylesheet" href="/css/sidetogglemenu.css" />

<script src="/js/sidetogglemenu.js"></script>
<script src="/js/sidetogglemenuright.js"></script>

<script type="text/javascript">

jQuery(function(){ // on DOM load
	var plat = "desktop";
	if (plat != 'desktop') {
		menu1 = new sidetogglemenu({  // initialize first menu example
		id: 'togglemenu1',
		marginoffset: 1
	})

   menu2 = new sidetogglemenuright({  // initialize second menu example
		id: 'togglemenu2',
		
		revealamt: -5
	})
	};
	


})

$(document).ready(function(){
  $(".mobicon1").toggle();
  $(".mobicon").click(function(){
    $(".mobicon1").toggle();
  });
});

$(document).ready(function(){
  $(".mobicon1").click(function(){
    $(".mobicon1").toggle();
  });
});


$(document).ready(function(){
  $(".signinicon1").toggle();
  $(".signinicon").click(function(){
    $(".signinicon1").toggle();
  });
});

$(document).ready(function(){
  $(".signinicon1").click(function(){
    $(".signinicon1").toggle();
  });
});


</script>


<script type="text/javascript">
$(document).ready(function()
{
	//slides the element with class "menu_body" when paragraph with class "menu_head" is clicked 
	$("#firstpane p.menu_head").click(function()
    {
		$(this).css({backgroundImage:"url(/images/mob-menu-bg-down.png)","color":"#494949"}).next("div.menu_body").slideToggle(300).siblings("div.menu_body").slideUp("slow");
       	$(this).siblings().css({backgroundImage:"url(/images/mob-menu-bg-up.png)","color":"#fff"});
	});
	//slides the element with class "menu_body" when mouse is over the paragraph
	$("#secondpane p.menu_head").mouseover(function()
    {
	     $(this).css({backgroundImage:"url(/images/mob-menu-bg-down.png)","color":"#fff"}).next("div.menu_body").slideDown(500).siblings("div.menu_body").slideUp("slow");
         $(this).siblings().css({backgroundImage:"url(/images/mob-menu-bg-down.png)","color":"#fff"});
	});
});
</script>





<script type="text/javascript">
$(document).ready(function()
{
$("#other").click(function(){
    $("#otheroption").toggle();
  });
  
});
</script>



<!--Around Bottom Css Code Start Here-->
<script type="text/javascript" language="javascript" src="/js/jquery.carouFredSel-6.2.1-packed.js"></script>
<script type="text/javascript" language="javascript">
			$(function() {
				var plat = "desktop";
				//	Scrolled by user interaction
				if (plat != 'desktop') {
				$('#foo2').carouFredSel({
					auto: false,
					prev: '#prev2',
					next: '#next2',
					pagination: "#pager2",
					mousewheel: true,
					swipe: {
						onMouse: true,
						onTouch: true
					}
				});
};
				
				

			});
</script>
<!--Around Bottom Css Code End Here-->


<link rel="stylesheet" type="text/css" href="/css/component.css" />
<script src="/js/modernizr.custom.js"></script>

<script src="/js/jquery.dlmenu.js"></script>
<script>
			$(function() {
				var plat = "desktop";
				if (plat!='desktop') {
				$( '#dl-menu' ).dlmenu({
					animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
				});
			};
			});
</script>



<!--Mobile Menu Css Code End Here-->




<!-- html5.js for IE less than 9 -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- css3-mediaqueries.js for IE less than 9 -->
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->



<!--Subscribe Form Code Start Here-->

<script type="text/javascript">
$(document).ready(function(){

	$(".btn-slide").click(function(){
		$("#loginpanel").css('display','none');	
		$("#panel").slideToggle("slow");
		//$(this).toggleClass("active"); return false;
		$('html, body').animate({ scrollTop: 0 }, 'slow');
		return false;
	});
	
	$(".loginbtn-slide").click(function(){
		$("#panel").css('display','none');	
		$("#loginpanel").slideToggle("slow");
		//$(this).toggleClass("active"); 
		$('html, body').animate({ scrollTop: 0 }, 'slow');
		return false;
		
	});
	
	
	$("#panel-close").click(function(){
		//$("#panel").slideToggle("slow");
		$("#panel").css('display','none');
		//$(this).toggleClass("active"); return false;
	});
	
	$("#register-formbutSubmot").click(function(){
		var regemail = $('#regformdropdownEmail').val();
		var regpassword = $('#regformdropdownPassword').val();
		
		regemail = regemail.trim();
		regpassword = regpassword.trim();
		
		if(regemail!='Email' && regpassword!='Password' && regemail!='' && regpassword!=''){
			
				var emailReg = /^[\w-']+(\.[\w-']+)*@([A-Za-z0-9-]+(\.[A-Za-z0-9-]+)*?\.[a-z]{2,6}|(\d{1,3}\.){3}\d{1,3})(:\d{4})?$/;		
				if(!emailReg.test(regemail) || regemail=='') {
					alert("Invalid Email Address");
				}else{
						$.post("includes/processregister.php", { username: regemail, password: regpassword, regurl:'http://www.farmersjournal.ie/irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833' },
							function(result){
								//alert (result);
								if(result == 0){//its free / not registered
									$("#panelfinal").toggle();
									$("#panel").css('display','none');
								}else{//its already registered i.e. 1
									alert("Your email address entered is already registered, please sign in or reset your password");	
								}
						});
				
				}//end of the valid email check
				
		}else{
			//alert("defaults entered");
		}
    });
	
	
		
	
	$("#login-formbutSubmot").click(function(){
		var regemail = $('#loginemail').val();
		var regpassword = $('#loginpassword').val();
		
		regemail = regemail.trim();
		regpassword = regpassword.trim();
		
		if(regemail!='Email' && regpassword!='Password' && regemail!='' && regpassword!=''){
			
				var emailReg = /^[\w-']+(\.[\w-']+)*@([A-Za-z0-9-]+(\.[A-Za-z0-9-]+)*?\.[a-z]{2,6}|(\d{1,3}\.){3}\d{1,3})(:\d{4})?$/;		
				if(!emailReg.test(regemail) || regemail=='') {
					alert("Invalid Email Address");
				}else{
				
						$.post("includes/processlogin.php", { username: regemail, password: regpassword, regurl:'http://www.farmersjournal.ie/irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833' },
							function(result){
								//alert(result);
								if(result == 0){//its free / not registered
									alert("Sorry, account details not found, please try again");
								}else if(result == 'FOUND'){//login
									alert("We found your email address, but password did not match. Please try again or reset your password below");
								}else if(result == 1){//login
									window.location.replace("http://www.farmersjournal.ie/account.php");
								}else{
									//window.location.replace(result);//replace with last visited URL by regurl
									window.location.replace(result);
								}
						});
				
				}//end of the valid email check
				
		}else{
			//alert("defaults entered");
		}
    });
	
	
	
	
	$("#panel-closefinal").click(function(){
    $("#panelfinal").css('display','none');
	$("#panel").css('display','none');	
	});
	
	
	$("#loginpanel-closefinal").click(function(){
    $("#loginpanel").css('display','none');	
	});
	
		 
});


</script>

<!--Subscribe Form Code End Here-->



<!--Logo Right Menu Script Code Start Here-->

<script>
$(document).ready(function(){
  $(".logo-arrow").click(function(){
    $(".logo-arrow-nav").toggle();
  });
  
  
  $('#loginbox input').keydown(function(e) {
    if (e.keyCode == 13) {
        $( "#login-formbutSubmot" ).trigger( "click" );
    }
});
  
});
</script>

<script>
$(document).ready(function(){
  $(".country-logo-arrow").click(function(){
    $(".country-logo-arrow-nav").toggle();
  });
});
</script>
<!--Logo Right Menu Script Code End Here-->


<!--Mega Menu Script Code Start Here-->

<script>


	

	$(function(){
			$('.animated > li').hover(function(){
			
			$(this).find('div[class^="container-"]').stop().slideDown('fast');
		},
		function(){
			$(this).find('div[class^="container-"]').stop().slideUp('fast');
		});
	});
	

</script>

<!--Mega Menu Script Code End Here-->


<style type="text/css">
label.error { display: none; }	
label{color:#a41b02; display:block; clear:both; float:right; margin-right:50px;}
</style>

<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js" type="text/javascript" charset="utf-8"></script>-->
<script src="js/jquery.metadata.js" type="text/javascript"></script>
<script src="js/jquery.validate.js" type="text/javascript" ></script>
<script src="js/additional-methods.js" type="text/javascript" ></script>


<script type="text/javascript">	
$.metadata.setType("attr", "validate");
$(document).ready(function() {
	$("#regformdropdown").validate();
	$("#archivesearch").validate();
});
</script>
<script type="text/javascript">	
  $(document).ready(function(){	  	  
$(".tab-box").show("fade");
});
</script>


<script type="text/javascript">

(function() {

var hm = document.createElement('script'); hm.type ='text/javascript'; hm.async = true;

hm.src = ('++u-heatmap-it+log-js').replace(/[+]/g,'/').replace(/-/g,'.');

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(hm, s);

})();

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '791416931012382'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=791416931012382&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuhyy', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nuhyy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuhyy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
<!--Crazy Egg-->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0014/4660.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.farmersjournal.ie/information/privacy-policy/150548","theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

	<link type="text/css" rel="stylesheet" href="/mobilenav/css/mobilenav.css" />
<link type="text/css" rel="stylesheet" href="/mobilenav/css/jquery.mmenu.all.css" />
<script type="text/javascript" src="/mobilenav/js/jquery.mmenu.js"></script>

<script type="text/javascript">

			//	The menu on the left
			$(function() {
				$('nav#menu-left').mmenu();
			});
			//	The menu on the right
			$(function() {
				var $menu = $('nav#menu-right');
				$menu.mmenu({ 
				position	: 'right'
				});
});
</script>

<script type="text/javascript">

    function getCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(';');
        for(var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    }
    $(document).ready(function(){
        var customerid = getCookie('custid');
        if(customerid == null || customerid == ""){
            $('.before-login-btn').css('display','block');
            $('.after-login-btn').css('display','none');
        } else {
            $('.before-login-btn').css('display','none');
            $('.after-login-btn').css('display','block');
        }
    })
    var custid = getCookie('custid');
    $.ajax({
        url: "http://www.farmersjournal.ie/api/apps/fj_checkcustsub.php?custid="+custid,
        success: function(data){
            if(data == 1) {
                
                if(custid == null || custid == ""){
                    $(".right-subs-but").attr("href", "subscribe.php");
                    $(".right-subs-but").text('Subscribe Now');
                } else {
                    $(".right-subs-but").attr("href", "http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=76379fd5-fa8e-44c4-a34a-7784b5dcb297");
                    $(".right-subs-but").text('ePaper');
                }
            } else {
                $(".right-subs-but").attr("href", "subscribe.php");
                $(".right-subs-but").text('Subscribe Now');
            }
        }
    });
</script>

<script type="text/javascript">   var _wt = 'cf85fa';

   (function () {
       if (document.cookie.indexOf('VISITED_5071') < 0) {
           var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
           ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
           var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
   }})();
</script>


<script src="https://d3r7h55ola878c.cloudfront.net/btn/1.0.5/btn.js"></script>
<script>        
//setup BTN Library
_btn.setDebugMode(true);
BOOMTRAIN_API_KEY_1 = 'e1f1200733efb1c8ef30eba4f33df0c6';
BOOMTRAIN_API_KEY_2 = 'b7a2403fa7d97290fd636fa09a76a64d';
_btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2); 
_btn.initialize();
</script>
<meta property="fb:pages" content="208480693834" />





<!--Gallery Small Slider Code Start Here-->
<script src="/js/jquery.fitvids.js"></script><!--for video-->
<script src="/js/jquery.bxslider.js"></script>
<script type="text/javascript">
  $(document).ready(function(){
	  
	  $(".seotrackertagfunc").click(function() {
		  //alert( "Handler for .click() called." );
		  var tagseo = $(this).attr("tagseo");
		  var tagRT = $(this).attr("tagRT");		  
		  //alert(tagseo + " - " + tagRT);
		  var url = 'tag/' + tagseo;
		  var form = $('<form action="' + url + '" method="post">' +
		    '<input type="text" name="tagRT" value="' + tagRT + '" />' +
		    '<input type="text" name="tagseo" value="' + tagseo + '" />' +
		    '</form>');
		  $('body').append(form);
		  form.submit();		  
		});
		

		$("#llogin").click(function(){
			//$("#loginpanel").slideToggle("slow");
			$("#loginpanel").show();
			$("#panel").css('display','none');
			$("html, body").animate({ scrollTop: 0 }, "slow");
			
	  });


	  $(".articlerouteliner").click(function(){
		    //alert("clicked articlerouter");
		    var storyid = $(this).attr("id");
		    //alert(storyid);			
			$.post("includes/articlerouteliner.php", { storyid: storyid},
					function(result){
						//alert (result);
						var permlink = result;
						var url = "http://www.farmersjournal.ie/" + permlink + "-" + storyid + "/";
						//alert(url);
						//window.location.href(url);	
						$(location).attr('href',url);
			});				
	  });
	  
	  
    
	$('.bxslider').bxSlider({
  video: true,
  useCSS: false,
  mode: 'fade',
  captions: true
});

$(".bxslider").show("fade");

  });
</script>
<script type="text/javascript">
var options = {
	"social_platform" : "facebook",
	"social_platform" : "twitter",
	"social_platform" : "google plus",
	"article-id"      : "300833",
};
_btn.track('track_socialshare', options);
</script>
<!--Gallery Small Slider Code End Here-->
<!--<link rel="stylesheet" href="lightbox/css/screen.css">-->
<link rel="stylesheet" href="lightbox/css/lightbox.css">
<script src="lightbox/js/lightbox.js"></script>    
<style>
.fadder-box {
  max-height: 195px;
  position: relative;
  overflow: hidden;
}
._5lm5 _2pi3{display:none;}
#jumptotoplogin{color: #f93c3a;text-decoration: underline;cursor:pointer}
#jumptotopregister{color: #f93c3a;text-decoration: underline;cursor:pointer}
.fade-out{margin-bottom: 5px;padding-bottom: 5px;}
@media only screen and (max-width: 500px) {
	.fade-out{margin: 10px 5% 10px 4%; width: 91% !important;}
	.sub-area{margin: 10px 5% 10px 4%; width: 91% !important;}
}
</style>

 
    

<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>





    
<script type="text/javascript" src="../js/notify.min.js"></script>
<script>
var notifydisplay=0;
$( document ).ready(function(){
	var number_of_read = 0;
	$.notify.addStyle("metro", {
		html:
		"<div>" +
			"<div class='image' data-notify-html='image'/>" +
			"<div class='text-wrapper'>" +
				"<div class='text close-btn-container'><a id='close-notify'>x</a></div>" +
				"<div class='title' data-notify-html='title'/>" +
				"<div class='text' data-notify-html='text'/>" +
				"<a href='/oneeurosubscribeform.php' class='yes' data-notify-text='button'>Subscribe</a>" +
			"</div>" +
		"</div>",
		classes: {
			white: {
				"background-color": "#f1f1f1",
				"border": "1px solid #ddd"
			}
		}
	});
	if(number_of_read >= 3) {
		$.notify({
			text: 'You have now used '+number_of_read+' of your  articles.</br><strong>Why not trial a subscription for €1?</strong>',
			image: "<img src='./images/notify-ifj-logo.jpg'/>"
		}, {
			style: 'metro',
			className: 'white',
			autoHide: false,
			position: 'right bottom',
			clickToHide: true,
			showAnimation: 'slideDown'
		});

		//Set notification display to true		
		notifydisplay = 1;
		
		$('#close-notify').click(function() {
			$(this).trigger('notify-hide');
		});
	}
});
</script>
<style>
	.notifyjs-corner {bottom: 80px !important;max-width: 400px;}
	.notifyjs-metro-base {
		position: relative;
		min-height: 52px;
		color:#444;
	}

	.notifyjs-metro-base .image {
		margin: 25px 10px 10px 10px;
		display:inline-block;
	}

	.notifyjs-metro-base .text-wrapper {
		display: inline-block;
		vertical-align: top;
		text-align: left;
		margin: 0px 10px 10px 10px;
		clear: both;
		font-family: 'Segoe UI';
		max-width: 210px;
	}

	.notifyjs-metro-base .title {
		font-size: 15px;
		font-weight: bold;
	}

	.notifyjs-metro-base .text {
		font-size: 12px;
		font-weight: normal;
		vertical-align: middle;
		margin-bottom: 10px;
	}
	.text-wrapper .close-btn-container{width: 100%;display: inline-block;}
	.text-wrapper .close-btn-container a{float:right}
	.yes{    
		color: #fff;
		text-decoration: none;
		text-align: center;
		border: 0px;
		margin: 3px 3px 3px 0px;
		padding: 3px;
		display: block;
		background: #d71e24;
		cursor: pointer;
		z-index:9999;
		width: 50%;
	}
	@media only screen and (max-width: 500px) {
		.notifyjs-corner {max-width: 250px;}
		.notifyjs-metro-base .image {display:none;}
	}
</style> 
</head>
<body>


<!--Subscribe Form Code Start Here-->
<!--Functions for changing Password text to password ***-->
<script type="text/javascript">
      function makeItPasswordSub()
      {
         document.getElementById("passcontainerSub")
            .innerHTML = "<input id=\"loginpassword\" name=\"loginpassword\" type=\"password\" class=\"register-field\" validate=\"required:true\" />";
         document.getElementById("loginpassword").focus();
      }
</script>

<script type="text/javascript">
      function makeItPasswordReg()
      {
         document.getElementById("passcontainerReg")
            .innerHTML = "<input id=\"regformdropdownPassword\" name=\"regformdropdownPassword\" type=\"password\" class=\"register-field\" validate=\"required:true\" />";
         document.getElementById("regformdropdownPassword").focus();
      }
</script>
<!--End functions-->
   
<div id="loginpanel">
<div id="loginpanel-close"><img src="images/close.png" class="loginbtn-slide"/></div>
<div class="register-title"><span>Sign in to your account</span></div>


<div class="register-fieldbox">
<div class="register-fieldbox-wrap">


<form name="loginbox" id="loginbox" method="post" action="">
<input name="loginemail" type="text" class="register-field" id="loginemail" value="Email" validate="required:true" onblur="if(this.value=='') this.value='Email';" onfocus="if(this.value=='Email') this.value='';">

<span id="passcontainerSub">
<input onfocus="return makeItPasswordSub()" name="loginpassword" type="text" class="register-field" id="loginpassword" value="Password" validate="required:true" />
</span>
<div class="register-formbut"><a id="login-formbutSubmot">Login</a></div> 
      
<!--<input name="loginpassword" type="text" class="register-field" id="loginpassword" value="Password" onblur="if(this.value=='') this.value='Password';" onfocus="if(this.value=='Password') this.value='';" validate="required:true">
<div class="register-formbut"><a id="login-formbutSubmot">Login</a></div>-->
</form>

</div>
</div>

<div class="register-signtext"><a href="/forgot.php">Forgot / Reset Password? Click here</a></div>
<div class="register-signtext"><a class="btn-slide" style="text-decoration:underline">Not registered with Farmers Journal? Register now to read 5 Member articles for FREE</a></div>
<div class="register-signtext">Or</br></br>To redeem your unique loyalty code from the print edition click <a style="color:#f93c3a" href="/code">HERE</a></div>
<!--<div class="register-subtitle">Register now to read ten <span>Journal+</span> articles<br>
for free per month.</div>
<div class="register-subtext">
All you need to do is enter your email address and<br>
create a password – only takes a second!
</div>-->



</div>




<!--subscribe form-->
<div id="panelfinal">
<div id="panel-closefinal"><img src="images/close.png" class="btn-slide1"/></div>
<div class="register-title">Just one <span>final step...</span></div>
<div class="register-subtitle">You must confirm your email address by clicking on the link we’ve sent to your email address.</div>
<div class="register-subtext">
You are only one short step away from reading...
</div>

<div class="register-subtextbold">Irish Farmers Journal breakfast bulletin: rain clearing and cattle markets</div>


</div>



<div id="panel">
<div id="panel-close"><img src="images/close.png" class="btn-slide"/></div>
<!--<div class="register-title">Register for <span>FREE</span></div>-->
<!--<div class="register-subtitle">Register now to read ten <span>Journal+</span> articles<br>
for free per month.</div>-->
<div class="register-title" style="color:#000">Register below to read FIVE <span style="color:#f93c3a">Member</span> articles<br>
for free per month.</div>

<div class="register-title" style="font-size:28px; color:#000">Or to redeem your unique loyalty code </br>from the print edition click <a style="color:#f93c3a" href="/code">HERE</a></div>

<div class="register-subtext">
<!--All you need to do is enter your email address and<br>
create a password – --> Only takes a second!
</div>

<div class="register-fieldbox">
<div class="register-fieldbox-wrap">


<form name="regformdropdown" id="regformdropdown" method="post" action="">
<input name="regformdropdownEmail" type="text" class="register-field" id="regformdropdownEmail" value="Email" validate="required:true" onblur="if(this.value=='') this.value='Email';" onfocus="if(this.value=='Email') this.value='';">

<span id="passcontainerReg">
<input onfocus="return makeItPasswordReg()" name="regformdropdownPassword" type="text" class="register-field" id="regformdropdownPassword" value="Password" validate="required:true" />
</span>
<div class="register-formbut"><a id="register-formbutSubmot">Register</a></div> 

<!--
<input name="regformdropdownPassword" type="test" class="register-field" id="regformdropdownPassword" value="Password" onblur="if(this.value=='') this.value='Password';" onfocus="if(this.value=='Password') this.value='';" validate="required:true">
<div class="register-formbut"><a id="register-formbutSubmot">Register</a></div>-->
</form>

</div>
</div>

<div class="register-signtext"><a class="loginbtn-slide">Already registered with Farmers Journal? Sign in</a></div>
<!--<div class="register-signtext">Forgot / Reset Password? <a href="forgot.php">Click here</a></div>-->
<div class="register-privacytext">By registering an account you agree to our <a href="/information/privacy-policy/150948">Privacy Policy</a> and <a href="/information/terms-of-service/150950">Terms of Service</a>.</div>
</div>


<!--Subscribe Form Code End Here-->


<!--HEADER SECTION HERE-->
<div id="mobclear" style="clear:both;"></div>
<div id="page">
<header>
		<div class="topbannerbg">
		<div class="small_topbannerbg_wrap">
		<div class="topbannerbg1">
			<!-- IFJ_News_728x90_Header -->
			<div id='div-gpt-ad-1394124269700-35' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394124269700-35'); });
			</script></div>		</div>
		<div class="topbannerbg2">
			<a target="_blank" href="http://www.farmersjournal.ie/code"><img src="/images/header-gif.gif" alt="code"/></a>
		</div>
		</div>
		</div>
	
<div class="toplogobg"
 style="background-color:#d71e24;">

<div class="toplogobg-wrap">
<div class="logoleftbg">


<div class="logo"><div itemscope itemtype="http://schema.org/Organization"><a itemprop="url" href="http://www.farmersjournal.ie/"><img itemprop="logo" src="http://www.farmersjournal.ie/images/logo.png" alt="Farming News From The Irish Farmers Journal"/></a></div></div><div class="logo-arrow"><a><img src="/images/arrow.jpg" alt="Logo Arrow"/></a></div><div class="logo-arrow-nav" style="display:none;"><ul>
	<li><a href="/index.php">Irish Farmers Journal</a></li>
	<li><a href="/country-living/">Irish Country Living</a></li>
	<li><a href="/classifieds/" target="_blank">Toplink.ie</a></li>
	<li><a href="http://www.irishcountrymagazine.ie" target="_blank">Irish Country Magazine</a></li>
	<li><a href="http://www.theirishfield.ie" target="_blank">The Irish Field</a></li>
	<li><a href="http://www.farmersjournal.ie/new-irish-dairy-farmer-magazine-out-now-235264" target="_blank">Irish Dairy Farmer</a></li>
	<li><a href="http://www.farmersjournal.com" target="_blank">Shop</a></li>
	</ul>

	</div></div>



<!--<div id="ppptemp" style="width: 350px; float:left;"><br />
<a style="color:#fff; text-decoration:none; cursor:pointer;" href="http://www.farmersjournal.ie/farm/ploughing-2014/554">Click here to visit our Ploughing 2014 channel</a>
</div>-->



<div class="logorightbg">

<div class="logorightlinkbg">
<div class="logorightlink">
<ul>
<li><a href="/rcode.php">Code</a></li><li><a href="/account.php?register=true" class="before-login-btn">Register</a></li><li><a href="/subscribe.php">Subscribe</a></li><li class="lastchild"><a class="before-login-btn" href="/account.php">Sign in</a></li><li class="lastchild"><a class="after-login-btn" href="/account.php">My Account</a></li><li><a href="/shop/index.php">Shop</a></li><li><a href="/toplink">Classifieds</a></li><li><a href="/toolbox">Toolbox</a></li><li><a href="/account.php#flips">ePaper</a></li>


</ul>
</div>
</div>

<div class="linkbot-bg">

<div class="serch-box">
<form id="form1" name="form1" method="post" action="/archive.php">
<input name="w" type="text" class="serch-field" id="textfield" value="Search" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" />
<div class="serch-but"><a onclick="$(this).closest('form').submit()"><img src="/images/search.jpg" alt="Search Farming Archive"/></a></div>
</form>
</div>

</div>


</div>

</div>

</div><div style="background: #372c2c;" class="menu-bg"><div class="menu-bg-wrap"><ul class="desktop-nav nav animated"><li><a href="http://www.farmersjournal.ie/farming-news/News/53/">News</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farming-news/News/53/">News</a><li><a href="http://www.farmersjournal.ie/farm/editorial-comment/278/">Editorial</a><li><a href="http://www.farmersjournal.ie/farm/industry-opinion/279/">Opinion</a><li><a href="http://www.farmersjournal.ie/farm/the-dealer/280/">Dealer</a><li><a href="http://www.farmersjournal.ie/farm/farmer-writes/281/">Farmer Writes</a><li><a href="http://www.farmersjournal.ie/farm/farming-grants/282/">Schemes</a><li><a href="http://www.farmersjournal.ie/farm/international-farming-news/283/">World</a><li><a href="http://www.farmersjournal.ie/farm/eu-farming/652/">EU</a><li><a href="http://www.farmersjournal.ie/farm/letters-to-the-editor/284/">Letters</a><li><a href="http://www.farmersjournal.ie/farm/special-feature/654/">Special feature</a></ul>
									</div><div class="col2"><a href="farmer-writes-planning-is-vital-when-you-get-hit-with-a-bombshell-300868/"><div class="menucolbox" style="background:url('WEBFILES/000/300/868/SMALL_792343-300868.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="farmer-writes-planning-is-vital-when-you-get-hit-with-a-bombshell-300868/"></div></a><div class="menucolbox-text"><a href="farmer-writes-planning-is-vital-when-you-get-hit-with-a-bombshell-300868/">Farmer Writes: planning is vital when you get hit with a bombshell</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="uk-seeks-temporary-customs-union-post-brexit-300861/"><div class="menucolbox" style="background:url('WEBFILES/000/300/861/SMALL_792279-300861.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="uk-seeks-temporary-customs-union-post-brexit-300861/"></div></a><div class="menucolbox-text"><a href="uk-seeks-temporary-customs-union-post-brexit-300861/">UK seeks temporary customs union post-Brexit</a></div></div><div class="col4" style="margin-right:0;"><a href="irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833/"><div class="menucolbox" style="background:url('WEBFILES/000/300/833/SMALL_792227-300833.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833/"></div></a><div class="menucolbox-text"><a href="irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833/">Irish Farmers Journal breakfast bulletin: rain clearing and cattle markets</a></div></div></div><br /><br /></li><li><a href="http://www.farmersjournal.ie/farming-news/Beef/54/">Beef</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farming-news/Beef/54/">Beef</a><li><a href="http://www.farmersjournal.ie/farm/beef-news/324/">News</a><li><a href="http://www.farmersjournal.ie/farm/beef-management/285/">Management</a><li><a href="http://www.farmersjournal.ie/farm/beef-grass-feeding/286/">Grass & feeding</a><li><a href="http://www.farmersjournal.ie/farm/beef-breeding-health/287/">Breeding & health</a><li><a href="http://www.farmersjournal.ie/farm/beef-prices/288/">Markets</a></ul>
									</div><div class="col2"><a href="cattle-prices-strong-demand-for-light-stores-at-bandon-mart-300810/"><div class="menucolbox" style="background:url('WEBFILES/000/300/810/SMALL_792176-300810.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="cattle-prices-strong-demand-for-light-stores-at-bandon-mart-300810/"></div></a><div class="menucolbox-text"><a href="cattle-prices-strong-demand-for-light-stores-at-bandon-mart-300810/">Cattle prices: strong demand for light stores at Bandon Mart</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="thousands-of-cattle-to-sail-for-turkey-next-week-300737/"><div class="menucolbox" style="background:url('WEBFILES/000/300/737/SMALL_792175-300737.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="thousands-of-cattle-to-sail-for-turkey-next-week-300737/"></div></a><div class="menucolbox-text"><a href="thousands-of-cattle-to-sail-for-turkey-next-week-300737/">Thousands of cattle to sail for Turkey next week</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="in-pictures-heavy-cattle-a-strong-trade-at-balla-but-plainer-types-harder-sold-300547/"><div class="menucolbox" style="background:url('WEBFILES/000/300/547/SMALL_791329-300547.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="in-pictures-heavy-cattle-a-strong-trade-at-balla-but-plainer-types-harder-sold-300547/"></div></a><div class="menucolbox-text"><a href="in-pictures-heavy-cattle-a-strong-trade-at-balla-but-plainer-types-harder-sold-300547/">In pictures: Heavy cattle a strong trade at Balla but plainer types harder sold</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="http://www.farmersjournal.ie/farming-news/Dairy/55/">Dairy</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farming-news/Dairy/55/">Dairy</a><li><a href="http://www.farmersjournal.ie/farm/dairy-news/325/">News</a><li><a href="http://www.farmersjournal.ie/farm/dairy-farming-managment/289/">Management</a><li><a href="http://www.farmersjournal.ie/farm/dairy-grass-feeding/290/">Grass & feeding</a><li><a href="http://www.farmersjournal.ie/farm/dairy-breeding-health/291/">Breeding & health</a><li><a href="http://www.farmersjournal.ie/farm/young-dairy-stock/293/">Young stock</a><li><a href="http://www.farmersjournal.ie/farm/milk-prices/292/">Markets</a></ul>
									</div><div class="col2"><a href="kerry-and-carbery-increase-july-milk-price-300758/"><div class="menucolbox" style="background:url('WEBFILES/000/300/758/SMALL_792174-300758.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="kerry-and-carbery-increase-july-milk-price-300758/"></div></a><div class="menucolbox-text"><a href="kerry-and-carbery-increase-july-milk-price-300758/">Kerry and Carbery increase July milk price</a></div></div><div class="col3"><a href="dairy-markets-futures-markets-quiet-as-new-zealand-wmp-sales-ramp-up-300700/"><div class="menucolbox" style="background:url('WEBFILES/000/300/700/SMALL_791752-300700.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="dairy-markets-futures-markets-quiet-as-new-zealand-wmp-sales-ramp-up-300700/"></div></a><div class="menucolbox-text"><a href="dairy-markets-futures-markets-quiet-as-new-zealand-wmp-sales-ramp-up-300700/">Dairy markets: futures markets quiet as New Zealand WMP sales ramp up</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="monday-management-how-to-build-up-grass-covers-300651/"><div class="menucolbox" style="background:url('WEBFILES/000/300/651/SMALL_791786-300651.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="monday-management-how-to-build-up-grass-covers-300651/"></div></a><div class="menucolbox-text"><a href="monday-management-how-to-build-up-grass-covers-300651/">Monday management: how to build up grass covers	</a></div></div></div><br /><br /></li><li><a href="http://www.farmersjournal.ie/farming-news/Sheep/56/">Sheep</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farming-news/Sheep/56/">Sheep</a><li><a href="http://www.farmersjournal.ie/farm/sheep-news/326/">News</a><li><a href="http://www.farmersjournal.ie/farm/sheep-management/294/">Management</a><li><a href="http://www.farmersjournal.ie/farm/sheep-feeding-grass/295/">Grass & feeding</a><li><a href="http://www.farmersjournal.ie/farm/sheep-breeding-health/296/">Breeding & health</a><li><a href="http://www.farmersjournal.ie/farm/sheep-prices/297/">Markets</a></ul>
									</div><div class="col2"><a href="major-variations-in-marketing-lambs-in-marts-300062/"><div class="menucolbox" style="background:url('WEBFILES/000/300/062/SMALL_790078-300062.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="major-variations-in-marketing-lambs-in-marts-300062/"></div></a><div class="menucolbox-text"><a href="major-variations-in-marketing-lambs-in-marts-300062/">Major variations in marketing lambs in marts</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="ni-livestock-prices-finished-cattle-prices-holding-firm-lamb-quotes-up-299620/"><div class="menucolbox" style="background:url('WEBFILES/000/299/620/SMALL_789327-299620.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="ni-livestock-prices-finished-cattle-prices-holding-firm-lamb-quotes-up-299620/"></div></a><div class="menucolbox-text"><a href="ni-livestock-prices-finished-cattle-prices-holding-firm-lamb-quotes-up-299620/">NI livestock prices: finished cattle prices holding firm, lamb quotes up</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="kepak-optimistic-on-sheep-market-prospects-299528/"><div class="menucolbox" style="background:url('WEBFILES/000/299/528/SMALL_789256-299528.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="kepak-optimistic-on-sheep-market-prospects-299528/"></div></a><div class="menucolbox-text"><a href="kepak-optimistic-on-sheep-market-prospects-299528/">Kepak optimistic on sheep market prospects</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="http://www.farmersjournal.ie/farming-news/Tillage/57/">Tillage</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farming-news/Tillage/57/">Tillage</a><li><a href="http://www.farmersjournal.ie/farm/tillage-news/327/">News</a><li><a href="http://www.farmersjournal.ie/farm/tillage-management/298/">Management</a><li><a href="http://www.farmersjournal.ie/farm/soils-nutrition/302/">Soils & nutrition</a><li><a href="http://www.farmersjournal.ie/farm/tillage-crops/300/">Crops</a><li><a href="http://www.farmersjournal.ie/farm/crop-protection/301/">Protection</a><li><a href="http://www.farmersjournal.ie/farm/grain-prices/299/">Markets</a></ul>
									</div><div class="col2"><a href="how-to-get-the-best-out-of-shallow-cultivation-300046/"><div class="menucolbox" style="background:url('WEBFILES/000/300/046/SMALL_790120-300046.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="how-to-get-the-best-out-of-shallow-cultivation-300046/"></div></a><div class="menucolbox-text"><a href="how-to-get-the-best-out-of-shallow-cultivation-300046/">How to get the best out of shallow cultivation </a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="strong-start-for-phase-two-of-harvest-2017-299474/"><div class="menucolbox" style="background:url('WEBFILES/000/299/474/SMALL_789254-299474.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="strong-start-for-phase-two-of-harvest-2017-299474/"></div></a><div class="menucolbox-text"><a href="strong-start-for-phase-two-of-harvest-2017-299474/">Strong start for phase two of harvest 2017 </a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="barley-price-may-split-between-winter-and-spring-299608/"><div class="menucolbox" style="background:url('WEBFILES/000/299/608/SMALL_788856-299608.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="barley-price-may-split-between-winter-and-spring-299608/"></div></a><div class="menucolbox-text"><a href="barley-price-may-split-between-winter-and-spring-299608/">Barley price may split between winter and spring</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="http://www.farmersjournal.ie/farming-news/agribusiness-news/58/">Agribusiness</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farming-news/agribusiness-news/58/">Agribusiness</a><li><a href="http://www.farmersjournal.ie/farm/agribusiness-news/328/">News</a><li><a href="http://www.farmersjournal.ie/farm/irish-food-industry-news/304/">Companies</a><li><a href="http://www.farmersjournal.ie/farm/agribusiness-northern-ireland/305/">N. Ireland</a><li><a href="http://www.farmersjournal.ie/farm/agribusiness-international-news/306/">International</a><li><a href="http://www.farmersjournal.ie/farm/agribusiness-report/586/">AgriBusiness report</a><li><a href="http://www.farmersjournal.ie/farm/global-trade/596/">Global Trade</a><li><a href="http://www.farmersjournal.ie/farm/ag-tech/639/">Ag Tech</a></ul>
									</div><div class="col2"><a href="forestry-consultant-sells-co-kerry-wind-farm-to-german-energy-giant-300739/"><div class="menucolbox" style="background:url('WEBFILES/000/300/739/SMALL_792056-300739.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="forestry-consultant-sells-co-kerry-wind-farm-to-german-energy-giant-300739/"></div></a><div class="menucolbox-text"><a href="forestry-consultant-sells-co-kerry-wind-farm-to-german-energy-giant-300739/">Forestry consultant sells Co Kerry wind farm to German energy giant</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="euro-sterling-parity-forecast-for-next-year-300141/"><div class="menucolbox" style="background:url('WEBFILES/000/300/141/SMALL_790238-300141.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="euro-sterling-parity-forecast-for-next-year-300141/"></div></a><div class="menucolbox-text"><a href="euro-sterling-parity-forecast-for-next-year-300141/">Euro-sterling parity forecast for next year</a></div></div><div class="col4" style="margin-right:0;"><a href="joe-healy-joins-fbd-holdings-board-as-non-executive-director-299987/"><div class="menucolbox" style="background:url('WEBFILES/000/299/987/SMALL_790075-299987.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="joe-healy-joins-fbd-holdings-board-as-non-executive-director-299987/"></div></a><div class="menucolbox-text"><a href="joe-healy-joins-fbd-holdings-board-as-non-executive-director-299987/">Joe Healy joins FBD Holdings board as non-executive director</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="http://www.farmersjournal.ie/farming-news/Machinery/59/">Machinery</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farming-news/Machinery/59/">Machinery</a><li><a href="http://www.farmersjournal.ie/farm/machinery-news/308/">News</a><li><a href="http://www.farmersjournal.ie/farm/machinery-tractors/309/">Tractors</a><li><a href="http://www.farmersjournal.ie/farm/farm-machinery/310/">Farm machinery</a><li><a href="http://www.farmersjournal.ie/farm/farm-contracting/311/">Contracting</a><li><a href="http://www.farmersjournal.ie/farm/motoring-news/386/">Motors</a><li><a href="http://www.farmersjournal.ie/farm/machinery-vintage/313/">Vintage</a></ul>
									</div><div class="col2"><a href="harvest-grain-trailer-checklist-are-you-legal-298277/"><div class="menucolbox" style="background:url('WEBFILES/000/298/277/SMALL_791459-298277.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="harvest-grain-trailer-checklist-are-you-legal-298277/"></div></a><div class="menucolbox-text"><a href="harvest-grain-trailer-checklist-are-you-legal-298277/">Harvest grain trailer checklist: are you legal?</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="machinery-news-legal-checking-your-trailer-and-test-driving-the-golf-gti-299785/"><div class="menucolbox" style="background:url('WEBFILES/000/299/785/SMALL_790150-299785.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="machinery-news-legal-checking-your-trailer-and-test-driving-the-golf-gti-299785/"></div></a><div class="menucolbox-text"><a href="machinery-news-legal-checking-your-trailer-and-test-driving-the-golf-gti-299785/">Machinery news: legal-checking your trailer and test-driving the Golf GTI</a></div></div><div class="col4" style="margin-right:0;"><a href="spaldings-introduces-new-range-of-heavy-duty-mulchers-297633/"><div class="menucolbox" style="background:url('WEBFILES/000/297/633/SMALL_790143-297633.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="spaldings-introduces-new-range-of-heavy-duty-mulchers-297633/"></div></a><div class="menucolbox-text"><a href="spaldings-introduces-new-range-of-heavy-duty-mulchers-297633/">Spaldings introduces new range of heavy-duty mulchers</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="http://www.farmersjournal.ie/farmprogramme.php/">Farm Programmes</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farming-news/farm-programmes/98/">Farm Programmes</a><li><a href="http://www.farmersjournal.ie/farm/greenfield-farm/645/">Greenfield Farm</a><li><a href="http://www.farmersjournal.ie/farm/dairylink/646/">Dairylink </a><li><a href="http://www.farmersjournal.ie/farm/farmprofitprogramme/647/">Farm Profit Programme</a><li><a href="http://www.farmersjournal.ie/farm/better-farm-northern-ireland/648/">BETTER Farm NI</a><li><a href="http://www.farmersjournal.ie/farm/better-farm/649/">BETTER Farm</a><li><a href="http://www.farmersjournal.ie/farm/tullamore-farm/642/">Tullamore Farm</a></ul>
									</div><div class="col2"><a href="closing-the-grazing-platform-the-start-for-2018-299433/"><div class="menucolbox" style="background:url('WEBFILES/000/299/433/SMALL_789010-299433.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="closing-the-grazing-platform-the-start-for-2018-299433/"></div></a><div class="menucolbox-text"><a href="closing-the-grazing-platform-the-start-for-2018-299433/">Closing the grazing platform the start for 2018</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="go-tight-again-as-ground-dries-out-299396/"><div class="menucolbox" style="background:url('WEBFILES/000/299/396/SMALL_788993-299396.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="go-tight-again-as-ground-dries-out-299396/"></div></a><div class="menucolbox-text"><a href="go-tight-again-as-ground-dries-out-299396/">Go tight again as ground dries out</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="better-farm-reseeding-benefits-laid-bare-in-thurles-299234/"><div class="menucolbox" style="background:url('WEBFILES/000/299/234/SMALL_786927-299234.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="better-farm-reseeding-benefits-laid-bare-in-thurles-299234/"></div></a><div class="menucolbox-text"><a href="better-farm-reseeding-benefits-laid-bare-in-thurles-299234/">BETTER farm: reseeding benefits laid bare in Thurles</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li class="last-four-li"><a href="http://www.farmersjournal.ie/farm/scotland-farming/612" target="_self">Scotland</a>
							<div class="container-4">
								<div class="col1">
									<ul>
										<li><a href="http://www.farmersjournal.ie/farm/farmers-journal-scotland/612 ">News</a></li>
										<li><a href="http://www.farmersjournal.ie/farm/farmprofitprogramme/647">Farm Profit Programme</a></li>
									</ul>
								</div><div class="col2"><a href="brexit-bill-deadlock-299770/"><div class="menucolbox" style="background:url('WEBFILES/000/299/770/SMALL_789186-299770.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="brexit-bill-deadlock-299770/"></div></a><div class="menucolbox-text"><a href="brexit-bill-deadlock-299770/">Brexit bill deadlock          </a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="fire-shuts-down-august-pig-slaughter-299724/"><div class="menucolbox" style="background:url('WEBFILES/000/299/724/SMALL_791485-299724.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="fire-shuts-down-august-pig-slaughter-299724/"></div></a><div class="menucolbox-text"><a href="fire-shuts-down-august-pig-slaughter-299724/">Fire shuts down August pig slaughter</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="34m-export-market-opens-for-uk-beef-299716/"><div class="menucolbox" style="background:url('WEBFILES/000/299/716/SMALL_791487-299716.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="34m-export-market-opens-for-uk-beef-299716/"></div></a><div class="menucolbox-text"><a href="34m-export-market-opens-for-uk-beef-299716/">£34m export market opens for UK beef</a></div><div class="botcarousel-consmallredtext">Member</div></div></div></li><li class="last-three-li"><a href="http://www.farmersjournal.ie/farm/northern-ireland-farming/321" target="_self">Northern Ireland</a>
							<div class="container-4">
								<div class="col1">
									<ul>
										<li><a href="http://www.farmersjournal.ie/farm/northern-ireland-farming/321">News</a></li>
										<li><a href="http://www.farmersjournal.ie/farm/nisucklerbeef/648">BETTER Farm NI</a></li>
									</ul>
								</div><div class="col2"><a href="2-5m-cost-of-rural-crime-to-ni-insurer-300786/"><div class="menucolbox" style="background:url('WEBFILES/000/300/786/SMALL_792078-300786.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="2-5m-cost-of-rural-crime-to-ni-insurer-300786/"></div></a><div class="menucolbox-text"><a href="2-5m-cost-of-rural-crime-to-ni-insurer-300786/">£2.5m cost of rural crime to NI – insurer</a></div></div><div class="col3"><a href="ni-receives-final-approval-to-export-pork-to-china-300302/"><div class="menucolbox" style="background:url('WEBFILES/000/300/302/SMALL_790812-300302.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="ni-receives-final-approval-to-export-pork-to-china-300302/"></div></a><div class="menucolbox-text"><a href="ni-receives-final-approval-to-export-pork-to-china-300302/">NI receives final approval to export pork to China</a></div></div><div class="col4" style="margin-right:0;"><a href="glanbia-and-lakeland-increase-july-milk-price-300182/"><div class="menucolbox" style="background:url('WEBFILES/000/300/182/SMALL_790726-300182.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="glanbia-and-lakeland-increase-july-milk-price-300182/"></div></a><div class="menucolbox-text"><a href="glanbia-and-lakeland-increase-july-milk-price-300182/">Glanbia and Lakeland increase July milk price</a></div></div></div></li><li class="last-two-li"><a href="http://www.farmersjournal.ie/country-living" target="_self">Irish Country Living</a>
							<div class="container-4">
								<div class="col1">
									<ul>
										<li><a href="http://www.farmersjournal.ie/farming-news/women&ag/93">Women & Ag</a></li>
										<li><a href="http://www.farmersjournal.ie/farming-news/life/70">Life</a></li>
										<li><a href="http://www.farmersjournal.ie/farming-news/food-news/72">Food</a></li>
										<li><a href="http://www.farmersjournal.ie/farming-news/financial-news/73">Finance</a></li>
										<li><a href="http://www.farmersjournal.ie/farming-news/careers-news/75">Property</a></li>
										<li><a href="http://www.farmersjournal.ie/farming-news/irish-sport-horse-racing/77">Irish Horse</a></li>
									</ul>
								</div><div class="col2"><a href="pork-meatballs-with-coriander-and-coconut-milk-148458/"><div class="menucolbox" style="background:url('WEBFILES/000/148/458/SMALL_151696-148458.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="pork-meatballs-with-coriander-and-coconut-milk-148458/"></div></a><div class="menucolbox-text"><a href="pork-meatballs-with-coriander-and-coconut-milk-148458/">Pork meatballs with coriander and coconut milk</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="volkswagen-offers-new-van-deals-148930/"><div class="menucolbox" style="background:url('WEBFILES/000/148/930/SMALL_4145-148930.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="volkswagen-offers-new-van-deals-148930/"></div></a><div class="menucolbox-text"><a href="volkswagen-offers-new-van-deals-148930/">Volkswagen offers new van deals</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="peugeot-grips-value-in-new-2008-148883/"><div class="menucolbox" style="background:url('WEBFILES/000/148/883/SMALL_4131-148883.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="peugeot-grips-value-in-new-2008-148883/"></div></a><div class="menucolbox-text"><a href="peugeot-grips-value-in-new-2008-148883/">Peugeot grips value in new 2008</a></div><div class="botcarousel-consmallredtext">Member</div></div></div></li><li class="last-menu-li"><a href="http://www.farmersjournal.ie/farming-news/More/60/">More</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="http://www.farmersjournal.ie/farm/Podcast/650/">Podcast</a><li><a href="http://www.farmersjournal.ie/farm/Video/651/">Video</a><li><a href="http://www.farmersjournal.ie/farming-news/land-prices/76/">Property</a><li><a href="http://www.farmersjournal.ie/farm/pedigree-cattle-sheep/320/">Pedigree</a><li><a href="http://www.farmersjournal.ie/farm/farm-builidings/315/">Buildings</a><li><a href="http://www.farmersjournal.ie/farm/diversification/314/">Diversification</a><li><a href="http://www.farmersjournal.ie/farm/forestry/316/">Forestry</a><li><a href="http://www.farmersjournal.ie/farm/poultry-ireland/317/">Poultry</a><li><a href="http://www.farmersjournal.ie/farm/pig-farming/318/">Pig</a><li><a href="http://www.farmersjournal.ie/farm/business-sense/602/">Business Sense</a><li><a href="http://www.farmersjournal.ie/farm/northern-ireland-farming/321/">Northern Ireland</a><li><a href="http://www.farmersjournal.ie/farm/farming-community/322/">Community</a><li><a href="http://www.farmersjournal.ie/farm/farmers-journal-scotland/612/">Scotland</a><li><a href="http://www.farmersjournal.ie/farm/farming-quizzes/597/">Quizzes</a><li><a href="http://www.farmersjournal.ie/farm/farm-safety/611/">Farm safety</a><li><a href="http://www.farmersjournal.ie/farming-news/Focus/78/">Focus</a></ul>
									</div><div class="col2"><a href="2-5m-cost-of-rural-crime-to-ni-insurer-300786/"><div class="menucolbox" style="background:url('WEBFILES/000/300/786/SMALL_792078-300786.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="2-5m-cost-of-rural-crime-to-ni-insurer-300786/"></div></a><div class="menucolbox-text"><a href="2-5m-cost-of-rural-crime-to-ni-insurer-300786/">£2.5m cost of rural crime to NI – insurer</a></div></div><div class="col3"><a href="in-pictures-tullamore-show-cattle-results-300600/"><div class="menucolbox" style="background:url('WEBFILES/000/300/600/SMALL_791451-300600.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="in-pictures-tullamore-show-cattle-results-300600/"></div></a><div class="menucolbox-text"><a href="in-pictures-tullamore-show-cattle-results-300600/">In pictures: Tullamore Show cattle results</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="in-pictures-pedigree-results-at-bonniconlon-show-299973/"><div class="menucolbox" style="background:url('WEBFILES/000/299/973/SMALL_790803-299973.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="in-pictures-pedigree-results-at-bonniconlon-show-299973/"></div></a><div class="menucolbox-text"><a href="in-pictures-pedigree-results-at-bonniconlon-show-299973/">In pictures: pedigree results at Bonniconlon show </a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li></ul></div></div></header></div><!--END OF HEADER HERE-->


<!--MAIN MIDDLE CODE START HERE-->

<div id="main-middle">
<div id="main-middle-wrap">

<div class="main-middle-topbg">


<div class="breadcrumb" >
<div style="display: inline-block;" id="a" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemref="b"><a href="index.php" itemprop="url"><span style="color:#000;" itemprop="title">Irish Farmers Journal</span></a></div> / <div style="display: inline-block;" id="b" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child" itemref="c"><a itemprop="url" href="farming/News/53/"><span style="color:#000;" itemprop="title">News</span></a></div> / <div style="display: inline-block;" id="c" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child" itemref="d"><a itemprop="url" href="farm/News/411/"><span style="color:#000;" itemprop="title">News</span></a></div> / <div style="display: inline-block;" id="d" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child"><a itemprop="url" href="http://www.farmersjournal.ie/irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833"><span itemprop="title">Irish Farmers Journal breakfast bulletin: rain clearing and cattle markets</span></a></div></div>

<div class="main-middle-left">

<div itemscope itemtype="http://schema.org/NewsArticle"><h1 itemprop="headline" class="article-title">
Irish Farmers Journal breakfast bulletin: rain clearing and cattle markets</h1>
<div class="article-title-bot" >
<div class="article-title-botleft">By 
<span itemprop="author"><a href="/journalists/thubert/Thomas Hubert">Thomas Hubert</a></span>
 on <span itemprop="datePublished">14 August 2017</span>
<span itemprop="dateModified" content="14 August 2017"></span><span itemprop="mainEntityOfPage" content="Article"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> 
	<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> 
		<span itemprop="url" content="http://www.farmersjournal.ie/images/logo.png"></span> 
		<span itemprop="width" content="322"></span>
		<span itemprop="height" content="192"></span>
	</span> 
	<span itemprop="name" content="Irish Farmers Journal"></span>
</span>
</div>
<div class="entry-content"><strong style="display:none;">In the news today, 15 August: live exports remain an active outlet for cattle, the UK is due to clarify its position on Ireland and Brexit, and the latest milk prices.</strong></div>
<div class="article-title-botright">

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="float:right; width:100%;">
<!--<a class="addthis_counter addthis_bubble_style" style="display:inline-block; float:right;"></a>-->
<a class="addthis_button_compact" style="display:inline-block; float:right;"></a>
<a class="addthis_button_email" style="display:inline-block; float:right;"></a>
<a class="addthis_button_google_plusone_share" style="display:inline-block; float:right;"></a>
<a class="addthis_button_twitter" style="display:inline-block; float:right;"></a>
<a class="addthis_button_facebook" style="display:inline-block; float:right;"></a>

</div>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5283675e5166f051"></script>
<!-- AddThis Button END -->
</div>
</div>



<div class="article-topconbg" >


<div class="article-topconbg-right">
<div class="article-topconbg-left-img" >
<div class="slider">							
		<ul class="bxslider" style="margin:0; padding:0; z-index:1; display:none"><li><div id="article-gallery-container">
					<a class="fullscreenimglink" href="WEBFILES/000/300/833/792227-300833.jpg" data-lightbox="articlegallery" data-title=""></a><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url" src="WEBFILES/000/300/833/792227-300833.jpg" alt=""><span itemprop="width" content="800"></span> <span itemprop="height" content="800"></span></span></div>
					<div id="article-gallery-container-caption"></div></li></ul>
				</div></div>
    
<span itemprop="description" style="font-weight:900;font-size: 16px;">In the news today, 15 August: live exports remain an active outlet for cattle, the UK is due to clarify its position on Ireland and Brexit, and the latest milk prices.</span>
    <br>
	<div itemprop="articleBody">
    <p><strong>Weather forecast</strong></p><p>Although yesterday’s downpours should have cleared overnight, scattered showers may remain heavy in the north today, Met Éireann forecasts. Outside these, it will be a fresh day with sunny spells and top temperatures of 16°C to 19°C. Winds will mostly consist in moderate southwest breezes.</p><p>A status yellow blight warning remains in place today for parts of Leinster and Munster.</p><p><strong>In the news</strong></p><li>The news that <a class="articlerouteliner" id="300737">thousands of cattle are set to sail to Turkey next week</a> will support demand at the ringside. In <a class="articlerouteliner" id="300810">Bandon Mart</a> yesterday, light stores were most in demand.</li><li><a href="http://www.farmersjournal.ie/kerry-increases-july-milk-price-300758">Kerry and Carbery</a> are the latest processors to increase their July milk price.</li><li><a href="http://www.farmersjournal.ie/2-5m-cost-of-rural-crime-to-ni-insurer-300786/">Rural crime</a> cost Northern Ireland £2.5m last year, according to claims data from NFU Mutual insurance.</li><li>The Dealer has suggestions for EirGrid as it <a class="articlerouteliner" id="300838">hunts for a new chief executive</a>.</li><p><strong>Coming up on www.farmersjournal.ie</strong></p><li>We keep watch as the UK is due to publish its position paper on its relationship with Ireland after Brexit.</li><li>Tullamore Farm update.</li><li>The latest report from the BETTER Farm programme.</li><p><strong>What’s on today</strong></p><li>Ballinamore Agricultural Show, Co Leitrim</li><p>To find out more about events near you, visit our <a href="http://www.farmersjournal.ie/whatson/">agri-events calendar</a>.</p>	</div>
</div>

</div>
</div>




<div style="clear:both"></div><div class="ibelieve-banner">


</div><!--more in box-->
<div class="moreinDairybox">

			<!--LEFT BOX-->
            <div class="moreinDairyleftbg">
                <div class="moreinDairyleft-tittle">More in News</div>    
				<div class="most-recentbox">
                    <div class="most-recentbox-imgbg"><div class='most-recentbox-imgredlabel'>Member</div><div class="most-recentbox-img"><a href="farmer-writes-planning-is-vital-when-you-get-hit-with-a-bombshell-300868/"><img src="WEBFILES/000/300/868/SMALL_792343-300868.jpg" alt="Farmer Writes: planning is vital when you get hit with a bombshell"></a></div>
                    </div>
                    <div class="most-recentbox-img-right">
                    <div class="most-recentbox-right-smalltit"><a href="/farm/opinion/279/">Opinion</a></div>
                    <div class="most-recentbox-right-bigtit"><a href="/farmer-writes-planning-is-vital-when-you-get-hit-with-a-bombshell-300868/">Farmer Writes: planning is vital when you get hit with a bombshell</a></div>                
                    <div class="most-recentbox-right-by">By <span><a href="/journalists/hkingston/harold-kingston">Harold  Kingston</a></span> on 15 August 2017</div>
                    </div>            
                </div><div class="most-recentbox">
                    <div class="most-recentbox-imgbg"><div class="most-recentbox-img"><a href="uk-seeks-temporary-customs-union-post-brexit-300861/"><img src="WEBFILES/000/300/861/SMALL_792279-300861.jpg" alt="UK seeks temporary customs union post-Brexit"></a></div>
                    </div>
                    <div class="most-recentbox-img-right">
                    <div class="most-recentbox-right-smalltit"><a href="/farm/news/411/">News</a></div>
                    <div class="most-recentbox-right-bigtit"><a href="/uk-seeks-temporary-customs-union-post-brexit-300861/">UK seeks temporary customs union post-Brexit</a></div>                
                    <div class="most-recentbox-right-by">By <span><a href="/journalists/ajordan/anthony-jordan">Anthony Jordan</a></span> on 15 August 2017</div>
                    </div>            
                </div><div class="most-recentbox">
                    <div class="most-recentbox-imgbg"><div class='most-recentbox-imgredlabel'>Member</div><div class="most-recentbox-img"><a href="executive-job-to-be-advertised-ability-to-deal-with-angry-farmers-essential-300838/"><img src="WEBFILES/000/300/838/SMALL_792217-300838.jpg" alt="Executive job to be advertised – ability to deal with angry farmers essential"></a></div>
                    </div>
                    <div class="most-recentbox-img-right">
                    <div class="most-recentbox-right-smalltit"><a href="/farm/dealer/280/">Dealer</a></div>
                    <div class="most-recentbox-right-bigtit"><a href="/executive-job-to-be-advertised-ability-to-deal-with-angry-farmers-essential-300838/">Executive job to be advertised – ability to deal with angry farmers essential</a></div>                
                    <div class="most-recentbox-right-by">By <span><a href="/journalists/tdealer/the-dealer">The Dealer</a></span> on 14 August 2017</div>
                    </div>            
                </div>			</div>
            

</div>

<div class="article-relatedbg">
			<div class="article-related-title">Related tags</div>
    		<div class="article-related-tagbg">
        	<ul><li><a href="/tag/better-farm">BETTER farm</a></li><li><a href="/tag/eirgrid">Eirgrid</a></li><li><a href="/tag/nfu-mutual">NFU Mutual</a></li><li><a href="/tag/turkey">Turkey</a></li></ul>
    			  </div>
				  </div>




<!--FB Commenting-->
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({
	  appId      : '1565788517026862',
	  xfbml      : true,
	  version    : 'v2.8'
	});
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1565788517026862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://www.farmersjournal.ie/irish-farmers-journal-breakfast-bulletin-rain-clearing-and-cattle-markets-300833" data-numposts="5"></div>
<!--FB Commenting END-->

<!--<img src='images/comment_box.png' alt='Comments'/>-->
<!--?php 
//include("includes/article-textslider.php");
echo "<br><br>";

?-->

</div>

<div class="main-middle-right">
<div class="right-mpu-box">
<!-- IFJ_News_300x250_MPU01 -->
			<div id='div-gpt-ad-1394124269700-33' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394124269700-33'); });
			</script></div></div><!--?php include("includes/youtube_ad.php");?-->
<!--RIGHT BOX-->
<div>
<div class="moreinDairyleft-tittle">Related Stories</div>
<div class="moreinDairy-managementbox">
    <div class="moreinDairy-managementbox-imgbg"><div class="moreinDairy-managementbox-imgredlabel">Member</div><div class="most-MoreinDairy-managementbox-img"><a href="/executive-job-to-be-advertised-ability-to-deal-with-angry-farmers-essential-300838/"><img src="WEBFILES/000/300/838/SMALL_792217-300838.jpg" alt="Executive job to be advertised – ability to deal with angry farmers essential"></a></div>
    </div>
    
    <div class="moreinDairy-img-right">
    <div class="moreinDairy-right-smalltit-active"><a href="/farm/dealer/280/">Dealer</a></div>
    <div class="related-stories-active"><a style="" href="/executive-job-to-be-advertised-ability-to-deal-with-angry-farmers-essential-300838/">Executive job to be advertised – ability to deal with angry farmers essential</a></div>                
    <div style="margin-top:0px" class="moreinDairy-right-by">By <span><a href="/journalists/tdealer/the-dealer">The Dealer</a></span> on 14 August 2017</div>
    </div>            
</div><div class="moreinDairy-managementbox">
    <div class="moreinDairy-managementbox-imgbg"><div class="moreinDairy-managementbox-imgredlabel">Member</div><div class="most-MoreinDairy-managementbox-img"><a href="/thousands-of-cattle-to-sail-for-turkey-next-week-300737/"><img src="WEBFILES/000/300/737/SMALL_792175-300737.jpg" alt="Thousands of cattle to sail for Turkey next week"></a></div>
    </div>
    
    <div class="moreinDairy-img-right">
    <div class="moreinDairy-right-smalltit-active"><a href="/farm/news/411/">News</a></div>
    <div class="related-stories-active"><a style="" href="/thousands-of-cattle-to-sail-for-turkey-next-week-300737/">Thousands of cattle to sail for Turkey next week</a></div>                
    <div style="margin-top:0px" class="moreinDairy-right-by">By <span><a href="/journalists/pmooney/paul-mooney">Paul Mooney</a></span> on 14 August 2017</div>
    </div>            
</div><div class="moreinDairy-managementbox">
    <div class="moreinDairy-managementbox-imgbg"><div class="most-MoreinDairy-managementbox-img"><a href="/2-5m-cost-of-rural-crime-to-ni-insurer-300786/"><img src="WEBFILES/000/300/786/SMALL_792078-300786.jpg" alt="£2.5m cost of rural crime to NI – insurer"></a></div>
    </div>
    
    <div class="moreinDairy-img-right">
    <div class="moreinDairy-right-smalltit-active"><a href="/farm/news/411/">News</a></div>
    <div class="related-stories-active"><a style="" href="/2-5m-cost-of-rural-crime-to-ni-insurer-300786/">£2.5m cost of rural crime to NI – insurer</a></div>                
    <div style="margin-top:0px" class="moreinDairy-right-by">By <span><a href="/journalists/thubert/thomas-hubert">Thomas Hubert</a></span> on 14 August 2017</div>
    </div>            
</div>
</div>            
<!--END OF RIGHT BOX--><!--?php include("includes/article-elsewhere.php");?-->
<div class="right-mpu-box"><!-- /144848334/IFJ_News_article_300x250_01 -->
			<div id='div-gpt-ad-1441389042926-10' style='height:250px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441389042926-10'); });
			</script>
			</div></div>

<div class="paceadd-boxbg">
<div class="paceadd-boxtitlebg">
<!--div class="paceadd-boxtitle">Farmers Journal</div-->
<div class="paceadd-boxtitle-logo"><a href="http://www.farmersjournal.ie/toplink/" target="_blank"><img src="images/top-linklogo.png" alt="Toplink" width="100%"></a></div>
</div>

<div class='paceadd-boxsectionbg'><div class='paceadd-box-img'><a href='http://www.farmersjournal.ie/toplink/record-lps-in-good-condition-wanted-for-cash/81250' target='_blank'></div><div class='paceadd-box-img-right'>
    	<div class='paceadd-box-img-right-title'><a href='http://www.farmersjournal.ie/toplink/record-lps-in-good-condition-wanted-for-cash/81250' target='_blank'>Record LPs in good condition wanted for cash.  </a></div>
    	<div class='paceadd-box-img-right-con'>Honest & reputable! Beatles, Stones, Led Zep, U2, Cure etc. No classical or easy...</div>
    	<div class='paceadd-box-viewad'><a href='http://www.farmersjournal.ie/toplink/record-lps-in-good-condition-wanted-for-cash/81250' target='_blank'>View ad</a></div>
    	</div>
    	</div><div class='paceadd-boxsectionbg'><div class='paceadd-box-img'><a href='http://www.farmersjournal.ie/toplink/save-time/81242' target='_blank'></div><div class='paceadd-box-img-right'>
    	<div class='paceadd-box-img-right-title'><a href='http://www.farmersjournal.ie/toplink/save-time/81242' target='_blank'>Save Time:</a></div>
    	<div class='paceadd-box-img-right-con'>We complete all paperwork a farmer requires for the Bord Bia Scheme...</div>
    	<div class='paceadd-box-viewad'><a href='http://www.farmersjournal.ie/toplink/save-time/81242' target='_blank'>View ad</a></div>
    	</div>
    	</div><div class='paceadd-boxsectionbg'><div class='paceadd-box-img'><a href='http://www.farmersjournal.ie/toplink/heavy-grade-potable-water-storage-tanks-2-500-5-000-10-000-15-000-20-000-litre/79728' target='_blank'></div><div class='paceadd-box-img-right'>
    	<div class='paceadd-box-img-right-title'><a href='http://www.farmersjournal.ie/toplink/heavy-grade-potable-water-storage-tanks-2-500-5-000-10-000-15-000-20-000-litre/79728' target='_blank'>Heavy Grade Potable Water Storage Tanks 2,500, 5,000, 10,000, 15,000 & 20,000 litre</a></div>
    	<div class='paceadd-box-img-right-con'>10 year guarantee. Water filters & outlet taps available...</div>
    	<div class='paceadd-box-viewad'><a href='http://www.farmersjournal.ie/toplink/heavy-grade-potable-water-storage-tanks-2-500-5-000-10-000-15-000-20-000-litre/79728' target='_blank'>View ad</a></div>
    	</div>
    	</div><div class='paceadd-boxsectionbg'><div class='paceadd-box-img'><a href='http://www.farmersjournal.ie/toplink/cork-farm-painters/80617' target='_blank'></div><div class='paceadd-box-img-right'>
    	<div class='paceadd-box-img-right-title'><a href='http://www.farmersjournal.ie/toplink/cork-farm-painters/80617' target='_blank'> CORK FARM PAINTERS </a></div>
    	<div class='paceadd-box-img-right-con'>Farm buildings cleaned repaired and painted. We only use Top quality oxide and...</div>
    	<div class='paceadd-box-viewad'><a href='http://www.farmersjournal.ie/toplink/cork-farm-painters/80617' target='_blank'>View ad</a></div>
    	</div>
    	</div><div class='paceadd-boxsectionbg'><div class='paceadd-box-img'><a href='http://www.farmersjournal.ie/toplink/bottom-fill-240-gallon/26088' target='_blank'></div><div class='paceadd-box-img-right'>
    	<div class='paceadd-box-img-right-title'><a href='http://www.farmersjournal.ie/toplink/bottom-fill-240-gallon/26088' target='_blank'>BOTTOM FILL 240 GALLON</a></div>
    	<div class='paceadd-box-img-right-con'>25"84"44...</div>
    	<div class='paceadd-box-viewad'><a href='http://www.farmersjournal.ie/toplink/bottom-fill-240-gallon/26088' target='_blank'>View ad</a></div>
    	</div>
    	</div>
<br>
<div class="paceadd-but-box">
<div class="paceadd-right-but"><a href="http://www.farmersjournal.ie/toplink/place0.php" target="_blank">Place ad</a></div>
</div>


</div>
<div class="right-mpu-box">
<!-- IFJ_News_300x250_MPU03 -->
			<div id='div-gpt-ad-1409689912103-0' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409689912103-0'); });
			</script>
			</div></div></div>

</div>



<div class="main-middle-botbg"></div>
</div>
</div>

<!--MAIN MIDDLE CODE END HERE-->



<!--FOOTER CODE START HERE-->
<footer>
<div id="footerbg">
<div id="footertopbg">
<div class="footer-logo"><a href="/index.php"><img src="/images/bot-logo.png" alt="Farming"></a></div>

<div class="footer-logo-right">
<div class="footer-right-linkbox">

<ul>
<li><a href="/index.php">Irish Farmers Journal</a></li>
<li><a href="/classifieds/" target="_blank">Toplink.ie</a></li>
<li><a href="http://www.irishcountrymagazine.ie" target="_blank">Irish Country Magazine</a></li>
<li><a href="https://www.farmersjournal.ie/shop/" target="_blank">Shop</a></li>
<li><a href="/surveys/" target="_blank">Competitions</a></li>
<li><a href="/information/advertising/150928">Advertising</a></li>
<li><a href="/information/journal-plus/150527">Member</a></li>
<li><a href="/information/careers/152746">Careers</a></li>
</ul>

<ul>
<li><a href="/subscribe.php">Subscribe</a></li>
<li><a href="/information/contact-us/150935">Contact Us</a></li>
<li><a href="/information/company-information/150940">Company Information</a></li>
<li><a href="/whatson/" target="_blank">Agri Events Calendar</a></li>
<li><a href="/archive.php">Archive</a></li>
<li><a href="/information/privacy-policy/150548">Privacy Statement</a></li>
<li><a href="/information/terms-of-service/150950">Terms Of Service</a></li>
<li><a href="/commenting-policy-155484">Commenting Policy</a></li>
</ul>

</div>


<div class="footer-right-followbox">
<div class="footer-right-follow-title">Follow us on</div>
<div class="footer-right-follow-iconbox">
<div class="footer-right-follow-icon"><a href="https://twitter.com/farmersjournal" target="_blank"><img src="/images/tweeter.png" alt="Twitter"></a></div>
<div class="footer-right-follow-icon"><a href="http://www.facebook.com/IrishFarmersJournal" target="_blank"><img src="/images/facebook.png" alt="Facebook"></a></div>
<div class="footer-right-follow-icon"><a href="http://www.youtube.com/user/IrishFarmersJournal" target="_blank"><img src="/images/play.png" alt="Youtube"></a></div>
</div>
</div>

</div>

</div>
<div id="copyright">&copy; Irish Farmers Journal 2017</div>
<div id="address_foot"><div itemtype="http://schema.org/Organization" itemscope="">
<a href="http://www.farmersjournal.ie/" itemprop="url" style="color:#FFF; text-decoration:none">
<div itemprop="name"><strong>The Irish Farmers Journal</strong></div>
</a>
<div itemtype="http://schema.org/PostalAddress" itemscope="" itemprop="address">
<span itemprop="streetAddress">Irish Farm Centre</span>,
<span itemprop="addressLocality">Bluebell</span>,
<span itemprop="postalCode">Dublin 12</span>,
<span itemprop="addressCountry">Ireland</span>
</div>
</div>
</div>


</div>
</footer><!--FOOTER CODE END HERE-->
<!--Google Analyitics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	
	ga('create', 'UA-1067584-1', {'alwaysSendReferrer': true}, 'farmersjournal.ie');	ga(function(tracker) {
		var originalSendHitTask = tracker.get('sendHitTask');
		tracker.set('sendHitTask', function(model) {
		
			var payLoad = model.get('hitPayload');
			originalSendHitTask(model);
			var gifRequest = new XMLHttpRequest();
			
			// POST a mirror tag call to the local server
			var gifPath = "http://www.farmersjournal.ie/mirrorimage/";
			gifRequest.open('POST', gifPath + '?' + payLoad, true);
			gifRequest.send(model.get('hitPayload'));
		});
	});
	ga('send', 'pageview');

//Start Track event for notification display	
	if (notifydisplay == 1) {
		ga('send', 'event', { eventCategory: 'notify', eventAction: 'load', eventLabel: 'subscriberformview'});
	}
//End Ttrack event for notification display	

</script>
<!--END Google Analyitics-->

<script src="js/jquery.DG_Slider.min.js" type="text/javascript"></script>

<script type="text/javascript">
(function($){	
  $(function(){
    $('#slider1').DG_Slider({
      auto: true, pager: true
    });
  });	
}(jQuery))

</script>

<!--DISQUS CODE-->
    <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'farmersjournal'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	
    </script>
    <script>
		$(document).ready(function(){
			$('#jumptotoplogin').click(function(){
				$('#loginpanel').css('display','block');
				$('#panel').css('display','none');
				$('html,body').scrollTop(0);
			});
			$('#jumptotopregister').click(function(){
				$('#panel').css('display','block');
				$('#loginpanel').css('display','none');
				$('html,body').scrollTop(0);
			});
		});
	</script>
    <!--END DISQUS CODE-->
	
		</body>
</html>
