<script type="text/javascript">	
	var my_last_article = 638795;
    document.cookie="lastarticle="+my_last_article;    
</script>









<script type="text/javascript">window.location.href="https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795";</script><!DOCTYPE html>
<html lang="en" dir="ltr" class="sid-plesk">

<head><!-- secureprivacy.php -->

<script type="text/javascript" src="js/secure-privacy/5fa123407df5d242b85fbe11.js"></script>
<!--<script type="text/javascript" src="https://app.secureprivacy.ai/script/5fa123407df5d242b85fbe11.js"></script>-->


 <meta http-equiv="Content-Security-Policy" content="worker-src * data: 'unsafe-eval' 'unsafe-inline' blob:  default-src self * players.brightcove.net 'unsafe-inline' 'unsafe-eval' * safeframe.googlesyndication.com * https://securepubads.g.doubleclick.net * https://securepubads.g.doubleclick.net  * https://widget.spreaker.com * https://www.google.com * https://tpc.googlesyndication.com * https://pagead2.googlesyndication.com * stats.g.doubleclick.net 'unsafe-inline' 'unsafe-eval' * googleads.g.doubleclick.net 'unsafe-inline' 'unsafe-eval' * googleads.g.doubleclick.net 'unsafe-inline' 'unsafe-eval' * www.google-analytics.com 'unsafe-inline' 'unsafe-eval' * player.vimeo.com 'unsafe-inline' 'unsafe-eval' * www.spreaker.com 'unsafe-inline' 'unsafe-eval' * api-prod.secureprivacy.ai 'unsafe-inline' 'unsafe-eval' * fonts.gstatic.com 'unsafe-inline' 'unsafe-eval' * farmersjournal.ie 'unsafe-inline' 'unsafe-eval' * api.spreaker.com 'unsafe-inline' 'unsafe-eval' ; img-src 'self' data: 'unsafe-inline' 'unsafe-eval' * tpc.googlesyndication.com * https://pagead2.googlesyndication.com * https://www.google.com * https://www.google.ie  * www.google-analytics.com 'unsafe-inline' 'unsafe-eval' * facebook.com 'unsafe-inline' 'unsafe-eval' * app.secureprivacy.ai  * i.vimeocdn.com 'unsafe-inline' 'unsafe-eval' * t.co 'unsafe-inline' 'unsafe-eval' * d3mdtxxgfz6upn.cloudfront.net 'unsafe-inline' 'unsafe-eval'  * s3-eu-west-1.amazonaws.com 'unsafe-inline' 'unsafe-eval'; style-src 'self' * players.brightcove.net 'unsafe-inline' 'unsafe-eval' * www.google.com 'unsafe-inline' 'unsafe-eval' * app.secureprivacy.ai 'unsafe-inline' 'unsafe-eval' * fonts.googleapis.com 'unsafe-inline' 'unsafe-eval'; script-src 'self' * https://www.farmersjournal.ie 'unsafe-inline' 'unsafe-eval' * players.brightcove.net 'unsafe-inline' 'unsafe-eval' * cdn.jsdelivr.net * https://tpc.googlesyndication.com * api.swiftype.com partner.googleadservices.com * adservice.google.com * twitter.github.io * ajax.googleapis.com * adservice.google.ie 'unsafe-inline' 'unsafe-eval' * googleads.g.doubleclick.net 'unsafe-inline' 'unsafe-eval' * googleads.g.doubleclick.net 'unsafe-inline' 'unsafe-eval' * www.googletagservices.com 'unsafe-inline' 'unsafe-eval'  * connect.facebook.net 'unsafe-inline' 'unsafe-eval' * www.google-analytics.com 'unsafe-inline' 'unsafe-eval' * www.googleadservices.com 'unsafe-inline' 'unsafe-eval' * pagead2.googlesyndication.com 'unsafe-inline' 'unsafe-eval'  * www.google.com 'unsafe-inline' 'unsafe-eval' * app.secureprivacy.ai 'unsafe-inline' 'unsafe-eval' * api.farmersjournal.ie 'unsafe-inline' 'unsafe-eval' * fonts.googleapis.com 'unsafe-inline' 'unsafe-eval' * www.googletagmanager.com 'unsafe-inline' 'unsafe-eval' * static.ads-twitter.com 'unsafe-inline' 'unsafe-eval' * analytics.twitter.com 'unsafe-inline' 'unsafe-eval' * securepubads.g.doubleclick.net 'unsafe-inline' 'unsafe-eval' * platform.twitter.com 'unsafe-inline' 'unsafe-eval' * cse.google.com 'unsafe-inline' 'unsafe-eval'">

<!-- secureprivacy.php -->
    <title>Letter: Teagasc farm income survey 04 August 2021 Free</title>    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
   <!-- <meta http-equiv="Cache-Control" content="no-cache"> -->
   <!-- <meta http-equiv="Cache-Control" content="max-age=120">-->
   

	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.ico">
	<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.ico">

	<meta name="robots" content="index, follow">
	<meta name="apple-itunes-app" content="app-id=963726555, affiliate-data=myAffiliateData, app-argument=myURL">
	<link rel="canonical" href="https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795" />
	<link rel="amphtml" href="https://www.farmersjournal.ie/amp/letter-teagasc-farm-income-survey-638795" />
    <meta name="keywords" content="News,Letters,Beef farming,Farm incomes,Teagasc,Letters to the Editor" /><meta name="news_keywords" content="News,Letters,Beef farming,Farm incomes,Teagasc,Letters to the Editor" /><meta name="description" content="Letter: Teagasc farm income survey 2021-08-04" />	

    <!--OG META-->
    <!--meta property="fb:app_id" content="1565788517026862" />
	<meta property="fb:admins" content="100006250305723"/-->
	<meta property="og:url" content="https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795"/>
	<meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/ifj/WEBFILES/000/638/795/1696790-638795.jpg" />
	<meta property="og:image:width" content="572" />
	<meta property="og:image:height" content="300" />
	<meta property="og:title" content="Letter: Teagasc farm income survey" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="&quot;Do the beef farmers really need to be reading more negative headlines?&quot; – Michael Molloy Co Kildare. " />
	<meta property="og:category" content="News" />
	<meta itemprop="datePublished" content="2021-08-04"/>

	<!--TWITTER CARD META-->
	<meta name="twitter:card" content="photo" />
	<meta name="twitter:site" content="@farmersjournal" />
	<meta name="twitter:site:id" content="133241378" />
	<meta name="twitter:creator" content="Letters to the Editor" />
	<meta name="twitter:title" content="Letter: Teagasc farm income survey" />
	<meta name="twitter:description" content="&quot;Do the beef farmers really need to be reading more negative headlines?&quot; – Michael Molloy Co Kildare. " />
	<meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/ifj/WEBFILES/000/638/795/1696790-638795.jpg" />
	<meta name="twitter:url" content="https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795"/>

	<!-- swiftype.com  -->
	<meta class="swiftype" name="published_at" data-type="date" content="2021-08-04" />
    <meta class="swiftype" name="title" data-type="string" content="Letter: Teagasc farm income survey 04 August 2021 Free" />
    <meta class="swiftype" name="info" data-type="string" content="Letters to the Editor" />
		
<script>
window.dataLayer = window.dataLayer || []; // add THIS please too in the first snippet

	window.dataLayer.push({
        'contentgroup1':"0",//memberplus 1 or 0
        'contentgroup2':"Letters to the Editor",
        'contentgroup3':"News > Letters",
        'ecommerce': {
        'impressions': [
        		  {
            	   'name': "Food Vision 2030 sets targets for next decade but is light on farm incomes",
			   	   'id': "637567",
    			   'category': "News > News",
    			   'list': 'Related Articles',
    			   'position': 1
    			 },
				 {
            	   'name': "Dempsey at Large: nuggets in agri strategy",
			   	   'id': "638652",
    			   'category': "News > Opinion",
    			   'list': 'Related Articles',
    			   'position': 2
    			 },
				 {
            	   'name': "Minister McConalogue visits Shinagh Dairy Farms Zero C project ",
			   	   'id': "639215",
    			   'category': "News > News",
    			   'list': 'Related Articles',
    			   'position': 3
    			 }
                 				]
    		  }
    
    	});
	
dataLayer.push({"membership" : "non-subscriber"});</script>


    <!-- type="text/plain" data-cookie-if="analytical" -->
<script data-ad-client="ca-pub-8514379819566682" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" integrity="sha512-2OGxnxdeju0xN0hZPcC2/CCkHBCrCdKxQK3Dtf2Ujc7FWQF0f5DYd6trUJyd++g/37b+9BRf5A9ZU2tHiknijA==" crossorigin="anonymous"></script>


<!-- Google Tag Manager -->
<!-- type="text/plain" data-cookie-if="analytical" -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2FCP4H');</script>
<!-- End Google Tag Manager -->






<style>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</style>
<!-- the most of pages -->










<script type="text/javascript" src="/js/jquery-3.2.1.min.js"></script>
<script type="text/javascript" src="/js/jquery-migrate-3.js"></script>



<!--  type="text/plain" data-cookie-if="analytical" -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '1959631247585700',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v2.11'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>



<!-- Facebook Pixel Code -->
<!--type="text/plain" data-cookie-if="analytical"-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '410644685958601'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=410644685958601&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter single-event website tag code -->
<script type="text/javascript" src="js/static.ads-twitter.com/oct.js" type="text/javascript"></script>
<!-- static.ads-twitter.com/oct.js -->

<!--  type="text/plain" data-cookie-if="analytical" -->
<script type="text/javascript">twttr.conversion.trackPid('nuhyy', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nuhyy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuhyy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->







<script type='application/ld+json'>
  {
  "@context": "http://schema.org",
   "@type": "PostalAddress",
    "addressCountry": "Ireland",
    "addressLocality": "Dublin 12",
    "streetAddress": " Irish Farm Centre, Bluebell "
  }
</script>


<script type='application/ld+json'>
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "name" : "Irish Farmers Journal",
  "url" : "https://www.farmersjournal.ie/",
  "logo" : "https://s3-eu-west-1.amazonaws.com/ifj/images/header-logo.png"
  }
</script>






<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.farmersjournal.ie/",
      "name": "Home",
      "image": "https://s3-eu-west-1.amazonaws.com/ifj/images/header-logo.png"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.farmersjournal.ie/farm/Letters/284",
      "name": "Letters",
      "image": "https://s3-eu-west-1.amazonaws.com/ifj/images/header-logo.png"
    }
  },{
    "@type": "ListItem",
    "position": 3,
    "item": {
      "@id": "https://www.farmersjournal.ie//letter-teagasc-farm-income-survey-638795/",
      "name": "Letter: Teagasc farm income survey",
      "image": "https://www.farmersjournal.ie/WEBFILES/000/638/795/1696790-638795.jpg" 
    }
  }]
}
</script>

























    
    
	<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement("script");
			gads.async = true;
			gads.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
 
 
 
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/144848334/01_ifj_desktop_news_article_728x90_01', [728, 90], 'div-gpt-ad-1531815937731-6').addService(googletag.pubads());
googletag.defineSlot('/144848334/01_ifj_desktop_news_article_728x90_02', [728, 90], 'div-gpt-ad-1531815937731-7').addService(googletag.pubads());
googletag.defineSlot('/144848334/01_ifj_desktop_news_article_970x90_02', [970, 90], 'div-gpt-ad-1531815937731-10').addService(googletag.pubads());
googletag.defineSlot('/144848334/01_ifj_desktop_news_article_728x90_03', [728, 90], 'div-gpt-ad-1531815937731-8').addService(googletag.pubads());
googletag.defineSlot('/144848334/01_ifj_desktop_news_article_300x250_01', [300, 250], 'div-gpt-ad-1531815937731-3').addService(googletag.pubads());
googletag.defineSlot('/144848334/01_ifj_desktop_news_article_300x250_02', [300, 250], 'div-gpt-ad-1531815937731-4').addService(googletag.pubads());
googletag.defineSlot('/144848334/01_ifj_mobile_news_article_300x250_03', [300, 250], 'div-gpt-ad-1531815937731-2').addService(googletag.pubads());
googletag.defineSlot('/144848334/01_ifj_desktop_news_article_300x250_03', [300, 250], 'div-gpt-ad-1531815937731-5').addService(googletag.pubads());
googletag.defineSlot('/144848334/01_ifj_desktop_news_article_300x250_04', [300, 250], 'div-gpt-ad-1533900200530-0').addService(googletag.pubads());
		googletag.enableServices();
	});
	</script>



<style>
	.gadvertinlinestyling{
	clear:both;
	display: block;
	width:100%;
	padding:10px;
	background-color:#f6f6f6;
	margin-top: 20px;
	margin-bottom: 20px;
	}

	.gadvertisementheader{
		color: #999999;
		background-color:#f6f6f6;
		display: block;
		clear: both;
  		text-align: center;
  		font-size: 11px;
	}


	.gadvertinlinestyling div{
		margin: 0 auto;
		display: flex;
	  	align-items: center;
	  	vertical-align: middle;
	  	background-color:#f6f6f6;
	}

	.share-btn-v2{
		cursor: pointer;
	}


</style>


<!--DEVICES BASED --------------------------------------------------->
<script>
  function initFingerprintJS() {
    //FingerprintJS.load({token: 'Az9S6tYvNUCLhnQRtpWA', region: 'eu', endpoint: 'https://fp.farmersjournal.ie'})
    FingerprintJS.load({token: 'Az9S6tYvNUCLhnQRtpWA', region: 'eu'})
        .then(fp => fp.get({extendedResult:true}))
        .then(result => {

                    var ifjrem='';
				  	var ifem='';

				  	var windowheight = screen.height;
				    var windowwidth = screen.width;

				  	//ifjrem='test';//remove when ready
				  	//ifem='test';//remove when ready

				  	if(ifjrem!='' && ifem!=''){
				  						
				  						//alert("check to see if user is logged in here");

				  						$.ajax({
				                            url: 'https://api.farmersjournal.ie/v1/devices/FPJSuseraccess.php',
				                            type: 'POST',
				                            /*data: JSON.stringify({
				                            	Task:'GetL1'
				                            }),
				                            contentType: "application/json; charset=utf-8",
				                            //data: JSON.stringify(response),
				                            dataType: 'json',*/
				                            data : { 
				                            	device : result.device, 
				                            	os : result.os, 
				                            	version:result.osVersion,
				                            	token:'',
				                            	id:'638795',
				                            	premium:'0',
				                            	memberplus:'0',
				                            	var_device_name : result.device, 
				                            	var_device_pointing_method : result.device, 
				                            	incognito : result.incognito,
				                            	accesstype: 'article',
				                            	browserName : result.browserName,
				                            	browserVersion : result.browserVersion,
				                            	windowheight : windowheight,
				                            	windowwidth : windowwidth,
				                            	autoauth : 1
				                            },
				                            success: function (data) {
				                            	
				                              	//alert("RESULT=" + result);
				                              	if(data<1){
				                              		parent.self.location='/myjournal/devices&device='+result.device+'&os='+result.os+'&version='+result.osVersion+'&browserName='+result.browserName+'&browserVersion='+result.browserVersion+'&windowheight='+windowheight+'&windowwidth='+windowwidth;
				                              	}



				                            },
				                            error: function (jqXHR, textStatus, errorThrown) {
				                              alert("jqXHR ERROR" + jqXHR + " textStatus ERROR" + jqXHR + " errorThrown ERROR" + errorThrown );
				                            }
				                        });


				  	}else{
				  		//alert("User not logged in so no need for devices check");
				  	}
        })


      //.then({visitorId, incognito} => console.log({visitorId, incognito}));
  }
</script>
<script
  async
  src="https://cdn.jsdelivr.net/npm/@fingerprintjs/fingerprintjs-pro@3/dist/fp.min.js"
  onload="initFingerprintJS()"
></script>
<!--DEVICES BASED --------------------------------------------------->




</head>

<body>
<!-- Article Read More Modal -->
<div data-swiftype-index="false" class="modal fade" id="cpyModal" tabindex="-1" role="dialog" aria-labelledby="cpyModalLabel" aria-hidden="true" style="z-index: 1103">
    <div class="modal-dialog">
        <div class="modal-content">
            <!-- Modal Header -->
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">
                       <span aria-hidden="true" class="white">&times;</span>
                       <span class="sr-only">Close</span>
                </button>
            </div>
            
            <!-- Modal Body -->
            <div class="modal-body">
                <p style="text-align: center;">

                    <strong>This content is copyright protected!</strong><br /><br />
                    However, if you would like to share the information in this article, you may use the headline, summary and link below:<br /><br />

                    <strong>Title: Letter: Teagasc farm income survey</strong><br /><br />
                    <i>"Do the beef farmers really need to be reading more negative headlines?" – Michael Molloy Co Kildare. </i><br /><br />
                    <a href="https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795">https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795</a><br /><br /><img src="https://s3-eu-west-1.amazonaws.com/ifj/WEBFILES/000/638/795/1696790-638795.jpg" width="200px" /><br /><br />                    

                </p>
            </div>
        </div>
    </div>
</div>






<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2FCP4H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="container">

    	<div class="article-top-ad padding-tb-10"><div class="table-center"><!-- /144848334/01_ifj_desktop_news_article_728x90_01 -->
<div id='div-gpt-ad-1531815937731-6' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531815937731-6'); });
</script>
</div></div></div>



        


<style>
    .fixed-nav-2{
        float:right; margin-left:40%;
    }

.left-arrow::before{
    content:url('/left-red-arrow.png');
}


.mega-dropdown .menu-btn-2 {
    color: #fff;
    font-family: Roboto;
    font-size: 13px;
    font-weight: 700;
    text-transform: uppercase;
    letter-spacing: .19px;
    position: absolute;
    bottom: 5px !important;
    right: 15px;
    text-decoration: none;
}

.mega-dropdown .menu-btn-2 span{
    padding-left: 10px;
}    

.menu-btn{
    cursor: pointer !important;
}

.second-menu-btn{
    cursor: pointer;
}

.white-link a{
    color: white !important;
}
.white-link {
    color: white !important;
}


.mobile-code-link{
    padding-right: 21.5px;
}
.mobile-subscribe-using-code{
    margin-left: 75px;
}
.mobile-epaper{
    padding-left: 65px;
}
@media only screen and (max-width: 321px){
    .mobile-code-link{
        padding-right: 8.5px;
    }
    .mobile-subscribe-using-code{
        margin-left: 45px !important;
    }
    .mobile-epaper{
        padding-left: 25px;
    }
}


/* mobile menu */
.panel-title.panel-title-mobile-header a{
    font-size: 20px;
    color: white !important;    
}
.panel-default .panel-heading.panel-heading-mobile-header{
    border: none !important;
}





.mega-dropdown-menu-2 {
    margin: 0 !important;
    padding: 20px 0 !important;
    width: 100%  !important;
    height: 385px !important;
    background-color: #707070 !important;
    /*border-color: #372c2c;*/
    border: 0 !important;
  /*  border-radius: 0;*/
    box-shadow: none !important;
    -webkit-box-shadow: none !important;
}
.dropdown-menu-2 {
    overflow: !important;
    position: absolute !important;
    top: 100% !important;
    left: 0 !important;
    z-index: 1000 !important;
    /*display: none;*/
    float: left !important;
    min-width: 160px !important;
    /*padding: 5px 0;
    margin: 2px 0 0;*/
    font-size: 14px !important;
    text-align: left !important;
    list-style: none !important;
   /* background-color: #fff;
    -webkit-background-clip: padding-box;*/
    /*background-clip: padding-box;*/
    /*border: 1px solid #ccc;
    border: 1px solid rgba(0,0,0,.15) !important;*/
    /*border-radius: 4px;
    -webkit-box-shadow: 0 6px 12px rgba(0,0,0,.175);
    box-shadow: 0 6px 12px rgba(0,0,0,.175);*/
}   


.mega-dropdown-menu-2 {
    margin: 0 !important;
    padding: 20px 0 !important;
    width: 100% !important;
    /*height: 800px !important;*/
    /*background-color: #372c2c !important;*/
    border-color: #707070 !important;
   /* border-radius: 0;*/
    box-shadow: none  !important;
    -webkit-box-shadow: none !important
}
.mega-dropdown-menu-2>li>ul {
    padding: 0 !important;
    margin: 0 !important;
    padding-bottom: 30px !important
}
.mega-dropdown-menu-2>li>ul>li {
    list-style: none !important
}
.mega-dropdown-menu-2>li>ul>li>a {
    display: block !important;
    color: white !important;
    font-family: "Coranto 2" !important;
    font-size: 18px !important;
    font-weight: 300 !important;
    line-height: 18px !important;
    padding: 5px !important
}
.mega-dropdown-menu-2>li ul>li>a:focus,
.mega-dropdown-menu-2>li ul>li>a:hover {
    text-decoration: none !important
}
.mega-dropdown-menu-2 .dropdown-header {
    padding: 10px 5px !important;
    color: #fff !important;
    font-family: "Schadow Blk BT" !important;
    font-size: 17px !important;
    font-weight: 400 !important;
    line-height: 20px !important
}

.dropdown-header::after {
    content: url(/right-red-arrow.png);
}





</style>



<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>









 <!-- mobile -->




                                


                    <nav class="navbar  navbar-default" data-swiftype-index='false' style="max-height: 100px; min-height: 100px"> <!-- style="min-height:50px; max-height: 100px;" -->
                        <div class="container-fluid" style="padding-left:10px; padding-right:10px">
                            <div class="navbar-header">
                                <a class="navbar-brand" href="/">
                                        <img src="/images/header-logo.png" style="height:80px; padding-top: 0px; margin-top:-4px;  margin-left:2.5px"/>
                                </a>


<div class="margin-t-10 search-header-desktop-disable-enable" style="margin-left: 220px;float: left;display: block;width: 400px; display: none">
                    <!-- google filter -->
                    <h4 class="panel-title-mobile-header" style="margin-top: 18px">
                        <style>
                            .gsc-input-box{
                                color:#000;
                            }


                            .gsc-search-box-tools .gsc-search-box .gsc-input {
                                padding: 0;
                            }
                            .gsc-input-box {
                                padding-top: 6px;
                                padding-bottom: 5px;
                                border-top-left-radius: 8px;
                                border-bottom-left-radius: 8px;
                            }
                            input.gsc-input, .gsc-input-box, .gsc-input-box-hover, .gsc-input-box-focus {
                                border-color: #DFE1E5;
                            }

                            .gsc-search-button .gsc-search-button-v2 {
                                padding-left: 15px;
                                margin: 0px;
                                height: 40px;
                                width: 5px;
                                border-top-right-radius: 7px;
                                border-bottom-right-radius: 7px;
                                margin-bottom: 1px
                            }

                            .gsc-input-box {
                                border: 1px solid #dfe1e5;
                                background: #fff;
                            }                            
                        </style>
                        <!--  type="text/plain" data-cookie-if="analytical" -->
                        <!--<script async="" src="https://cse.google.com/cse.js?cx=014316877121364955477:zfs3xidicoy"></script>-->
                        <script async="" src="js/cse-google-com/cse.js?cx=014316877121364955477:zfs3xidicoy"></script>
                        <div id="___gcse_0"><div class="gsc-control-searchbox-only gsc-control-searchbox-only-en" dir="ltr">
                            <form action="/archive.php" method="get" id="form-search-st2" class="gsc-search-box gsc-search-box-tools" accept-charset="utf-8"><table cellspacing="0" cellpadding="0" class="gsc-search-box"><tbody><tr><td class="gsc-input"><div class="gsc-input-box" id="gsc-iw-id2"><table cellspacing="0" cellpadding="0" id="gs_id50" class="gstl_50 gsc-input" style="width: 100%; padding: 0px; height: 26px"><tbody><tr><td id="gs_tti50" class="gsib_a"><input autocomplete="off" type="text" size="10" class="gsc-input" name="stq" id="gsc-i-id2" placeholder="Custom Search" dir="ltr" spellcheck="false" style="width: 100%; padding: 0px; border: none; margin: 0px; height: auto; text-indent: 48px; outline: none;"></td><td class="gsib_b"><div class="gsst_b" id="gs_st50" dir="ltr"><a class="gsst_a" href="javascript:void(0)" title="Clear search box" role="button" style="display: none;"><span class="gscb_a" id="gs_cb50" aria-hidden="true">×</span></a></div></td></tr></tbody></table></div></td><td class="gsc-search-button"><button value="Enter" class="gsc-search-button gsc-search-button-v2"><svg width="13" height="13" viewBox="0 0 13 13"><title>search</title><path d="m4.8495 7.8226c0.82666 0 1.5262-0.29146 2.0985-0.87438 0.57232-0.58292 0.86378-1.2877 0.87438-2.1144 0.010599-0.82666-0.28086-1.5262-0.87438-2.0985-0.59352-0.57232-1.293-0.86378-2.0985-0.87438-0.8055-0.010599-1.5103 0.28086-2.1144 0.87438-0.60414 0.59352-0.8956 1.293-0.87438 2.0985 0.021197 0.8055 0.31266 1.5103 0.87438 2.1144 0.56172 0.60414 1.2665 0.8956 2.1144 0.87438zm4.4695 0.2115 3.681 3.6819-1.259 1.284-3.6817-3.7 0.0019784-0.69479-0.090043-0.098846c-0.87973 0.76087-1.92 1.1413-3.1207 1.1413-1.3553 0-2.5025-0.46363-3.4417-1.3909s-1.4088-2.0686-1.4088-3.4239c0-1.3553 0.4696-2.4966 1.4088-3.4239 0.9392-0.92727 2.0864-1.3969 3.4417-1.4088 1.3553-0.011889 2.4906 0.45771 3.406 1.4088 0.9154 0.95107 1.379 2.0924 1.3909 3.4239 0 1.2126-0.38043 2.2588-1.1413 3.1385l0.098834 0.090049z"></path></svg></button></td><td class="gsc-clear-button"><div class="gsc-clear-button" title="clear results">&nbsp;</div></td></tr></tbody></table>
                            </form></div></div>


<!--                        <script async src="https://cse.google.com/cse.js?cx=014316877121364955477:zfs3xidicoy"></script>
                        <div class="gcse-search"></div>-->

                    </h4>
                    <!-- google filter -->
                
                </div>



                            </div>


   
















        <div class="top-sub-menu" style="padding-top:0px; display: contents;"> 
            <span id="links-menu-header">
             <!-- not logged -->


                    <div class="sub-menu-item" style="padding-top:4px; padding-bottom:3px; padding-left: 15px; font-size: 15px"><a href="#" class="white-link linkLogin">SIGN IN</a></div> <!-- linkLogin -->
                                        <div class="sub-menu-item" style="padding-bottom: 3px; padding-top: 4px; background-color: #70C2B4; padding-left: 10px; padding-right: 10px; margin-left: 10px;  font-size: 15px"><a href="#" class="white-link use-the-code">USE PAPER CODE</a></div>
                                        <div style="background-color: #FFFF00; padding-top:4px; padding-bottom:3px; padding-left:15px; padding-right:15px;  font-size: 15px" class="sub-menu-item"><a class="black" href="/subscribe.php">SUBSCRIBE</a></div>


                </span><div class="sub-menu-item desktop-header-search-button" id="desktop-icon-search" style="padding-top:5px; font-size: 15px; margin-right: 10px"><a class="white-link" href="#">SEARCH<i class="fa fa-search margin-l-10" aria-hidden="true"></i></a></div>        </div>

                        










                <div id="main-mega-dropdown" class="dropdown mega-dropdown">
            <a href="/archive.php" class="mobile-show search-btn"><i id="search-icon" class="fa fa-search fa-2" aria-hidden="true"></i></a>

            <div class="right menu-btn-2  header-channel-links" style="margin-right:37px; bottom: 0px">

                <span>
                    <a class="white-link" href="/farming-news/beef/54"> BEEF </a>
                </span>
                
                <span>
                    <a class="white-link" href="/farming-news/dairy/55"> DAIRY</a>
                </span>
                
                <span>
                    <a class="white-link" href="/farming-news/sheep/56"> SHEEP </a>
                </span>
                
                <span>
                    <a class="white-link" href="/farming-news/agribusiness-news/58"> AGRIBUSINESS </a>
                </span>
                
                <span>
                    <a class="white-link" href="/farming-news/machinery/59"> MACHINERY </a>
                </span>

                <span>
                    <a class="white-link" href="/farm/tillage/57"> TILLAGE </a>
                </span>

                <span>
                    <a class="white-link" href="/farm/pedigree/320"> PEDIGREE </a>
                </span>

                <span>
                    <a class="white-link" href="/farm/buildings/315"> BUILDINGS </a>
                </span>                
                
                <span>
                    <a class="white-link" href="/farm/property/76"> PROPERTY </a>
                </span>

                <span>
                    <a class="white-link" href="/hub"> KNOWLEDGE HUB</a>
                </span>

                <span>
                    <a class="white-link" href="/farming-news/irish-country-living/3"> IRISH COUNTRY LIVING </a>
                </span>

            </div>




            <a class="dropdown-toggle right menu-btn menu-btn-action" style="bottom: 5px; right:10px">
                <i id="menu-icon" class="fa fa-bars fa-2 header-desktop-icon" aria-hidden="true"></i>
            </a>
            <ul class="dropdown-menu mega-dropdown-menu dropdown-menu-2 mega-dropdown-menu-2" id="html-menu-desktop-header" data-swiftype-index='false'>

                
                    <!-- desktop menu top -->
                    <!-- this content is being provided by id="html-menu-desktop-footer" , file includes/footer.php-->
                    <!-- also happening in id="html-menu-desktop-scrool" -->
                    <!-- the command to do this is in js/ifj.js-->

                            </ul>              
        </div>

        

    </div>
       <!-- will be delete when the footer menu is live -->
<!--        <div id="main-mega-dropdown" class="dropdown mega-dropdown">
            <a href="/archive.php" class="mobile-show search-btn"><i id="search-icon" class="fa fa-search fa-2" aria-hidden="true"></i></a>
            <a class="dropdown-toggle right menu-btn"><span>Menu</span> <i id="menu-icon" class="fa fa-bars fa-2" aria-hidden="true"></i></a>         
            
        </div>-->
        <!-- will be delete when the footer menu is live -->  
</nav>


<header class="nav-down display-none">
    <div class="left scroll-left-box"><a href="/"><i class="fa fa-home fa-4" aria-hidden="true"></i><span>HOME</span></a></div>
    <div class="right scroll-right-box">
        <a href="archive.php" class="desktop-header-search-button"><i class="fa fa-search margin-l-10" aria-hidden="true"></i><span>SEARCH</span></a><!--/archive.php-->
        <span style="background-color: #FFFF00; margin-top:7px; padding-top:5px; padding-bottom:5px; padding-left:15px; margin-left:30px; padding-right:15px" class="sub-menu-item"><a class="black" href="/subscribe.php">SUBSCRIBE</a></span><span class='use-the-code'><a href='#' class='white-link'>USE PAPER CODE</a></span><a class="white-link linkLogin"><span>SIGN IN</span></a>


        <a class="dropdown-toggle second-menu-btn">
            <span></span>
            <i class="fa fa-2 fa-bars" id="second-menu-btn-icon" open="true" aria-hidden="true"></i>
            <i class="fa fa-2 fa-times" id="second-menu-btn-icon-x" aria-hidden="true" style="display: none"></i>

        </a>






        <div id="" class="second-dropdown mega-dropdown test"> <!-- desktop menu scrool  -->

                                    
    
                    <ul class="dropdown-menu mega-dropdown-menu dropdown-menu-2 mega-dropdown-menu-2" id="html-menu-desktop-scrool" style="height: 425px !important;">
                    <!-- desktop menu scrool -->
                    <!-- this content is being provided by id="html-menu-desktop-footer" , file includes/footer.php-->
                    <!-- also happening in id="html-menu-desktop-scrool" -->
                    <!-- the command to do this is in js/ifj.js-->
                    </ul>




                                       
        </div>

    </div>
</header>







<style type="text/css">
    
.modalRedeemCode .modal-dialog .modal-content {
    width: 1300px;
    display: block;
    margin: 0px auto;
    border-radius: 0px;
    background-color: #da2128;
}    

.modalRedeemCode .close{
    float: right;
    font-size: 21px;
    font-weight: 700;
    line-height: 1;
    color: #000;
    text-shadow: 0 1px 0 #fff;
    opacity: 1;
}

.modalRedeemCode .bigtitle {
    color: #ffffff;
   /* font-family: "Roboto, Regular";*/
    font-size: 18px;
  /*font-weight: 700;*/
    line-height: 42px;
}

.modalRedeemCode .smalltitle {
    color: #ffffff;
   /* font-family: "Roboto, Regular";*/
    font-size: 16px;
    line-height: 20px;
    text-align: center;
    width: 90%;
    margin: 0px auto;
}


.redeem_code_btn_unlock {
    background-color: #70C2B4;   
}


/* rewriting same the originals attributes */
/*.label-text {
    color: #f0f0f0 !important;
    padding: 0 30px !important;
    font-size: 18px !important;
    margin-top: 6px !important;
}*/

.label-text-2 {
    color: #f0f0f0 !important;*/
    padding: 0 30px !important;
    font-size: 18px !important;
    margin-top: 6px !important;
    font-family: Roboto;
    font-weight: 500;
/*    display: inline-block;*/
    display: block;
    position: relative;
    cursor: pointer;
    padding: 0 10px;
    /* border: 1px solid #787878; */
    border-radius: 100px;
    margin-right: 3px;
    height: 38px;

} 

.inputRedeemCode{
    border-top:0px; 
    border-left:0px;     
    border-right:0px;         
    border-bottom: 2px solid black;
    background-color:#da2128;
    margin:2px; 
    text-align: center;
    width: 30px;
    outline-color: transparent; 
    outline-style: none;
}
</style>


<div class="modal fade modalRedeemCode" id="modalRedeemCode" tabindex="-1" role="dialog" aria-labelledby="modalRedeemCodeLabel" aria-hidden="true" style="z-index:99999" data-swiftype-index="false">

    <div class="modal-dialog">

    <div class="modal-content" style="width: 80% !important;"> <!--  modal_article_footer -->

      <!-- Modal Header -->
      <div class="modal-header">
          <button type="button" class="close" data-dismiss="modal">
                 <span aria-hidden="true" class=""><img src="/images/modal_close_x.png"></span>
                 <span class="sr-only">Close</span>
          </button>
      </div>




                <div  class="row">
                    <div class="col-12">

                        
                        <p style="text-align: center; padding:10px" class="bigtitle padding-b-1"><img width="148px" src="/images/header-logo.png"></p>

                        <p style="text-align: center; padding:10px" class="bigtitle padding-b-1">ENTER YOUR LOYALTY CODE:</p>


                        <p style="text-align: center; padding:20px" class="smalltitle">                        
                            <input class="inputRedeemCode inputRedeemCode_1" id="inputRedeemCode_1" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_1" autofocus>
                            <input class="inputRedeemCode inputRedeemCode_2" id="inputRedeemCode_2" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_2">
                            <input class="inputRedeemCode inputRedeemCode_3" id="inputRedeemCode_3" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_3">
                            <input class="inputRedeemCode inputRedeemCode_4" id="inputRedeemCode_4" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_4">
                            <input class="inputRedeemCode inputRedeemCode_5" id="inputRedeemCode_5" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_5">
                            <input class="inputRedeemCode inputRedeemCode_6" id="inputRedeemCode_6" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_6">
                        </p>

                        <p style="text-align: center; padding:0px" class="smalltitle">                        
                            <div align="center">
                                <ul class="label-checkout-list">
                                    <li style="padding: 0px;border-radius: 15px;" class="">
                                        <label class="redeem_code_btn_unlock"><div class="label-text-2 unlockbtncde" mtype="modalRedeemCode">UNLOCK</div></label>
                                    </li>
                                </ul>                                
                           </div> 
                        </p>

                        <p style="text-align: center; padding:20px" class="smalltitle">                        
                            The reader loyalty code gives you full access to the site from when you enter it until the following Wednesday at 9pm. Find your unique code on the back page of Irish Country Living every week.
                        </p>



                    </div>    

               </div>   

    </div>
    </div>

</div>

<div class="modal fade modalRedeemCode" id="modalRedeemCode_Success" tabindex="-1" role="dialog" aria-labelledby="modalRedeemCode_SuccessLabel" aria-hidden="true" style="z-index:1999" data-swiftype-index="false">

    <div class="modal-dialog" id="rfclicker">

    <div class="modal-content" style="width: 80% !important;"> <!-- modal_article_footer -->

      <!-- Modal Header -->
      <div class="modal-header">
          <button type="button" class="close" data-dismiss="modal">
                 <span aria-hidden="true" class="white">&times;</span>
                 <span class="sr-only">Close</span>
          </button>
      </div>

                <div  class="row">
                    <div class="col-12">

                        
                        <p style="text-align: center; padding:10px" class="bigtitle padding-b-1"><img width="148px" src="/images/header-logo.png"></p>

                        <p style="text-align: center; padding:10px" class="bigtitle padding-b-1">CODE ACCEPTED</p>
                        <!-- <p style="text-align: center; padding:20px" class="smalltitle"> -->
                            <div align="center" style="padding:10px">
                                <img src="/images/green_code_success.png" id="successbuttonimg">
                           </div> 
                        <!-- </p> -->
                        <p style="text-align: center; padding:20px" class="smalltitle">                        
                            You have full access to farmersjournal.ie on this browser until 9pm next Wednesday. Thank you for buying the paper and using the code.
                        </p>



                    </div>    

               </div>   

    </div>
    </div>

</div>

<div class="modal fade modalRedeemCode" id="modalRedeemCode_Declined" tabindex="-1" role="dialog" aria-labelledby="modalRedeemCode_DeclinedLabel" aria-hidden="true" style="z-index:1998" data-swiftype-index="false">

    <div class="modal-dialog">

    <div class="modal-content" style="width: 80% !important;"> <!-- modal_article_footer -->

      <!-- Modal Header -->
      <div class="modal-header">
          <button type="button" class="close" data-dismiss="modal">
                 <span aria-hidden="true" class="white">&times;</span>
                 <span class="sr-only">Close</span>
          </button>
      </div>

                <div  class="row">
                    <div class="col-12">
                  
                        <div align="center" style="padding:10px">
                            <img src="/images/black_code_declined.png">
                        </div> 

                        <p style="text-align: center" class="bigtitle padding-b-1">CODE NOT VALID</p>
                        <p style="text-align: center" class="smalltitle">                        
                            Please try again or contact us.
                        </p>
                        <p style="text-align: center; padding:20px" class="smalltitle">                        
                            <input class="inputRedeemCode dinputRedeemCode_1" id="inputRedeemCode_1_Declined" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_1">
                            <input class="inputRedeemCode dinputRedeemCode_2" id="inputRedeemCode_2_Declined" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_2">
                            <input class="inputRedeemCode dinputRedeemCode_3" id="inputRedeemCode_3_Declined" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_3">
                            <input class="inputRedeemCode dinputRedeemCode_4" id="inputRedeemCode_4_Declined" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_4">
                            <input class="inputRedeemCode dinputRedeemCode_5" id="inputRedeemCode_5_Declined" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_5">
                            <input class="inputRedeemCode dinputRedeemCode_6" id="inputRedeemCode_6_Declined" autocomplete="off" type="text" size="3" maxlength="1" name="inputRedeemCode_6">
                        </p>

                        <p style="text-align: center; padding:0px" class="smalltitle">                        
                            <div align="center">
                                <ul class="label-checkout-list">
                                    <li style="padding: 0px;border-radius: 15px;" class="">
                                        <label class="redeem_code_btn_unlock"><div class="label-text-2 unlockbtncde" mtype="modalRedeemCode_Declined">UNLOCK</div></label>
                                    </li>
                                </ul>                                
                           </div> 
                        </p>
      
                        <p style="text-align: center; padding:20px" class="smalltitle">                        
                            For assistance, call 01 4199525<br>
                            or email subs@farmersjournal.ie
                        </p>

                   		<p style="text-align: center; padding:20px" class="smalltitle">                        
                            <a href="/code"> Read about how the code works here </a>
                        </p>

                    </div>    

               </div>   

    </div>
    </div>

</div>

      
<script type="text/javascript">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</script>     















<style type="text/css">

.modal_access .modal-dialog .modal-content {
    width: 1300px;
    display: block;
    margin: 0px auto;
    border-radius: 0px;
    background-color: #da2128;
}    


.modal_access .bigtitle {
    color: #ffffff;
   /* font-family: "Roboto, Regular";*/
    font-size: 18px;
  /*font-weight: 700;*/
    line-height: 42px;
}

.modal_access .smalltitle {
    color: #ffffff;
   /* font-family: "Roboto, Regular";*/
    font-size: 14px;
    line-height: 20px;
    text-align: center;
    width: 90%;
    margin: 0px auto;
}

.modal_access .modal_access-btn{
    font-family: Roboto;
    font-size: 13px;
    font-weight: 500;
    text-transform: uppercase;
    letter-spacing: .46px;
}

.modal_access .close{
    float: right;
    font-size: 21px;
    font-weight: 700;
    line-height: 1;
    color: #000;
    text-shadow: 0 1px 0 #fff;
    opacity: 1;
}



    /* REWRITING form css */
    /*.form-control {
      width: 100% !important;
        background-color: white !important;
    }   
    .form-container{
      padding: 0 !important;
      margin: 0 !important;   
        width: 80% !important;
    }*/

.modal_access .form-container form input[type=text] {
    padding-left: 10px;
}
.modal_access .form-container form input[type=password] {
    padding-left: 10px;
}

    .form-container form input { 
      border-radius: 5px !important; 
      border: 1px solid #bdbdbd !important; 
    } 
    .form-container form select { 
      border-radius: 5px !important; 
      border: 1px solid #bdbdbd !important; 
      background-position: 98% 12px !important;
    }
    .form-container form .input-label {
      color: white !important;
    }

    .btn_reset_password a:hover {
      color: white !important;
      text-decoration: underline;
    }
    .btn_reset_password a:focus {
      color: white !important;
      text-decoration: underline;
    }    
    /* REWRITING form css */




    .modal-content-LoginModals a:hover{
      /*color here*/
    }


    .login-form-container .error{
      color: white !important;
    }


    .hover-white a:hover{
      color: white !important;
    }

    .hover-black a:hover{
      color: black !important;
    }    




</style>


<div data-swiftype-index="false" class="modal fade modal_access" id="modalSignIn" tabindex="-1" role="dialog" aria-labelledby="modalSignInLabel" aria-hidden="true" style="z-index:99999">

    <div class="modal-dialog">

    <div class="modal-content modal-content-LoginModals"> <!--  modal_article_footer style="width: 80% !important;"-->

      <!-- Modal Header -->
      <div class="modal-header login-modal-header">

          <button type="button" class="close" data-dismiss="modal">
                 <span aria-hidden="true" class=""><img src="/images/modal_close_x.png"></span>
                 <span class="sr-only">Close</span>
          </button>
      </div>


          <div  class="row">
            <div class="col-12" align="center">

                  <!-- login-1-attempt -->
                 <p style="text-align: center; padding:10px; padding-bottom: 0px; margin-top: -50px" class="login-modal-title white padding-b-1 login-1-attempt">
                   Sign in
                 </p>

                  <!-- login-2-attempt second attempt or more -->
                 <img class="login-btn-emailmain login-2-attempt" src="/images/modal_x_incorrect_details.png" style="float: left; margin-left: 51px; margin-top: -5px">
                  <p style="margin-left: 104px; text-align: left; padding: 10px 10px 0px; margin-top: -50px; display: none;" class="login-modal-title-1 white login-2-attempt padding-b-1">
                   Incorrect details
                 </p>
                 <p style="margin-left: 114px;text-align: left;padding-bottom: 0px;margin-top: -24px;padding-top: 4px;display: none;/* font-size: 15px; */" class="smalltitle login-2-attempt">
                   Please try again or reset password
                 </p>
                  <!-- login-2-attempt -->

                 
                   <div class="form-container login-form-container center" align="left">
                     <!--<form class="email-login-form" name="" id="" method="post" action="">-->

                         <div class="form-group">
                             <label class="input-label" for="add1" style="color: white">Email address</label>
                                  <input type="text" name="email-main" class="form-control email-main_signin" id="email-main" required="" aria-required="true" aria-invalid="true" placeholder="">
                             <label id="add1-error" class="error display-error" style="display: none" for="add1">This field is required.</label>
                         </div>
                         <div class="form-group">                                    
                             <label class="input-label" for="add2" style="color: white">Password</label>
                             <input type="password" name="password-main" class="form-control" id="password-main" required="" aria-required="true" aria-invalid="true" value=""  >
                             <label id="add2-error" class="error display-error" style="display: none" for="add2">This field is required.</label>                                    
                         </div>

                      <!--</form>-->
                   </div>   

                 <p style="text-align: center; margin-bottom: 16px" class="smalltitle">                        
                   <!--<img class="login-btn-emailmain" src="/images/btn_circle_right_green.png">-->
                 </p>

                        <div style="width: 102px;background-color: #70C2B4;padding-top:7px;padding-bottom: 5px;padding-left:15px;padding-right:15px;display: inline-block;" class="sub-menu-item modal_access-btn login-btn-emailmain">
                         <a class="white">SIGN IN</a>
                     </div>                 

                 <p>
                     <div style="width: 148px; background-color: #707070; padding-top:7px; padding-bottom: 5px; padding-left:15px; padding-right:15px; display: inline-block;" class="sub-menu-item white modal_access-btn hover-white">
                         <a class="white btn_reset_password BtnResetPassword">RESET PASSWORD</a>
                     </div>
                     <div style="width: 102px; background-color: #FFFF00; padding-top:7px; padding-bottom: 5px; padding-left:15px; padding-right:15px; display: inline-block; margin-left: 15px" class="sub-menu-item modal_access-btn hover-black">
                         <a class="black" href="/subscribe.php">SUBSCRIBE</a>
                     </div>
                 </p>
                 
                 <p style="text-align: center; padding-bottom: 18px" class="smalltitle">
                     If would like to speak to a member of<br> our team, please call us on 01-4199525
                 </p>

          </div>    
        </div>

    </div>
    </div>

</div>







<div data-swiftype-index="false" class="modal fade modal_access" id="modalSignInResetPassword" tabindex="-1" role="dialog" aria-labelledby="modalSignInLabel" aria-hidden="true" style="z-index:99999">

    <div class="modal-dialog">

    <div class="modal-content modal-content-LoginModals"> <!--  modal_article_footer -->

      <!-- Modal Header -->
      <div class="modal-header login-modal-header">

          <button type="button" class="close" data-dismiss="modal">
                 <span aria-hidden="true" class=""><img src="/images/modal_close_x.png"></span>
                 <span class="sr-only">Close</span>
          </button>
      </div>


          <div  class="row">
            <div class="col-12" align="center">

                  <!-- login-1-attempt -->
                 <p style="text-align: center; padding:10px; padding-bottom: 0px; margin-top: -50px" class="login-modal-title white padding-b-1">
                   &nbsp;&nbsp;&nbsp;Reset<br>password
                 </p>

                 <p style="text-align: center; padding-top: 18px" class="smalltitle">
                     Please enter your email address and we<br>will send you a link to reset your password
                 </p>

                 
                   <div class="form-container login-form-container center" align="left">
                    <!-- <form id="password-form"> -->

                         <div class="form-group">
                             <input type="text" name="email" class="form-control" id="email" aria-describedby="emailHelp" required="" aria-required="true" aria-invalid="true" placeholder="">
                             <label id="email-error" class="white display-error" style="display: none" for="email">This field is required.</label>
                         </div>

                      <!--</form> -->
                   </div>   

                 <p style="text-align: center; margin-bottom: 16px" class="smalltitle">                        
                   <img id="forgotten-password-btn" src="/images/btn_circle_right_green.png">
                 </p>
                 
                 <p style="text-align: center; padding-bottom: 18px" class="smalltitle">
                     If would like to speak to a member of<br> our team, please call us on 01-4199525
                 </p>

          </div>    
        </div>

    </div>
    </div>

</div>



<div data-swiftype-index="false" class="modal fade modal_access" id="modalSignInResetPassword-ok" tabindex="-1" role="dialog" aria-labelledby="modalSignInLabel" aria-hidden="true" style="z-index:99999">

    <div class="modal-dialog">

    <div class="modal-content modal-content-LoginModals"> <!--  modal_article_footer -->

      <!-- Modal Header -->
      <div class="modal-header login-modal-header">

          <button type="button" class="close" data-dismiss="modal">
                 <span aria-hidden="true" class=""><img src="/images/modal_close_x.png"></span>
                 <span class="sr-only">Close</span>
          </button>
      </div>


          <div  class="row">
            <div class="col-12" align="center">

                  <!-- login-1-attempt -->
                 <p style="text-align: center; margin-top: -50px; padding-top:10px" class="login-modal-title white padding-b-1">
                   &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Link sent to<br> your email<br> address
                 </p>

                 <p style="text-align: center; margin-bottom: 30px; margin-top: 30px" class="smalltitle">                        
                   <img src="/images/icon-green-ok.png">
                 </p>

                 <p style="text-align: center;" class="smalltitle">
                     We have sent an email to your address.<br>
                     Please click on the link in this email to reset<br>
                     your password. If you can't find it in your inbox,<br>
                     please check your spam folder. If you can't<br>
                     find the email, please call us on 01-4199525.
                 </p>

          </div>    
        </div>

    </div>
    </div>

</div>



<div data-swiftype-index="false" class="modal fade modal_access" id="modalSignInResetPassword-failed" tabindex="-1" role="dialog" aria-labelledby="modalSignInLabel" aria-hidden="true" style="z-index:99999">

    <div class="modal-dialog">

    <div class="modal-content modal-content-LoginModals"> <!--  modal_article_footer -->

      <!-- Modal Header -->
      <div class="modal-header login-modal-header">

          <button type="button" class="close" data-dismiss="modal">
                 <span aria-hidden="true" class=""><img src="/images/modal_close_x.png"></span>
                 <span class="sr-only">Close</span>
          </button>
      </div>


          <div  class="row">
            <div class="col-12" align="center">

                 <p style="text-align: center; margin-top: -50px; padding-top:20px" class="smalltitle">                        
                   <img class="modal-content-LoginModals-TopMiddleIcon" src="/images/icon-black-failed.png">
                 </p>

                  <!-- login-1-attempt -->
                 <p style="text-align: center; margin-top: 20px;" class="login-modal-title white padding-b-1">
                   Email address<br> not recognised
                 </p>

                 <p style="text-align: center; margin-top: 20px; margin-bottom: 20px" class="smalltitle">
                     There is no subscription associated with this email<br>
                     address. To read our subscriber-only content.<br>
                     please subscribe or use the reader loyalty code.
                 </p>

                 <p>
                    <div style="width: 85px;background-color: #70C2B4;padding-top:7px;padding-bottom: 6px;padding-left: 0px;padding-right: 0px;display: inline-block;" class="sub-menu-item white modal_access-btn hover-white">
                         <a class="white btn_reset_password BtnResetPassword">TRY AGAIN</a>
                     </div>

                     <div style="width: 110px;background-color: #707070;padding-top: 7px;padding-bottom: 6px;padding-left: 0px;padding-right:0px;display: inline-block;margin-left: 5px;" class="sub-menu-item white modal_access-btn  hover-white">
                         <a class="white btn_reset_password use-the-code">USE THE CODE</a>
                     </div>

                     <div style="width: 94px; background-color: #FFFF00; padding-top:7px; padding-bottom: 5px; padding-left:0px; padding-right:0px; display: inline-block; margin-left: 5px" class="sub-menu-item modal_access-btn  hover-black">
                         <a class="black" href="/subscribe.php">SUBSCRIBE</a>
                     </div>
                 </p>

                 <p style="text-align: center; margin-top: 20px; margin-bottom: 10px" class="smalltitle">
                     If would like to speak to a member of<br> our team, please call us on 01-4199525
                 </p>

          </div>    
        </div>

    </div>
    </div>

</div>



        <script>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</script>            

        




        <div class="container center white-background article-container">
      
			

    <script>
        $(document).ready(function(){

            // this is so that the DIVS are the same height
       /*    size = $('.news-article').width();
            $(".modal_article_footer").width(size);            */

        });

    </script>



<div data-swiftype-index="false" class="modal fade"  data-backdrop="static" id="runninglowModal" tabindex="-1" role="dialog" aria-labelledby="runninglowModalLabel" aria-hidden="true" style="height: 50px">

    <div class="modal-dialog">








    <div class="modal-content modal_article_footer">  <!-- style="width: 100% !important;" -->

      <!-- Modal Header -->
     <!-- <div class="modal-header">
          <button type="button" class="close" data-dismiss="modal">
                 <span aria-hidden="true" class="white">&times;</span>
                 <span class="sr-only">Close</span>
          </button>
      </div>-->




                <div  class="row row-running-low-desktop">

                    <div class="col-md-12 hp-subs-ads white" align="center">
                       <span class="black alnumber-text"> </span> &nbsp; Subscribe for just &euro;1 to get unlimited access for 30 days.
                        <div>                                
                          <span class="subs-signin subs-signin-yellow">
                             <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                          </div>
                    </div>                    

               </div>  


                <div  class="row row-running-low-mobile" style="margin-right: -30px">
                    <div class="col-md-12 hp-subs-ads white" align="center">
                       <span class="white alnumber-text" align="left" style="width: 240px"> </span>
                       <span class="subs-signin subs-signin-yellow" style="margin-left: 12px;">
                          <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                        </span>
                    </div>   
               </div> 


    </div>
    </div>

</div><style>
    #zeroLeftModal .help-container .help-inner-container .smalltitle.smalltitle_modal{
        font-size: 16px !important;
    }
    
    #zeroLeftModal .help-container .help-inner-container .bigtitle.bigtitle_modal{
        font-size: 32px !important;
    }


    #zeroLeftModal .help-container .help-inner-container .smalltitle{
        margin-bottom: 0px !important;
    }

</style>    


<div data-swiftype-index="false" class="modal fade"  data-backdrop="static"  id="zeroLeftModal" tabindex="-1" role="dialog" aria-labelledby="zeroLeftModalLabel" aria-hidden="true"  style="height: 50px">
    <div class="modal-dialog">
        <div class="modal-content">
           
            <!-- Modal Body -->
            <div class="modal-body">
                <div class="container help-container">
                    <div class="help-inner-container">
                        
                        <div class="row">

                            <div class="col-md-12">
                                <div class="bigtitle bigtitle_modal margin-b-10"> 
                                    You have no more free articles this month
                                </div>
                            </div>

                        </div>

                        <div class="row">

                            <div class="col-md-12">
                                <div class="smalltitle smalltitle_modal zeroleftModal-text">We hope you've enjoyed your 6 free articles. To continue reading, sign in to your<br>account, use the code or subscribe for just &euro;1 to get unlimited access for 30 days.</div>                               
                            </div>

                        </div>



                        <div class="row row-btn-zero-left-desktop">
                            <div class="col-md-12" align="center">

                                <span class="subs-signin subs-signin-gray">
                                    <a class="white linkLogin">SIGN IN</a>
                                </span>
                                <span class="subs-signin subs-signin-gray">
                                    <a class="white use-the-code" href="#" type="button">USE THE CODE</a>
                                </span>
                                <span class="subs-signin subs-signin-yellow">
                                    <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                            </div>
                        </div>



                        <div class="row row-btn-zero-left-mobile">
                            <div class="row row-btn-zero-left-modal" align="center">
                                <span class="subs-signin subs-signin-gray">
                                    <a class="white linkLogin">SIGN IN</a>
                                    </span>
                                    <span class="subs-signin subs-signin-gray">
                                    <a class="white use-the-code" href="#" type="button">USE THE CODE</a>
                                </span>
                            </div>

                            <div class="row row-btn-zero-left-modal" align="center">
                                <span class="subs-signin subs-signin-yellow">
                                <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                            </div>
                        </div>

                    </div>
                </div>
            </div>
            
        </div>
    </div>

</div>

    



<style>
@media (max-width: 768px) {
    #memberplusModal .modal-dialog .modal-content{
        width: 310px !important;
    }
    #memberplusModal .help-container .help-inner-container{
        padding: 30px 0px 30px 0px !important;
    }

    #memberplusModal .help-container .help-inner-container .smalltitle.smalltitle_modal{
        font-size: 16px !important;
    }
    
    #memberplusModal .help-container .help-inner-container .bigtitle.bigtitle_modal{
        font-size: 32px !important;
    }

}
</style>

<!-- Article Read More Modal -->
<div data-swiftype-index="false" class="modal fade" data-backdrop="static" id="memberplusModal" tabindex="-1" role="dialog" aria-labelledby="memberplusModalLabel" aria-hidden="true" style="height: 10px">
    <div class="modal-dialog">
        <div class="modal-content">
           
            <!-- Modal Body -->
            <div class="modal-body">
                <div class="container help-container">
                    <div class="help-inner-container">

                        <div class="row">

                            <div class="col-md-12">
                                <div class="bigtitle bigtitle_modal margin-b-10"> 
                                    <img height="23px" class="padlock_modals memberplusModal-text" src="https://s3-eu-west-1.amazonaws.com/ifj/images/padlock-green.png">This is a subscriber-only article
                                </div>
                            </div>

                        </div>

                        <div class="row row-mplus-desktop">
                            <div class="col-md-12">
                                <div class="smalltitle smalltitle_modal memberplusModal-text">This content is available to digital subscribers and loyalty code users only. Sign in to your<br>account, use the code or subscribe for just €1 to get unlimited access for 30 days.</div>                               
                            </div>
                        </div>


                        <div class="row row-mplus-mobile" style="margin-top: 20px">
                            <div class="col-md-12">
                                <div class="smalltitle smalltitle_modal memberplusModal-text">This content is available to digital subscribers and loyalty code users only. Sign in to your account, use the code or subscribe for just €1 to get unlimited access for 30 days.</div>                               
                            </div>
                        </div>                        


                        <!--<div class="row">
                            <div class="col-md-12" align="center">

                                <span class="subs-signin subs-signin-gray">
                                    <a class="white" href="/logout.php">SIGN IN</a>
                                </span>
                                <span class="subs-signin subs-signin-gray">
                                    <a class="white use-the-code" href="#" type="button">USE THE CODE</a>
                                </span>
                                <span class="subs-signin subs-signin-yellow">
                                    <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                            </div>
                        </div>-->

                        <div class="row row-mplus-desktop">
                            <div class="col-md-12" align="center">

                                <span class="subs-signin subs-signin-gray">
                                    <a class="white linkLogin">SIGN IN</a>
                                </span>
                                <span class="subs-signin subs-signin-gray">
                                    <a class="white use-the-code" href="#" type="button">USE THE CODE</a>
                                </span>
                                <span class="subs-signin subs-signin-yellow">
                                    <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                            </div>
                        </div>



                        <div class="row row-mplus-mobile" style="margin-top:20px">
                            <div class="row row-btn-zero-left-modal" align="center">
                                <span class="subs-signin subs-signin-gray">
                                    <a class="white linkLogin">SIGN IN</a>
                                    </span>
                                    <span class="subs-signin subs-signin-gray">
                                    <a class="white use-the-code" href="#" type="button">USE THE CODE</a>
                                </span>
                            </div>

                            <div class="row row-btn-zero-left-modal" align="center">
                                <span class="subs-signin subs-signin-yellow">
                                <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                            </div>
                        </div>                        





                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<!-- Article Read More Modal -->
<div data-swiftype-index="false" class="modal fade" id="successModal" tabindex="-1" role="dialog" aria-labelledby="successModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
            <!-- Modal Header -->
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">
                       <span aria-hidden="true" class="white">&times;</span>
                       <span class="sr-only">Close</span>
                </button>
            </div>
            
            <!-- Modal Body -->
            <div class="modal-body">
                <p style="text-align: center;"><strong>Update Success !</strong></p>
            </div>
        </div>
    </div>
</div>
<style>
@media (max-width: 768px) {
    #incognitoModal .modal-dialog .modal-content{
        width: 310px !important;
    }
    #incognitoModal .help-container .help-inner-container{
        padding: 30px 0px 30px 0px !important;
    }

    #incognitoModal .help-container .help-inner-container .smalltitle.smalltitle_modal{
        font-size: 16px !important;
    }
    
    #incognitoModal .help-container .help-inner-container .bigtitle.bigtitle_modal{
        font-size: 32px !important;
    }

}
</style>

<!-- Article Read More Modal -->
<div data-swiftype-index="false" class="modal fade" data-backdrop="static" id="incognitoModal" tabindex="-1" role="dialog" aria-labelledby="incognitoModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
           
            <!-- Modal Body -->
            <div class="modal-body">
                <div class="container help-container">
                    <div class="help-inner-container">

                        <div class="row">

                            <div class="col-md-12">
                                <div class="bigtitle bigtitle_modal margin-b-10"> 
                                    <img height="23px" class="padlock_modals incognitoModal-text" src="https://s3-eu-west-1.amazonaws.com/ifj/images/padlock-green.png">It looks like you're browsing in private mode
                                </div>
                            </div>

                        </div>

                        <div class="row row-mplus-desktop">
                            <div class="col-md-12">
                                <div class="smalltitle smalltitle_modal incognitoModal-text">Sign in to your account, use the code or subscribe for just €1 to get unlimited access for 30 days.</div>                               
                            </div>
                        </div>


                        <div class="row row-mplus-mobile" style="margin-top: 20px">
                            <div class="col-md-12">
                                <div class="smalltitle smalltitle_modal incognitoModal-text">Sign in to your account, use the code or subscribe for just €1 to get unlimited access for 30 days.</div>                               
                            </div>
                        </div>                        


                        <!--<div class="row">
                            <div class="col-md-12" align="center">

                                <span class="subs-signin subs-signin-gray">
                                    <a class="white" href="/logout.php">SIGN IN</a>
                                </span>
                                <span class="subs-signin subs-signin-gray">
                                    <a class="white use-the-code" href="#" type="button">USE THE CODE</a>
                                </span>
                                <span class="subs-signin subs-signin-yellow">
                                    <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                            </div>
                        </div>-->

                        <div class="row row-mplus-desktop">
                            <div class="col-md-12" align="center">

                                <span class="subs-signin subs-signin-gray">
                                    <a class="white linkLogin">SIGN IN</a>
                                </span>
                                <span class="subs-signin subs-signin-gray">
                                    <a class="white use-the-code" href="#" type="button">USE THE CODE</a>
                                </span>
                                <span class="subs-signin subs-signin-yellow">
                                    <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                            </div>
                        </div>



                        <div class="row row-mplus-mobile" style="margin-top:20px">
                            <div class="row row-btn-zero-left-modal" align="center">
                                <span class="subs-signin subs-signin-gray">
                                    <a class="white linkLogin">SIGN IN</a>
                                    </span>
                                    <span class="subs-signin subs-signin-gray">
                                    <a class="white use-the-code" href="#" type="button">USE THE CODE</a>
                                </span>
                            </div>

                            <div class="row row-btn-zero-left-modal" align="center">
                                <span class="subs-signin subs-signin-yellow">
                                <a class="black" href="/oneeurosubscribeform.php">SUBSCRIBE</a>
                                </span>
                            </div>
                        </div>                        





                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<style>.modal-backdrop{ width: 0.01px } .modal-open{ overflow: visible !important} .menu-mobile-btn-unclicked-container{bottom: 50 !important} .menu-mobile-content{bottom: 50 !important}</style><script type="text/javascript">$(function () {$('#runninglowModal').modal('show'); $('.alnumber-text').text("5 free articles left this month."); });</script>	<!--
	<script>

		function hideStory(){
			Cookies.set('incognito_mode', '1', { expires: 365 });
		}

	  // this code will configure the agent
	  // but will not perform actual identification requests.
	  window.fpLayer = window.fpLayer || [];
	  function fp() { fpLayer.push(arguments); }
	  fp('config', 'client', 'Az9S6tYvNUCLhnQRtpWA');//Your browser token that authenticates the agent with the API.
	  fp('config', 'autoSend', true);
	  fp('config', 'region', 'eu');


	  // Only available in the CDN version
	fp('config', 'loaded', function(fp){ 
	  fp.send({callbackData: true}).then(function(response) { 


	    //alert(JSON.stringify(response));

	    var isincognito = response.incognito;
	    if(isincognito==true){
	        	//alert("Looks like in incognito");
	        	//var msg = 'It looks like you are in private browsing mode';
	        	//alert(msg);

	        	$('#runninglowModal').modal('hide');
	 			$('#zeroLeftModal').modal('hide');
	 			$('#memberplusModal').modal('hide');
	 			$('#success_modal').modal('hide');

	 			$('#incognitoModal').modal('show');
 			    hideStory();


	    }





	     });
	});
	// note that the `loaded` callback will be executed as soon as 
	// the agent is ready to process requests.
	// This is the recommended way to start working with the FP object 
	// as soon as possible, when you loaded the script from the CDN.
	</script>
	<script async src="https://cdn.fpjs.io/@2/fp.js"></script>
	-->





			        					
        			
        

        		       			        			 
        		

		            <div class="news-article" data-swiftype-name="body" data-swiftype-type="text">


<!-- title description start -->
<div class="row narrow-row">
    <div class="col-md-3"></div>
    <div class="col-md-6">
        <div class="article-info mobile-show">
        	
            <div class="article-breadcrumb red" data-swiftype-index='false'><a class="red" href="/farming-news/news/53">News</a>  

            	            	>	
            	<a class="red" href="/farm/letters/284">Letters</a>
            	
            </div>
            04 August 2021            <div class="meta" data-swiftype-index='true'>		                            	
            	<a href="/journalists/lpage">
            		<span class="editor gold" data-swiftype-name='info'>Letters to the Editor</span>
            	</a> on 04 Aug 2021 
            </div>
            <hr></hr>
        </div>
			<!-- id="3" href="#3"  data-link-ref="" -->  <!-- load only 1 article instead of 3 (part_2) -->
        


        <a id="#1"  href="#1"  data-link-ref="letter-teagasc-farm-income-survey-638795" data-id-ref="638795" data-premium-ref="0" data-memberplus-ref="0" class="hash"></a>
        <h1 class="article-title black" data-swiftype-index="true"> Letter: Teagasc farm income survey</h1> <!-- desktop title -->
        <h2 class="article-desc padding-tb-10" data-swiftype-index="true"> "Do the beef farmers really need to be reading more negative headlines?" – Michael Molloy Co Kildare. </h2> <!-- desktop description -->


    </div>
    <div class="col-md-3"></div>
</div>
<!-- title description end -->


						<style>	
							.editor-new{
							    font-family: "Coranto 2 Headline";
						        font-weight: 700;    
						        letter-spacing: .2px;
						        font-size: 18px
							}
							.article-user-action{
								width: 35px
							}
						</style>

						
		                <div class="row narrow-row">
		                			                		<div class="col-md-3  desktop-show"> <!-- bottom-border -->
			                        <div class="article-info" style="width: 100%; top: 0">
			                            
			                            <div class="meta" align="center">
			                            	<div>
			                            		<img src="https://s3-eu-west-1.amazonaws.com/ifj/images/lpage.png" style="border-radius: 50%; height: 80px; border: 1px solid #707070"  onerror="this.onerror=null;this.style='';this.src='images/white.png';">
			                            	</div>
			                            	<div class="padding-t-10 padding-b-15" data-swiftype-index='true'>
				                            	<a href="/journalists/lpage">
				                            		<span class="editor-new black" data-swiftype-name='info'>
				                            			Letters to the Editor				                            		</span>
				                            	</a>
			                            	</div>
											<div class="article-breadcrumb red" data-swiftype-index='false'>
												<a class="red" href="/farming-news/news/53">News</a>  

																								>
												<a class="red" href="/farm/letters/284">Letters													
												</a>
            																					
											</div>
											<div class="grey">
								            
											 4 August 2021											</div>


											                      <div data-swiftype-index="false" class="modal fade" id="socialMediaModal" tabindex="-1" role="dialog" aria-labelledby="socialMediaModalLabel" aria-hidden="true" style="z-index: 99999">
                        
                          <div class="modal-dialog">
                              <div class="modal-content">
                                  
                                  <!--<div class="modal-header">
                                      <button type="button" class="close" data-dismiss="modal">
                                             <span aria-hidden="true" class="white">&times;</span>
                                             <span class="sr-only">Close</span>
                                      </button>
                                  </div>-->
                                  
                                  
                                  <div class="modal-body">
                                    <p style="text-align: center;" class="grey">
                                      SHARING OPTIONS:
                                    </p>    
                                      <p style="text-align: center;">

                                  <a class="share-btn share-btn-2 share-fb" id="share-fb" data-ref-title="Letter: Teagasc farm income survey" data-ref-permlink="https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795"><i class="fa fa-facebook" aria-hidden="true"></i></a>

                                  <a class="share-btn  share-btn-2 share-twitter" id="share-twitter" data-ref-title="Letter: Teagasc farm income survey" data-ref-permlink="https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795"><i class="fa fa-twitter" aria-hidden="true"></i>
                                  </a>

                                  <a class="share-btn  share-btn-2 share-copy" id="share-copy-url-to-clipboard">
                                    <i class="fa fa-copy" aria-hidden="true"></i>
                                  </a>

                                  

                                          

                                      </p>
                                  </div>
                                  <div id="div-keep-url-to-share" style="display: none">
                                    <input type="text" id="keep-url-to-share">
                                  </div>
                              </div>
                          </div>

                      </div>

											<div class="padding-t-10">

												<a class="share-btn-v2 share-mail-v2" id="share-mail-v2" data-ref-title="Letter: Teagasc farm income survey" data-ref-permlink="https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795">
													<img class="article-user-action" alt="Email the writer" title="Email the writer" src="images/article_page/action-sharemail-35-35.png">												
												</a>

												<a class="share-btn-v2 save-article-btn" rel-story-id="638795">
													<img class="article-user-action" alt="Save this article to myJournal" title="Save this article to myJournal" src="images/article_page/action-download-35-35.png">
												</a>	


												<img class="article-user-action share-btn-v2" alt="Share this article" title="Share this article" id="share-socialmedia-v2" src="images/article_page/action-share-35-35.png">
											</div>
			                        	</div>
			                        </div>
		                   	 	</div>

								<!-- mobile share function start -->
								<script>
								'use strict';

								function sleep(delay) {
								  return new Promise(resolve => {
								    setTimeout(resolve, delay);
								  });
								}

								function logText(message, isError) {
								  if (isError)
								    console.error(message);
								  else
								    console.log(message);

								  const p = document.createElement('p');
								  if (isError)
								    p.setAttribute('class', 'error');
								  document.querySelector('#output').appendChild(p);
								  p.appendChild(document.createTextNode(message));
								}

								function logError(message) {
								  logText(message, true);
								}

								async function testWebShare() {
								  if (navigator.share === undefined) {
								    logError('Error: Unsupported feature: navigator.share()');
								    return;
								  }


								  const title = "Letter: Teagasc farm income survey";
								  const text = "";
								  const url = "https://www.farmersjournal.ie/letter-teagasc-farm-income-survey-638795/";


								  try {
								    await navigator.share({title, text, url});
								    logText('Successfully sent share');
								  } catch (error) {
								    logError('Error sharing: ' + error);
								  }
								}

								async function testWebShareDelay() {
								  await sleep(4000);
								  testWebShare();
								}

								function onLoad() {

								  /*document.querySelector('#share').addEventListener('click', testWebShare);*/
								  document.querySelector('#mobile-share').addEventListener('click', testWebShare);

								  if (navigator.share === undefined) {
								    if (window.location.protocol === 'http:') {
								      // navigator.share() is only available in secure contexts.
								      window.location.replace(window.location.href.replace(/^http:/, 'https:'));
								    } else {
								      logError('Error: You need to use a browser that supports this draft ' +
								               'proposal.');
								    }
								  }
								}

								window.addEventListener('load', onLoad);
								</script>		                
								<!-- mobile share function end -->

		                			                	
		                	
		                    <div class="col-md-6">
		                    
		                    
		                    
<!-- start main picture desktop and mobile -->
<div id="artcileCarousel-0" class="carousel slide" data-ride="carousel"> <!-- data-interval="50000"  -->
<div class="carousel-inner" >

	



			<div class="item active"><div class="article-image"><img class="img-responsive" src="https://d3mdtxxgfz6upn.cloudfront.net/WEBFILES/000/638/795/1696790-638795.jpg" alt=""></div><!-- div 9 --><div class="article-image-caption inline-block" style="background-color:white">&nbsp;</div><!-- div 8 --></div><!-- div 3a -->			</div><!-- div 2 -->
</div>
<!-- ends main picture desktop and mobile -->


								<!-- div 1 -->
		                        <!--div class="carousel-control-panel inline-block">
		                            <a href="#artcileCarousel" data-slide="prev"><i class="fa fa-chevron-circle-left" aria-hidden="true"></i></a>
		                            <a href="#artcileCarousel" data-slide="next"><i class="fa fa-chevron-circle-right" aria-hidden="true"></i></a>
		                        </div-->


		                        
		                        <div class="article-body padding-tb-20 bottom-border" data-swiftype-index='true'>
		                        	
		                        	<p>DEAR SIR: I see Teagasc promoting more negative news by highlighting the low beef incomes and the high dairy incomes. </p><p>Forty-three per cent of beef farms have an income of less than €10,000. Dairy farms are ahead. </p><p>The powers that be know about the difference in income from these enterprises. While the survey focuses on income, other factors need to be mentioned to show the positivity as to why farmers are beef farming. </p><span class="gadvertinlinestyling"><span class="gadvertisementheader" att="1"></span><!-- /144848334/01_ifj_desktop_news_article_300x250_02 -->
<div id='div-gpt-ad-1531815937731-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531815937731-4'); });
</script>
</div></span><p>There are a lot of factors that need to be in place for a dairy farm to get up and running. </p><p>Do the beef farmers really need to be reading more negative headlines? </p><p>At this stage, everyone knows what farm enterprises can financially deliver. </p><p>If a farmer goes into dairy and overspends trying to achieve all these five-star dairy farm facilities, stocking up their farms with cows, they will also put pressure on their dairy farm incomes. </p><p>Why can’t the powers that be make beef farming profitable rather than continuing to highlight the negative low beef incomes? 
</p><p></p><span class="gadvertinlinestyling"><span class="gadvertisementheader" att="2"></span><!-- /144848334/01_ifj_mobile_news_article_300x250_03 -->
<div id='div-gpt-ad-1531815937731-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531815937731-2'); });
</script>
</div></span>		                        		
		                        </div>



		                        <div>
		                        			                            <!--<div class="related-topic-title padding-tb-20">RELATED TOPIC</div>-->


		                            
									<ul class="label-checkout-list margin-0 article-638795-list padding-t-10"><li>
											    	<a href="/tag/Beef farming">
											    	<label for="label1">
											    	<div class="label-text">Beef farming</div>
											    	</label>
											    	</a>
											    	</li><li>
											    	<a href="/tag/Farm incomes">
											    	<label for="label2">
											    	<div class="label-text">Farm incomes</div>
											    	</label>
											    	</a>
											    	</li><li>
											    	<a href="/tag/Teagasc">
											    	<label for="label3">
											    	<div class="label-text">Teagasc</div>
											    	</label>
											    	</a>
											    	</li></ul>
		                            		                        </div>

		                    </div>























		                    <div class="col-md-3 no-lr-padding-col desktop-show ipad-configuration"><!--RIGHT HAND COLM HERE-->
		                        
		                        <!-- /144848334/01_ifj_desktop_news_article_300x250_01 -->
<div id='div-gpt-ad-1531815937731-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531815937731-3'); });
</script>
</div>		                        
		                    </div>


													





		                    <div class="col-md-3 no-lr-padding-col desktop-most-read-section" data-swiftype-index="false" style="margin-top: -10px" > <!-- style="margin-top: 190px" -->
			                    <div class="component-container"> 
			                    	


<!--googleoff: index-->
<div class="section most-read-section" style="display: none; margin-left: 0px; vertical-align: top;"> <!-- most read plugin-->

    <div class="col-md-12 blue-title" style="width: 100%; padding-bottom: 20px">
        <div class="section-title">
            <a href="#">MOST READ</a>
        </div>
    </div>
   
    <div class="CollapsePanel;?>" data-ref="1"> <!-- left-border -->

        <div class="row narrow-row" style="padding-left: 0px">

            <div class="col-md-12 most-read-left"> <!-- style="width: 647.5px" -->

            
            </div> <!-- left side -->

        </div> <!-- row narrow-row -->
    </div>
</div>
<!--googleon: index-->




								</div>		                    	
		                    </div>	

		                </div>





		            </div>
		                         
		            <div class="table-center"><!-- /144848334/01_ifj_desktop_news_article_728x90_02 -->
<div id='div-gpt-ad-1531815937731-7' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531815937731-7'); });
</script>
</div></div>

									
            	 
            	                                      
        	        	







<!-- DESKTOP left advertisement -->
<div class="col-md-6" style="margin-left: 13px; position: absolute; margin-top: -660px; width: 18%;">
	<a href="subscribe.php">
		<img src="images/article_page/house_banner_subs.png">
	</a>
</div>



<!-- DESKTOP related stories-->
<!-- deactivating index crawler for related stories desktop - START -->
<!--googleoff: index-->


	    

<div class="component-container" data-swiftype-index="false">
	<div class="section event-section">

    <div class="col-md-12">
		<div class="section-title blue-title">
            RELATED STORIES
        </div>
    </div>
	    
    
	    <div class="eventCollapsePanel" data-ref="1">
	        <div class="row narrow-row">
	        
	     
	            
	            <div class="col-md-12 padding-t-20  padding-lr-0">
	            
	            
	                <div class="col-md-3 left-border">
	                    <div class="sub-news">
	                        <a href="/food-vision-2030-sets-targets-for-next-decade-but-is-light-on-farm-incomes-637567"><div class="small-image-container"><img class="custom-lazy" src="" data-lazy-src="https://s3-eu-west-1.amazonaws.com/ifj/WEBFILES/000/637/567/SMALL_1697191-637567.jpg" /></div></a>
	                        <div class="meta padding-t-10"><a href="/journalists/swalsh"><span class="editor">Siobhán Walsh</span></a> 
                    <span class='desktop-padlock'>
                        <span class='desktop-padlock' style='margin-right: 0px; margin-top: -2px'>
                            <img src='https://d3mdtxxgfz6upn.cloudfront.net/images/padlock-red.png' style='width: 10px'>
                        </span>
                    </span>
                </div>
	                        <a href="/food-vision-2030-sets-targets-for-next-decade-but-is-light-on-farm-incomes-637567"><div class="title padding-tb-10 black">Food Vision 2030 sets targets for next decade, but is light on farm incomes</div></a>
	                        <div class="summary">Food Vision 2030 was launched earlier this week and sets out ambitious targets for the agri-food sector over the next decade.</div>
	                    </div>
	                </div>
	                
	                
	                
	                <div class="col-md-3 left-border">
	                    <div class="sub-news">
	                        <a href="/dempsey-at-large-nuggets-in-agri-strategy-638652"><div class="small-image-container"><img class="custom-lazy" src="" data-lazy-src="https://s3-eu-west-1.amazonaws.com/ifj/WEBFILES/000/638/652/SMALL_1696532-638652.jpg" /></div></a>
	                        <div class="meta padding-t-10"><a href="/journalists/mdempsey"><span class="editor">Matt Dempsey</span></a> 
                    <span class='desktop-padlock'>
                        <span class='desktop-padlock' style='margin-right: 0px; margin-top: -2px'>
                            <img src='https://d3mdtxxgfz6upn.cloudfront.net/images/padlock-red.png' style='width: 10px'>
                        </span>
                    </span>
                </div>
	                        <a href="/dempsey-at-large-nuggets-in-agri-strategy-638652"><div class="title padding-tb-10 black">Dempsey at Large: nuggets in agri strategy</div></a>
	                        <div class="summary">By far the most intemperate of the outside submissions came from An Taisce.</div>
	                    </div>
	                </div>
	                
	                
	                
	                <div class="col-md-3 left-border">
	                    <div class="sub-news">
	                        <a href="/minister-mcconalogue-visits-shinagh-dairy-farm-s-zero-c-project-639215"><div class="small-image-container"><img class="custom-lazy" src="" data-lazy-src="https://s3-eu-west-1.amazonaws.com/ifj/WEBFILES/000/639/215/SMALL_1697025-639215.jpg" /></div></a>
	                        <div class="meta padding-t-10"><a href="/journalists/edurkin"><span class="editor">Ellen Durkin</span></a> </div>
	                        <a href="/minister-mcconalogue-visits-shinagh-dairy-farm-s-zero-c-project-639215"><div class="title padding-tb-10 black">Minister McConalogue visits Shinagh Dairy Farm’s Zero C project </div></a>
	                        <div class="summary">Based on Shinagh Dairy Farm, the Farm Zero C project aims to create the world’s first climate-neutral dairy farm.</div>
	                    </div>
	                </div>
	                
	                
	                
	                <div class="col-md-3">
	                    <div class="sub-news">
	                        <a href="/teagasc-predicts-record-income-boost-for-farmers-despite-input-price-rise-638043"><div class="small-image-container"><img class="custom-lazy" src="" data-lazy-src="https://s3-eu-west-1.amazonaws.com/ifj/WEBFILES/000/638/043/SMALL_1696860-638043.jpg" /></div></a>
	                        <div class="meta padding-t-10"><a href="/journalists/nhurson"><span class="editor">Niall Hurson</span></a> </div>
	                        <a href="/teagasc-predicts-record-income-boost-for-farmers-despite-input-price-rise-638043"><div class="title padding-tb-10 black">Teagasc predicts ‘record’ income boost for farmers despite input price rise</div></a>
	                        <div class="summary">The effect of higher input prices have been more than offset by improvements in Irish milk, cattle and lamb prices in 2021.</div>
	                    </div>
	                </div>
	                
	                </div>
	                 
	            </div>           
	        </div>
	</div>
</div>

<!--googleon: index-->
<!-- deactivating index crawler for related stories desktop - END -->
<br><br><br>







        </div>
        <input style="display:none" id="offset" type="text" value="1" />


        <div data-swiftype-index="false" class="modal fade" id="savetoCollectionModal" tabindex="-1" role="dialog" aria-labelledby="savetoCollectionModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
            <!-- Modal Header -->
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">
                       <span aria-hidden="true">&times;</span>
                       <span class="sr-only">Close</span>
                </button>
                <h4 class="modal-title" id="savetoCollectionModalLabel">Save to a collection</h4>
            </div>
            <hr class="margin-0"></hr>
            <!-- Modal Body -->
            <div class="modal-body">
                <div class="form-container" style="width:100%">
                    <div class="gold bold-font">Recent collections</div>
                                                                
                                    </div>
            </div>
            <hr class="margin-0"></hr>
            <div class="modal-body">
                <div class="form-group">
                    <label class="input-label gold" for="selectedCollection">Select from all collections</label>
                    <select class="form-control" id="selectedCollection" name="selectedCollection">
                        <option selected="selected" value="">Please Select</option>
                                                                            
                                            </select>
                </div>
                <input hidden type="" name="" id="selectStoryID"/>
                <button type="button" class="btn btn-default center gold" id="createcollection" data-toggle="modal" data-target="#createCollectionModal">CREATE NEW COLLECTION <img src="/images/cross-without-circle.png"></button>
            </div>
        </div>
    </div>
</div>        <div data-swiftype-index="false" class="modal fade"   id="savetoCollectionModalPopup" tabindex="-1" role="dialog" aria-labelledby="savetoCollectionModalLabel" aria-hidden="true">
    <div class="modal-dialog form-modal-saved" >
        <div class="modal-content">
            <!-- Modal Header -->
            <!-- <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">
                       <span aria-hidden="true">&times;</span>
                       <span class="sr-only">Close</span>
                </button>
                <h4 class="modal-title" id="savetoCollectionModalLabel">Save to a collection</h4>
            </div> -->
            <hr class="margin-0"></hr>
            <!-- Modal Body -->
            <div class="modal-body">
                <div class="form-container-saved" style="width:100%">
                    <div class="gold bold-font">This article has already been saved</div>
                    
                          
                </div>
            </div>
           
            
        </div>
    </div>
</div>        <div data-swiftype-index="false" class="modal fade"   id="savetoCollectionModalPopupSaved" tabindex="-1" role="dialog" aria-labelledby="savetoCollectionModalLabel" aria-hidden="true">
    <div class="modal-dialog form-modal-saved" >
        <div class="modal-content">
            <!-- Modal Header -->
            <!-- <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">
                       <span aria-hidden="true">&times;</span>
                       <span class="sr-only">Close</span>
                </button>
                <h4 class="modal-title" id="savetoCollectionModalLabel">Save to a collection</h4>
            </div> -->
            <hr class="margin-0"></hr>
            <!-- Modal Body -->
            <div class="modal-body">
                <div class="form-container-saved" style="width:100%">
                    <div class="gold bold-font">This article has been saved</div>
                    
                          
                </div>
            </div>
           
            
        </div>
    </div>
</div>        <div  data-swiftype-index="false" class="modal fade" id="createCollectionModal" tabindex="-1" role="dialog" aria-labelledby="createCollectionModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
            <!-- Modal Header -->
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">
                       <span aria-hidden="true">&times;</span>
                       <span class="sr-only">Close</span>
                </button>
                <h4 class="modal-title" id="createCollectionModalLabel">
                    Create a collection
                </h4>
            </div>
            
            <!-- Modal Body -->
            <div class="modal-body">
                <div class="form-container">
                  <form role="form">
                    <div class="form-group">
                      <label for="collectionname"></label>
                        <input type="text" class="form-control"
                        id="collectionname" placeholder="Enter Collection Name"/>
                    </div>
                    
                    
                    <button type="button" class="btn btn-default" id="startcollection">START COLLECTION</button>
                  </form>
                </div>
                
            </div>
            
        </div>
    </div>
</div>
        <style type="text/css">
	/* put in the css file, after */


	
</style>











<footer class="footer" data-swiftype-index='false'>

	




		<div id="receive-header-html" style="display: none"></div>
		<div class="container" style="background-color: #707070">
			<div class="col-sm-12 no-lr-padding-col">
				<div class="col-sm-4 margin-t-10 padding-l-10">
					<a href="/">
						<img src="/images/header-logo.png" style="height:80px; padding-top: 0px">
					</a>
				</div>
				<div class="col-sm-4 margin-t-10">
					<!-- google filter -->
                    <h4 class="panel-title-mobile-header" style="margin-top: 18px">
                        <style>



                            .gsc-input-box{
                                color:#000;
                            }


							.gsc-search-box-tools .gsc-search-box .gsc-input {
							    padding: 0;
							}
							.gsc-input-box {
							    padding-top: 6px;
							    padding-bottom: 5px;
							    border-top-left-radius: 8px;
							    border-bottom-left-radius: 8px;
							}
							input.gsc-input, .gsc-input-box, .gsc-input-box-hover, .gsc-input-box-focus {
							    border-color: #DFE1E5;
							}

							.gsc-search-button .gsc-search-button-v2 {
							    padding-left: 15px;
							    margin: 0px;
							    height: 40px;
							    width: 5px;
							    border-top-right-radius: 7px;
							    border-bottom-right-radius: 7px;
							    margin-bottom: 1px
							}

							.gsc-input-box {
							    border: 1px solid #dfe1e5;
							    background: #fff;
							}

							input.gsc-input {
								border: 0px !important;
								height: 26px;
								padding-left: 5px;
							}	

                        </style>
					<!--	<script async src="https://cse.google.com/cse.js?cx=014316877121364955477:zfs3xidicoy"></script>
						<div class="gcse-searchbox-only" data-resultsUrl="https://www.farmersjournal.ie/archive.php" style="color: #000; margin-top: 20px"></div> -->
                     	
                     	<!-- type="text/plain" data-cookie-if="analytical" -->
                        <!--<script async="" src="https://cse.google.com/cse.js?cx=014316877121364955477:zfs3xidicoy"></script>-->
                        <script async="" src="js/cse-google-com/cse.js?cx=014316877121364955477:zfs3xidicoy"></script>
                        <div id="___gcse_0"><div class="gsc-control-searchbox-only gsc-control-searchbox-only-en" dir="ltr"><form action="/archive.php" method="get" class="gsc-search-box gsc-search-box-tools" accept-charset="utf-8"><table cellspacing="0" cellpadding="0" class="gsc-search-box"><tbody><tr><td class="gsc-input"><div class="gsc-input-box" id="gsc-iw-id2"><table cellspacing="0" cellpadding="0" id="gs_id50" class="gstl_50 gsc-input" style="width: 100%; padding: 0px; height: 26px"><tbody><tr><td id="gs_tti50" class="gsib_a"><input autocomplete="off" type="text" size="10" class="gsc-input" name="stq" title="search" id="gsc-i-id1" placeholder="Custom Search" dir="ltr" spellcheck="false" style="width: 100%; padding: 0px; border: none; margin: 0px; height: auto; text-indent: 48px; outline: none;"></td><td class="gsib_b"><div class="gsst_b" id="gs_st50" dir="ltr"><a class="gsst_a" href="javascript:void(0)" title="Clear search box" role="button" style="display: none;"><span class="gscb_a" id="gs_cb50" aria-hidden="true">×</span></a></div></td></tr></tbody></table></div></td><td class="gsc-search-button"><button class="gsc-search-button gsc-search-button-v2"><svg width="13" height="13" viewBox="0 0 13 13"><title>search</title><path d="m4.8495 7.8226c0.82666 0 1.5262-0.29146 2.0985-0.87438 0.57232-0.58292 0.86378-1.2877 0.87438-2.1144 0.010599-0.82666-0.28086-1.5262-0.87438-2.0985-0.59352-0.57232-1.293-0.86378-2.0985-0.87438-0.8055-0.010599-1.5103 0.28086-2.1144 0.87438-0.60414 0.59352-0.8956 1.293-0.87438 2.0985 0.021197 0.8055 0.31266 1.5103 0.87438 2.1144 0.56172 0.60414 1.2665 0.8956 2.1144 0.87438zm4.4695 0.2115 3.681 3.6819-1.259 1.284-3.6817-3.7 0.0019784-0.69479-0.090043-0.098846c-0.87973 0.76087-1.92 1.1413-3.1207 1.1413-1.3553 0-2.5025-0.46363-3.4417-1.3909s-1.4088-2.0686-1.4088-3.4239c0-1.3553 0.4696-2.4966 1.4088-3.4239 0.9392-0.92727 2.0864-1.3969 3.4417-1.4088 1.3553-0.011889 2.4906 0.45771 3.406 1.4088 0.9154 0.95107 1.379 2.0924 1.3909 3.4239 0 1.2126-0.38043 2.2588-1.1413 3.1385l0.098834 0.090049z"></path></svg></button></td><td class="gsc-clear-button"><div class="gsc-clear-button" title="clear results">&nbsp;</div></td></tr></tbody></table></form></div></div>						


<!--						<script async src="https://cse.google.com/cse.js?cx=014316877121364955477:zfs3xidicoy"></script>
						<div class="gcse-search"></div>-->

                    </h4>
                    <!-- google filter -->
				
				</div>
				<div class="col-sm-4"> <!-- buttons here -->

        <div class="top-sub-menu" style="padding-top:0px; display: contents;"> 
             <!-- not logged -->


                    <div class="sub-menu-item" style="padding-top:4px; padding-bottom:3px; padding-left: 15px; font-size: 15px"><a href="#" class="white-link linkLogin">SIGN IN</a></div> <!-- linkLogin -->
                                        <div class="sub-menu-item" style="padding-bottom: 3px; padding-top: 4px; background-color: #70C2B4; padding-left: 10px; padding-right: 10px; margin-left: 10px;  font-size: 15px"><a href="#" class="white-link  use-the-code">USE PAPER CODE</a></div>
                	                    <div style="background-color: #FFFF00; padding-top:4px; padding-bottom:3px; padding-left:15px; margin-left:30px; padding-right:15px;  font-size: 15px" class="sub-menu-item"><a class="black" href="/subscribe.php">SUBSCRIBE</a></div>

                

		<!--<br><br><br><br><br>
		<div class="footer-close-menu" onclick="trigger_linkLogin()"> ------- z --------</div>-->


        </div>

					
				</div>				
				<div id="" class="second-dropdown mega-dropdown open">
				    <ul class=" dropdown-menu-2 mega-dropdown-menu-2" id="html-menu-desktop-footer" data-swiftype-index='false' style="height: 385px !important;"> <!-- overflow: hidden scroll; --> <!-- dropdown-menu mega-dropdown-menu -->
						<li class="col-md-2 no-lr-padding-col" style="padding-left: 5px">
				            <ul>
								<a href="/farming-news/news/53">                                                                               
									<li class="dropdown-header">NEWS</li>
								</a>	

								<li><a href="/latestheadline-page.php">Latest headlines</a></li>
								<li><a href="/farm/editorial-comment/278">Editorial</a></li>
								<li><a href="/farm/industry-opinion/279">Viewpoints</a></li>
								<li><a href="/farm/farmer-writes/281">Farmer Writes</a></li>
								<li><a href="/farm/the-dealer/280">The Dealer</a></li>
								<li><a href="/farming-news/northern-ireland/321">Northern Ireland</a></li>
								<li><a href="/farming-news/scotland/612">Scotland</a></li>
								<li><a href="/weather">Live weather</a></li>                                
				            </ul>
				        </li>
						<li class="col-md-2 no-lr-padding-col">
				            <ul>
								<a href="/farming-news/livestock/2">  
									<li class="dropdown-header">LIVESTOCK</li>
								</a>	

								<li><a href="/farming-news/beef/54">Beef</a></li>
								<li><a href="/farming-news/dairy/55">Dairy</a></li>
								<li><a href="/farming-news/sheep/56">Sheep</a></li>
								<li><a href="/tag/animal-health-ireland">Animal health</a></li>
								<li><a href="/farm/pedigree/320">Pedigree</a></li>
								<li><a href="/farm/pig-farming/318">Pigs</a></li>
								<li><a href="/farm/poultry-ireland/317">Poultry</a></li>                                
				            </ul>
				        </li>
						<li class="col-md-2 no-lr-padding-col">
				            <ul>
								<a>
									<li class="dropdown-header">MORE</li>
								</a>	

								<li><a href="/farming-news/agribusiness/58">Agribusiness</a></li>
								<li><a href="/farm/tillage/57">Tillage</a></li>				
								<li><a href="/farming-news/machinery/59">Machinery</a></li>
								<li><a href="/farm/property/76">Property</a></li>				
								<li><a href="/farm/buildings/315">Buildings</a></li>
								<li><a href="/farm/forestry/316">Forestry</a></li>				
								<li><a href="/tag/Climate-and-environment">Climate</a></li>
								<li><a href="/farm/Farmsafety/611">Farm safety</a></li>				
								<li><a href="/farm/advertisersanouncements/595">Sponsored articles</a></li>
				            </ul>
				        </li>        
						<li class="col-md-2 no-lr-padding-col">
				            <ul>
								<a href="/hub">
									<li class="dropdown-header">KNOWLEDGE HUB</li> <!-- KNOWLEDGE HUB - desktop -->
								</a>	

								<li><a href="/hub">Specialist articles</a></li>
								<li><a href="/toolbox/index.php#tools">Tools & calculators</a></li>
                                <li><a href="/farm-programmes/news/98">Farm programmes</a></li>
                                <!--<li><a href="/toolbox">Specialist magazines</a></li>-->
                                <li><a href="/toolbox/index.php#elearnings">eLearning</a></li>
				            </ul>

				            <ul>
								<a href="https://shop.farmersjournal.ie/shop/category/irish-farmers-journal/2" target="_blank">
									<li class="dropdown-header">SHOP</li>
								</a>	

								<li><a href="https://shop.farmersjournal.ie/shop/category/irish-farmers-journal/2" target="_blank">Merchandise</a></li>
								<li><a href="https://shop.farmersjournal.ie/shop/category/irish-farmers-journal/2" target="_blank">Magazines</a></li>
				            </ul>            
				        </li>
						<li class="col-md-2 no-lr-padding-col">
				            <ul>
								<a>                                                                               
									<li class="dropdown-header">MULTIMEDIA</li>
								</a>	

								<li><a href="/video">Videos</a></li>
								<li><a href="/farm/podcast/650">Podcasts</a></li>				
								<li><a href="/tag/In-pictures">Photography</a></li>
				            </ul>
				            <ul>
								<a>                                                                               
									<li class="dropdown-header">PARTNERS</li>
								</a>	

								<li><a target="_blank" href="https://www.tractionmarketing.ie/">Traction Marketing</a></li>
								<li><a target="_blank" href="https://www.farmersjournal.ie/toplink">Toplink.ie</a></li>				
								<li><a target="_blank" href="https://www.theirishfield.ie/">The Irish Field</a></li>
								<li><a target="_blank" href="https://www.irishcountrymagazine.ie/">Irish Country Magazine</a></li>
				            </ul>            
				        </li>      
						<li class="col-md-2 no-lr-padding-col">
				            <ul>
								<a href="/farming-news/irish-country-living/3">
									<li class="dropdown-header">COUNTRY LIVING</li>
								</a>	

								<li><a href="/farm/life/70">Features</a></li>
								<li><a href="/farm/comment/74">Columns</a></li>				
								<li><a href="/farm/food-news/72">Food</a></li>
								<li><a href="/tag/Health">Health</a></li>				
								<li><a href="/tag/Gardening">Gardening</a></li>
								<li><a href="/farm/careers-news/75">Careers</a></li>				
								<li><a href="/farm/irish-sport-horse-racing/77">The Irish Horse</a></li>
				            </ul>
				        </li> 
						<li class="col-md-12 no-lr-padding-col padding-t-0 padding-l-5">
				            <div class="col-sm-12 padding-b-5 padding-r-10" align="right" style="margin-top: -35px;">
								<a href="https://www.facebook.com/IrishFarmersJournal" target="_blank">
									<img class="social-media-header-footer" src="/images/facebook-icon-header.png">
								</a>

								<a href="https://twitter.com/farmersjournal" target="_blank">
									<img class="social-media-header-footer" src="/images/twitter-bird-header.png">
								</a>	
				            </div>
				        </li>				        
						<li class="col-md-12 no-lr-padding-col padding-t-5 padding-l-5" style="border-top: 1px solid #544F4F; font-size: 12px">
				            <div class="col-sm-10 padding-l-5">
				            	<p style="display: inline-block;" class="padding-l-5">  <a class="white" href="/information/contact-us/150935">Contact us</a></p>
				            	<p style="display: inline-block;" class="padding-lr-10"><a class="white" href="/mediakit.php?id=151852">Advertise with us</a></p>
				            	<p style="display: inline-block;" class="padding-lr-10"><a class="white" href="/information/company-information/150940">Company information</a></p>
				            	<p style="display: inline-block;" class="padding-lr-10"><a class="white" href="/information/careers/152746">Career opportunities</a></p>
				            	<p style="display: inline-block;" class="padding-lr-10"><a class="white" href="/information/privacy-policy/150948">Privacy statement</a> </p>
				            	<p style="display: inline-block;" class="padding-lr-10"><a class="white" href="/information/terms-of-service/150950">Terms of service</a></p>
				            	<p style="display: inline-block;" class="padding-lr-10"><a class="white" href="/information/commenting-policy/155484">Commenting policy</a></p>
				            	<p style="display: inline-block;" class="padding-lr-10"><a onclick="window.parent.sp.showPrivacyBanner();" style="color: #FFFFFF; cursor: pointer;">Change cookies settings</a></p>
				            	
				            </div>
				            <div class="col-sm-2 padding-r-10 white" align="right">
				            	© Irish Farmers Journal 2021							</div>
				        </li>

				    </ul>

				</div>



					<!--
					<div class="row-12 no-lr-padding-col">
					  
										  <div class="col-sm-3 no-lr-padding-col">
					  		<ul class="footer-menu footer-menu-desktop">
					  			<li><a href="/information/careers/152746">Career opportunities</a></li>
					  			<li><a target="_blank" href="https://www.farmersjournal.ie//shop">Online Store</a></li>
					  			<li><a target="_blank" href="https://www.farmersjournal.ie//toplink">Toplink.ie</a></li>
					  		</ul>
					  </div>
					  <div class="col-sm-3">
					  		<ul class="footer-menu footer-menu-desktop">
					  			<li><a target="_blank" href="https://www.theirishfield.ie/">The Irish Field</a></li>
					  			<li><a target="_blank" href="https://www.irishcountrymagazine.ie/">Irish Country Magazine</a></li>
					  			<li><a target="_blank" href="https://www.tractionmarketing.ie/">Traction Marketing</a></li>
					  		</ul>
					  </div>
					
					  
					  <div class="col-sm-3">
					  		<ul class="footer-menu footer-menu-desktop">
					  			<li><a href="/information/contact-us/150935">Contact us</a></li>
					  			<li><a href="/mediakit.php">Advertise with us</a></li>
					  			<li><a href="/information/company-information/150940">Company information</a></li>
					  		</ul>
					  </div>
					  <div class="col-sm-3">
					  		<ul class="footer-menu footer-menu-desktop">
					  			<li><a href="/information/privacy-policy/150948">Privacy statement</a></li>
					  			<li><a href="/information/terms-of-service/150950">Terms of Service</a></li>
					  			<li><a href="/information/commenting-policy/155484">Commenting Policy</a></li>
					  		</ul>
					  </div>				  
					</div>
					-->
			</div>
    	</div>
		

    

</footer>
        


<link href="https://www.farmersjournal.ie/css/bootstrap/bootstrap.css" rel="stylesheet" type="text/css" media="none" onload="if(media!='all')media='all' ">
<link href="/css/font-awesome/css/font-awesome.css" rel="stylesheet"  type="text/css" media="none" onload="if(media!='all')media='all' ">
<link href="/css/jquery-ui/css/jquery-ui.min.css" rel="stylesheet"  type="text/css" media="none" onload="if(media!='all')media='all' ">

  <link href="/css/style.css?version=2" rel="stylesheet" type="text/css" media="none" onload="if(media!='all')media='all' ">

<link href="/css/bootstrap-datepicker/bootstrap-datepicker.min.css" rel="stylesheet" type="text/css" media="none" onload="if(media!='all')media='all' ">
<link href="/css/pagination.css" rel="stylesheet" type="text/css" media="none" onload="if(media!='all')media='all' ">


<script type="text/javascript" src="/js/bootstrap/bootstrap.js"></script>
<script type="text/javascript" src="/js/jquery-ui/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/jquery.validate.js"></script>
<script type="text/javascript" src="/js/additional-methods.min.js"></script>
<script type="text/javascript" src="/js/moment.js"></script>
<script type="text/javascript" src="/js/crypto.js"></script>
<script type="text/javascript" src="/js/js.cookie.js"></script>
<script type="text/javascript" src="/js/ifj.js?id=323"></script>
<script type="text/javascript" src="/js/paginationjs.js"></script>
<script type="text/javascript" src="/js/jquery.visible.min.js"></script>

<!--
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" type="text/css" media="none" onload="if(media!='all')media='all' ">
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#f7efef",
      "text": "#000000"
    },
    "button": {
      "background": "#f93c3a",
      "text": "#ffffff"
    }
  },
  "theme": "classic",
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website ",
    "link": "More Info",
    "href": "https://www.farmersjournal.ie/information/privacy-policy/150948"
  }
})});
</script>
-->

        <style type="text/css">
     #memberrequestModal .modal-dialog{
        width:450px;
        border-radius: 0px;
        margin: 200px auto;
    }

     #memberrequestModal .modal-dialog .modal-content{
         border-radius: 0px;
    }
     #memberrequestModal .modal-dialog .modal-body{
        padding:0px 15px;
    }
     #memberrequestModal .modal-dialog .modal-body h1{
        color: #262626;
        font-family: "Coranto 2 Headline";
        font-size: 28px;
        font-weight: 700;
        line-height: 32px;
        padding: 10px 20px;
        text-align: center;
        height: 110px;
        margin: 0px auto;
        display: block
    }

     #memberrequestModal .modal-dialog .modal-body span{
        color: #292121;
        font-family: Georgia;
        font-size: 16px;
        font-weight: 400;
        line-height: 21px;
        width: 80%;
        display: block;
        margin: 0px auto;
        text-align: center;
        padding-bottom: 15px
    }

     #memberrequestModal .modal-dialog .modal-body .signbtn{
        display: block;
        border: 1px solid #787878;
        width: 220px;
        border-radius: 30px;
        color: #787878;
        font-weight: 700;
        margin: 20px auto;
    }

     #memberrequestModal .modal-dialog .modal-body .joinbtn{
        display: block;
        border: 1px solid #da2128;
        width: 180px;
        border-radius: 30px;
        color: #fff;
        font-weight: 700;
        margin: 20px auto;
        background-color: #da2128
    }

      #memberrequestModal .modal-dialog .modal-body .allmemberlink{
        text-decoration: underline;
        font-size: 16px;
        margin: 30px auto;
        display: block;
        text-align: center;
    }

    @media (max-width: 768px){
         #memberrequestModal .modal-dialog{
            width:100%;
            border-radius: 0px;
            margin: 150px auto;
            padding:0px 10px;
        }
    }

     #memberrequestModalSave .modal-dialog{
        width:450px;
        border-radius: 0px;
        margin: 200px auto;
    }

     #memberrequestModalSave .modal-dialog .modal-content{
         border-radius: 0px;
    }
     #memberrequestModalSave .modal-dialog .modal-body{
        padding:0px 15px;
    }
     #memberrequestModalSave .modal-dialog .modal-body h1{
        color: #262626;
        font-family: "Coranto 2 Headline";
        font-size: 28px;
        font-weight: 700;
        line-height: 32px;
        padding: 10px 20px;
        text-align: center;
        height: 110px;
        margin: 0px auto;
        display: block
    }

     #memberrequestModalSave .modal-dialog .modal-body span{
        color: #292121;
        font-family: Georgia;
        font-size: 16px;
        font-weight: 400;
        line-height: 21px;
        width: 80%;
        display: block;
        margin: 0px auto;
        text-align: center;
        padding-bottom: 15px
    }

     #memberrequestModalSave .modal-dialog .modal-body .signbtn{
        display: block;
        border: 1px solid #787878;
        width: 220px;
        border-radius: 30px;
        color: #787878;
        font-weight: 700;
        margin: 20px auto;
    }

     #memberrequestModalSave .modal-dialog .modal-body .joinbtn{
        display: block;
        border: 1px solid #da2128;
        width: 180px;
        border-radius: 30px;
        color: #fff;
        font-weight: 700;
        margin: 20px auto;
        background-color: #da2128
    }

      #memberrequestModalSave .modal-dialog .modal-body .allmemberlink{
        text-decoration: underline;
        font-size: 16px;
        margin: 30px auto;
        display: block;
        text-align: center;
    }

    @media (max-width: 768px){
         #memberrequestModalSave .modal-dialog{
            width:100%;
            border-radius: 0px;
            margin: 150px auto;
            padding:0px 10px;
        }
    }
    


</style>
<div data-swiftype-index="false" class="modal fade" id="memberrequestModal" tabindex="-1" role="dialog" aria-labelledby="memberrequestLabel" aria-hidden="true" style="z-index: 99999">
    <div class="modal-dialog">
        <div class="modal-content">
            <!-- Modal Header -->
            <div class="modal-header">
               <button type="button" class="close" data-dismiss="modal">
                                    </button>
            </div>
            
           <!-- Modal Body -->
            <div class="modal-body benefits-block">
                <div class="h1">Subscriber only</div>
                <span>This content is available to digital subscribers <!--and loyalty code users--> only. Sign in to your account or subscribe for just €1 to get unlimited access for 30 days.</span>

                <a href="/login" class="btn signbtn">SIGN IN</a>
                <a href="/oneeurosubscribeform.php" class="btn joinbtn">SUBSCRIBE FOR &euro;1</a>

                
                <!--<a href="#" class="use-the-code allmemberlink gold">USE THE CODE</a>-->

                                     <!--<a href="/" class="allmemberlink gold">Go to homepage</a>-->
                
            </div>
            
        </div>
    </div>
</div>

<div data-swiftype-index="false" class="modal fade" id="memberrequestModalSave" tabindex="-1" role="dialog" aria-labelledby="memberrequestLabel" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
            <!-- Modal Header -->
            <div class="modal-header">
               <button type="button" class="close" data-dismiss="modal">
                   
                        <img src="/images/modal_close.png"/>
                  
                </button>
            </div>
            
           <!-- Modal Body -->
            <div class="modal-body benefits-block">
                <!-- <h1>You've noticed one of our member benefits</h1> -->
                <span>You must be signed in, in order to avail of this feature</span>

                <a href="/login" class="btn signbtn">SIGN INTO YOUR ACCOUNT</a>
                <!-- <a href="/oneeurosubscribeform.php" class="btn joinbtn">JOIN NOW FOR &euro;1</a>

                <a href="/subscribe.php" class="allmemberlink gold">See all membership options</a> -->

                <!--                      <a href="/" class="allmemberlink gold">Go to homepage</a>
                 -->

            </div>
            
        </div>
    </div>
</div>        <script type="text/javascript">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</script>
	</div>	
</body>
</html>




 <script src="https://player.vimeo.com/api/player.js"></script>




<script>	
// trello task https://trello.com/c/ihoe6N8w/68-having-two-images-in-the-carousel-at-the-top-of-stories-with-different-caption-lengths-makes-the-article-jump
$( document ).ready(function() {


	// this code is here on article.php because this needs to happen only on article page
	// this cookie is a trigger to redirect to the last_article (another cookie) whe the user loggin
	$(".linkLogin").click(function(){
		Cookies.set('must-redirect-article-after-login', '1', { expires: 1 });
	});


	var lista = $('div.carousel-inner div.item div.article-image-caption'); /*div.carousel-inner div.item div.article-image-caption*/
	// pegando somente os carousel (tambem os que nao tem slide... foto unica)

	var last = 0;

	lista.each(function (){

		var caption = $(this).parent().find('.article-image-caption');
		var caption2 = $(this).parent().parent().find('.article-image-caption');			
		var caption3 = $(this).parent().parent().parent().find('.article-image-caption');			
		var caption4 = $(this).parent().parent().parent().parent().find('.article-image-caption');			

		var my_qtd_caracteres = $(this).html().length;
//		alert(my_qtd_caracteres+" HTML: "+$(this).html());

		if(my_qtd_caracteres >= 92){
			caption.css('height',36);
			//caption.css('background-color','yellow');

			caption2.css('height',36);
			//caption2.css('background-color','yellow');

			caption3.css('height',36);
			//caption3.css('background-color','yellow');

			caption4.css('height',36);
			//caption4.css('background-color','yellow');			

		}

		if(my_qtd_caracteres >= 184){
			caption.css('height',54);
			//caption.css('background-color','orange');						

			caption2.css('height',54);
			//caption2.css('background-color','orange');

			caption3.css('height',54);
			//caption3.css('background-color','orange');

			caption4.css('height',54);
			//caption4.css('background-color','orange');			

		}

		if(my_qtd_caracteres >= 276){
			caption.css('height',72);
			//caption.css('background-color','orange');						

			caption2.css('height',72);
			//caption2.css('background-color','orange');

			caption3.css('height',72);
			//caption3.css('background-color','orange');

			caption4.css('height',72);
			//caption4.css('background-color','orange');			

		}		

	
	});

}, 1000);
</script>



























<script>
$('.container').on("copy paste", function (e) {
	$('#cpyModal').modal('show');
	e.preventDefault();
});





            	//Sharing Handler
            	$('.share-btn-v2').click(function() {

            		id = $(this).attr('id');

					if(id === "share-mail-v2") {
						subject = $(this).attr('data-ref-title');
						body    = $(this).attr('data-ref-title') +' '+$(this).attr('data-ref-permlink');
	            		window.location.href = "mailto:?body="+body+"&subject="+subject;
					}

					if(id === "share-socialmedia-v2") {						
						$('#socialMediaModal').modal();
					}					

					/*if(id === "share-whats") {
						
						link = $(this).attr('data-ref-permlink');
						//<a href="whatsapp://send?abid=phonenumber&text=Hello%2C%20World!">Send Message</a>
	            		//window.open ("whatsapp://send?text="+ link);
	            		window.location.href ="whatsapp://send?text="+ link;
	            		//window.open ("https://api.whatsapp.com/send?text="+link);

					}*/
			    });


            	$('.share-btn').click(function() {

            		id = $(this).attr('id');

            		if(id === "share-fb") {
	            		link = $(this).attr('data-ref-permlink');
						FB.ui({
							method: 'share',
							href: link,
							},
							// callback
							function(response) {console.log(response);}
						);
					}

					if(id === "share-twitter") {
	            		link = $(this).attr('data-ref-permlink');
						window.open ("https://twitter.com/share?url="+link,"twitterShareWindow","menubar=1,resizable=1,width=650,height=650");
					}					

			    });



			    $('.save-article-btn').click(function(){
			    	var tokenid = "";
			    	if(tokenid == ""){
			    		// alert ("You must be signed in, in order to avail of this feature.");
			    		$('#memberrequestModalSave').modal();


	    				event.preventDefault();
			    	} else {



		            	var ID = $(this).attr('rel-story-id');

		            	$('#selectStoryID').val("");
		            	$('#selectStoryID').val(ID);
		            	$("#savetoCollectionModal").modal();
		            }

	            });			    

</script>




	<script>
	    setTimeout(function(){ 
			const article_body_top_distance = $(".article-body").offset().top;
			const desktop_most_read_section = $(".desktop-most-read-section").offset().top;
			const difference = ((article_body_top_distance - desktop_most_read_section)+15); // =15 maybe because the .article-body padding
			$(".most-read-section").css("margin-top", difference+"px");
			$(".most-read-section").css("display", "block");
	    }, 3000);
	</script>



<!-- related to this card https://trello.com/c/63tMD9XP/152-ad-slots-in-icl-articles -->
<style>
	.table-centerM div{
		height: 0px !important;
	}

	.table-center div{
		/*height: 0px !important;*/
	}
</style>


<script>

        var cdlCookie = Cookies.get('cdl');
        console.log("cdl cookie");
        console.log(cdlCookie);
				var cdlLocalstorage = localStorage.getItem('cdl');

        console.log("cdl localstorage");
        console.log(cdlLocalstorage);				


				if( (cdlCookie==undefined) && (cdlLocalstorage=="usingcode") ){
	        	console.log("creating cookie cdl - article.php line 2522");
            loyaltycode = "usingcode";
            edsvalue = "2021-07-14T20:59:00.000Z";
            document.cookie = 'cdl' + "=" + loyaltycode + "; expires=" + edsvalue + "; path=/";
            window.location.reload();

				}
	







</script>
