<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<title>Farmer Writes: Tullamore Farm is 'a farm with everything on show' 22 October 2017 Premium</title><meta property="fb:app_id" content="1565788517026862" />
<meta property="fb:admins" content="100006250305723"/>
<meta property="og:url" content="//www.farmersjournal.ie/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646/" />
<meta property="og:image" content="http://www.farmersjournal.ie/WEBFILES/000/317/646/847502-317646.jpg" />
<!-- <meta property="og:image:type" content="image/png"> -->
<meta property="og:image:width" content="572" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Farmer Writes: Tullamore Farm is 'a farm with everything on show'" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Joe Collingborn visited the Irish Farmers Journal's Tullamore Farm recently - here's what he thought of it." />
<meta property="og:category" content="News" />
<meta itemprop="datePublished" content="2017-10-22"/>

<!--bt meta-->
<meta property="bt:id" content="317646" />
<meta property="bt:pubDate" content="2017-10-28T00:00:00+01:00" />
<meta property="bt:modDate" content="2017-10-22T15:09:35+01:00" />
<meta property="bt:author" content="Joe Collingborn" />

<meta name="keywords" content="Farmer Writes,Tullamore Farm" /><meta property="bt:keywords" content="Farmer Writes,Tullamore Farm" />
<meta name="news_keywords" content="Farmer Writes,Tullamore Farm" />
<meta name="description" content="Joe Collingborn visited the Irish Farmers Journal's Tullamore Farm recently - here's what he thought of it. 2017-10-22" />
<meta name="apple-itunes-app" content="app-id=963726555, affiliate-data=myAffiliateData, app-argument=myURL">


<link rel="canonical" href="//www.farmersjournal.ie/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646" />
<link rel="amphtml" href="//www.farmersjournal.ie/amp/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646" />

<!--Twitter Card-->
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@farmersjournal" />
<meta name="twitter:site:id" content="133241378" />
<meta name="twitter:creator" content="Joe Collingborn" />
<meta name="twitter:title" content="Farmer Writes: Tullamore Farm is 'a farm with everything on show'" />
<meta name="twitter:description" content="Joe Collingborn visited the Irish Farmers Journal's Tullamore Farm recently - here's what he thought of it." />
<meta name="twitter:image" content="http://www.farmersjournal.ie/WEBFILES/000/317/646/847502-317646.jpg" />
<meta name="twitter:url" content="http://www.farmersjournal.ie/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646" />
<!-- BEFORE AMP<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">-->
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:article_style" content="default">
<link rel="publisher" href="https://plus.google.com/106618288976393535529"/>

<base href="//www.farmersjournal.ie/" />    <!--link rel="stylesheet" type="text/css" media="screen" href="http://www.devslide.com/public/labs/browser-detection/browser-detection.css" /-->
    <link href="/css/browser-detection.css" rel="stylesheet" type="text/css" />
    <script type="text/javascript" src="/js/browser-detection.js"></script>
    <!--script type="text/javascript" src="http://www.devslide.com/public/labs/browser-detection/browser-detection.js"></script-->
    <script type="text/javascript">
    <!--
    var noticeLang = "informal";
    var displayPoweredBy = false;
    var notSupportedBrowsers = [{'os': 'Any', 'browser': 'MSIE', 'version': 9}, {'os': 'Any', 'browser': 'Firefox', 'version': 1}];
    // -->
    </script>
	



<link href="/css/desktop.css?version=1508698256" rel="stylesheet" type="text/css"/>
<link href="/css/desktop_cap.css?version=1508698256" rel="stylesheet" type="text/css" />
<!--Main Banner Slider Code Start Here-->
<script type="text/javascript" src="/js/jquery-1.8.2.js"></script>
<!--<script type="text/javascript" src="js/jquery-1.10.2.min.js" ></script>-->

<script type="text/javascript" src="/js/jquery-ui-1.9.0.custom.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui-tabs-rotate.js"></script>

<!--<script type="text/javascript" src="js/jquery.ui.touch-punch.min.js" ></script>-->

<script type="text/javascript">
	$(document).ready(function(){
		$( ".tab-box" ).tabs();
		$("#featured").tabs({fx:{opacity: "toggle", duration: 50 },event: "mouseover"});
	});
</script>




<!--Main Banner Slider Code End Here-->



<!--Weather Script Code Start Here-->

<script>
$(document).ready(function(){
  //$(".topweather-boxbotbg").toggle();
  //$(".topweather-boxbotbg").css('display','none');
  
  //$(".topweather-boxbotbg").hide();
  $(".topweather-box").click(function(){
    $(".topweather-boxbotbg").toggle();
  });
  
  $(".topweather-boxbotbg-close").click(function(){
    $(".topweather-boxbotbg").toggle();
  });
  
});
</script>

<!--Weather Script  Code End Here-->


<!--Mobile Menu Css Code Start Here-->
	<link rel="stylesheet" href="/css/sidetogglemenu.css" />

<script src="/js/sidetogglemenu.js"></script>
<script src="/js/sidetogglemenuright.js"></script>

<script type="text/javascript">

jQuery(function(){ // on DOM load
	var plat = "desktop";
	if (plat != 'desktop') {
		menu1 = new sidetogglemenu({  // initialize first menu example
		id: 'togglemenu1',
		marginoffset: 1
	})

   menu2 = new sidetogglemenuright({  // initialize second menu example
		id: 'togglemenu2',
		
		revealamt: -5
	})
	};
	


})

$(document).ready(function(){
  $(".mobicon1").toggle();
  $(".mobicon").click(function(){
    $(".mobicon1").toggle();
  });
});

$(document).ready(function(){
  $(".mobicon1").click(function(){
    $(".mobicon1").toggle();
  });
});


$(document).ready(function(){
  $(".signinicon1").toggle();
  $(".signinicon").click(function(){
    $(".signinicon1").toggle();
  });
});

$(document).ready(function(){
  $(".signinicon1").click(function(){
    $(".signinicon1").toggle();
  });
});


</script>


<script type="text/javascript">
$(document).ready(function()
{
	//slides the element with class "menu_body" when paragraph with class "menu_head" is clicked 
	$("#firstpane p.menu_head").click(function()
    {
		$(this).css({backgroundImage:"url(/images/mob-menu-bg-down.png)","color":"#494949"}).next("div.menu_body").slideToggle(300).siblings("div.menu_body").slideUp("slow");
       	$(this).siblings().css({backgroundImage:"url(/images/mob-menu-bg-up.png)","color":"#fff"});
	});
	//slides the element with class "menu_body" when mouse is over the paragraph
	$("#secondpane p.menu_head").mouseover(function()
    {
	     $(this).css({backgroundImage:"url(/images/mob-menu-bg-down.png)","color":"#fff"}).next("div.menu_body").slideDown(500).siblings("div.menu_body").slideUp("slow");
         $(this).siblings().css({backgroundImage:"url(/images/mob-menu-bg-down.png)","color":"#fff"});
	});
});
</script>





<script type="text/javascript">
$(document).ready(function()
{
$("#other").click(function(){
    $("#otheroption").toggle();
  });
  
});
</script>



<!--Around Bottom Css Code Start Here-->
<script type="text/javascript" language="javascript" src="/js/jquery.carouFredSel-6.2.1-packed.js"></script>
<script type="text/javascript" language="javascript">
			$(function() {
				var plat = "desktop";
				//	Scrolled by user interaction
				if (plat != 'desktop') {
				$('#foo2').carouFredSel({
					auto: false,
					prev: '#prev2',
					next: '#next2',
					pagination: "#pager2",
					mousewheel: true,
					swipe: {
						onMouse: true,
						onTouch: true
					}
				});
};
				
				

			});
</script>
<!--Around Bottom Css Code End Here-->


<link rel="stylesheet" type="text/css" href="/css/component.css" />
<script src="/js/modernizr.custom.js"></script>

<script src="/js/jquery.dlmenu.js"></script>
<script>
			$(function() {
				var plat = "desktop";
				if (plat!='desktop') {
				$( '#dl-menu' ).dlmenu({
					animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
				});
			};
			});
</script>



<!--Mobile Menu Css Code End Here-->




<!-- html5.js for IE less than 9 -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- css3-mediaqueries.js for IE less than 9 -->
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->



<!--Subscribe Form Code Start Here-->

<script type="text/javascript">
$(document).ready(function(){

	$(".btn-slide").click(function(){
		$("#loginpanel").css('display','none');	
		$("#panel").slideToggle("slow");
		//$(this).toggleClass("active"); return false;
		$('html, body').animate({ scrollTop: 0 }, 'slow');
		return false;
	});
	
	$(".loginbtn-slide").click(function(){
		$("#panel").css('display','none');	
		$("#loginpanel").slideToggle("slow");
		//$(this).toggleClass("active"); 
		$('html, body').animate({ scrollTop: 0 }, 'slow');
		return false;
		
	});
	
	
	$("#panel-close").click(function(){
		//$("#panel").slideToggle("slow");
		$("#panel").css('display','none');
		//$(this).toggleClass("active"); return false;
	});
	
	$("#register-formbutSubmot").click(function(){
		var regemail = $('#regformdropdownEmail').val();
		var regpassword = $('#regformdropdownPassword').val();
		
		regemail = regemail.trim();
		regpassword = regpassword.trim();
		
		if(regemail!='Email' && regpassword!='Password' && regemail!='' && regpassword!=''){
			
				var emailReg = /^[\w-']+(\.[\w-']+)*@([A-Za-z0-9-]+(\.[A-Za-z0-9-]+)*?\.[a-z]{2,6}|(\d{1,3}\.){3}\d{1,3})(:\d{4})?$/;		
				if(!emailReg.test(regemail) || regemail=='') {
					alert("Invalid Email Address");
				}else{
						$.post("includes/processregister.php", { username: regemail, password: regpassword, regurl:'//www.farmersjournal.ie/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646' },
							function(result){
								//alert (result);
								if(result == 0){//its free / not registered
									$("#panelfinal").toggle();
									$("#panel").css('display','none');
								}else{//its already registered i.e. 1
									alert("Your email address entered is already registered, please sign in or reset your password");	
								}
						});
				
				}//end of the valid email check
				
		}else{
			//alert("defaults entered");
		}
    });
	
	
		
	
	$("#login-formbutSubmot").click(function(){
		var regemail = $('#loginemail').val();
		var regpassword = $('#loginpassword').val();
		
		regemail = regemail.trim();
		regpassword = regpassword.trim();
		
		if(regemail!='Email' && regpassword!='Password' && regemail!='' && regpassword!=''){
			
				var emailReg = /^[\w-']+(\.[\w-']+)*@([A-Za-z0-9-]+(\.[A-Za-z0-9-]+)*?\.[a-z]{2,6}|(\d{1,3}\.){3}\d{1,3})(:\d{4})?$/;		
				if(!emailReg.test(regemail) || regemail=='') {
					alert("Invalid Email Address");
				}else{
				
						$.post("includes/processlogin.php", { username: regemail, password: regpassword, regurl:'//www.farmersjournal.ie/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646' },
							function(result){
								//alert(result);
								if(result == 0){//its free / not registered
									alert("Sorry, account details not found, please try again");
								}else if(result == 'FOUND'){//login
									alert("We found your email address, but password did not match. Please try again or reset your password below");
								}else if(result == 1){//login
									window.location.replace("//www.farmersjournal.ie/account.php");
								}else{
									//window.location.replace(result);//replace with last visited URL by regurl
									window.location.replace(result);
								}
						});
				
				}//end of the valid email check
				
		}else{
			//alert("defaults entered");
		}
    });
	
	
	
	
	$("#panel-closefinal").click(function(){
    $("#panelfinal").css('display','none');
	$("#panel").css('display','none');	
	});
	
	
	$("#loginpanel-closefinal").click(function(){
    $("#loginpanel").css('display','none');	
	});
	
		 
});


</script>

<!--Subscribe Form Code End Here-->



<!--Logo Right Menu Script Code Start Here-->

<script>
$(document).ready(function(){
  $(".logo-arrow").click(function(){
    $(".logo-arrow-nav").toggle();
  });
  
  
  $('#loginbox input').keydown(function(e) {
    if (e.keyCode == 13) {
        $( "#login-formbutSubmot" ).trigger( "click" );
    }
});
  
});
</script>

<script>
$(document).ready(function(){
  $(".country-logo-arrow").click(function(){
    $(".country-logo-arrow-nav").toggle();
  });
});
</script>
<!--Logo Right Menu Script Code End Here-->


<!--Mega Menu Script Code Start Here-->

<script>


	

	$(function(){
			$('.animated > li').hover(function(){
			
			$(this).find('div[class^="container-"]').stop().slideDown('fast');
		},
		function(){
			$(this).find('div[class^="container-"]').stop().slideUp('fast');
		});
	});
	

</script>

<!--Mega Menu Script Code End Here-->


<style type="text/css">
label.error { display: none; }	
label{color:#a41b02; display:block; clear:both; float:right; margin-right:50px;}
</style>

<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js" type="text/javascript" charset="utf-8"></script>-->
<script src="js/jquery.metadata.js" type="text/javascript"></script>
<script src="js/jquery.validate.js" type="text/javascript" ></script>
<script src="js/additional-methods.js" type="text/javascript" ></script>


<script type="text/javascript">	
$.metadata.setType("attr", "validate");
$(document).ready(function() {
	$("#regformdropdown").validate();
	$("#archivesearch").validate();
});
</script>
<script type="text/javascript">	
  $(document).ready(function(){	  	  
$(".tab-box").show("fade");
});
</script>


<script type="text/javascript">

(function() {

var hm = document.createElement('script'); hm.type ='text/javascript'; hm.async = true;

hm.src = ('++u-heatmap-it+log-js').replace(/[+]/g,'/').replace(/-/g,'.');

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(hm, s);

})();

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '410644685958601'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=410644685958601&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuhyy', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nuhyy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuhyy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
<!--Crazy Egg-->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0014/4660.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.farmersjournal.ie/information/privacy-policy/150548","theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

	<link type="text/css" rel="stylesheet" href="/mobilenav/css/mobilenav.css" />
<link type="text/css" rel="stylesheet" href="/mobilenav/css/jquery.mmenu.all.css" />
<script type="text/javascript" src="/mobilenav/js/jquery.mmenu.js"></script>

<script type="text/javascript">

			//	The menu on the left
			$(function() {
				$('nav#menu-left').mmenu();
			});
			//	The menu on the right
			$(function() {
				var $menu = $('nav#menu-right');
				$menu.mmenu({ 
				position	: 'right'
				});
});
</script>

<script type="text/javascript">

    function getCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(';');
        for(var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    }
    $(document).ready(function(){
        var customerid = getCookie('custid');
        if(customerid == null || customerid == ""){
            $('.before-login-btn').css('display','block');
            $('.after-login-btn').css('display','none');
        } else {
            $('.before-login-btn').css('display','none');
            $('.after-login-btn').css('display','block');
        }
    })
    var custid = getCookie('custid');
    $.ajax({
        url: "/api/apps/fj_checkcustsub.php?custid="+custid,
        success: function(data){
            if(data == 1) {
                
                if(custid == null || custid == ""){
                    $(".right-subs-but").attr("href", "subscribe.php");
                    $(".right-subs-but").text('Subscribe Now');
                } else {
                    $(".right-subs-but").attr("href", "http://subs.iguidema.com/JOURNALPAGESUITEREDIR.php");
                    $(".right-subs-but").text('ePaper');
                }
            } else {
                $(".right-subs-but").attr("href", "subscribe.php");
                $(".right-subs-but").text('Subscribe Now');
            }
        }
    });
</script>

<script type="text/javascript">   var _wt = 'cf85fa';

   (function () {
       if (document.cookie.indexOf('VISITED_5071') < 0) {
           var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
           ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
           var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
   }})();
</script>


<script src="https://d3r7h55ola878c.cloudfront.net/btn/1.0.5/btn.js"></script>
<script>        
//setup BTN Library
_btn.setDebugMode(true);
BOOMTRAIN_API_KEY_1 = 'e1f1200733efb1c8ef30eba4f33df0c6';
BOOMTRAIN_API_KEY_2 = 'b7a2403fa7d97290fd636fa09a76a64d';
_btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2); 
_btn.initialize();
</script>
<meta property="fb:pages" content="208480693834" />


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23021936" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=23021936&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



<script type="text/javascript">
$(document).ready(function(){
	$("#loginpanel").slideToggle("slow");
	//$("#panel-close").hide();
	//$("#loginpanel-close").hide();   
});
</script>

<!--Gallery Small Slider Code Start Here-->
<script src="/js/jquery.fitvids.js"></script><!--for video-->
<script src="/js/jquery.bxslider.js"></script>
<script type="text/javascript">
  $(document).ready(function(){
	  
	  $(".seotrackertagfunc").click(function() {
		  //alert( "Handler for .click() called." );
		  var tagseo = $(this).attr("tagseo");
		  var tagRT = $(this).attr("tagRT");		  
		  //alert(tagseo + " - " + tagRT);
		  var url = 'tag/' + tagseo;
		  var form = $('<form action="' + url + '" method="post">' +
		    '<input type="text" name="tagRT" value="' + tagRT + '" />' +
		    '<input type="text" name="tagseo" value="' + tagseo + '" />' +
		    '</form>');
		  $('body').append(form);
		  form.submit();		  
		});
		

		$("#llogin").click(function(){
			//$("#loginpanel").slideToggle("slow");
			$("#loginpanel").show();
			$("#panel").css('display','none');
			$("html, body").animate({ scrollTop: 0 }, "slow");
			
	  });


	  $(".articlerouteliner").click(function(){
		    //alert("clicked articlerouter");
		    var storyid = $(this).attr("id");
		    //alert(storyid);			
			$.post("includes/articlerouteliner.php", { storyid: storyid},
					function(result){
						//alert (result);
						var permlink = result;
						var url = "http://www.farmersjournal.ie/" + permlink + "-" + storyid + "/";
						//alert(url);
						//window.location.href(url);	
						$(location).attr('href',url);
			});				
	  });
	  
	  
    
	$('.bxslider').bxSlider({
  video: true,
  useCSS: false,
  mode: 'fade',
  captions: true
});

$(".bxslider").show("fade");

  });
</script>
<script type="text/javascript">
var options = {
	"social_platform" : "facebook",
	"social_platform" : "twitter",
	"social_platform" : "google plus",
	"article-id"      : "317646",
};
_btn.track('track_socialshare', options);
</script>
<!--Gallery Small Slider Code End Here-->
<!--<link rel="stylesheet" href="lightbox/css/screen.css">-->
<link rel="stylesheet" href="lightbox/css/lightbox.css">
<script src="lightbox/js/lightbox.js"></script>    
<style>
.fadder-box {
  max-height: 195px;
  position: relative;
  overflow: hidden;
}
._5lm5 _2pi3{display:none;}
#jumptotoplogin{color: #f93c3a;text-decoration: underline;cursor:pointer}
#jumptotopregister{color: #f93c3a;text-decoration: underline;cursor:pointer}
.fade-out{margin-bottom: 5px;padding-bottom: 5px;}
@media only screen and (max-width: 500px) {
	.fade-out{margin: 10px 5% 10px 4%; width: 91% !important;}
	.sub-area{margin: 10px 5% 10px 4%; width: 91% !important;}
}
</style>

 
    

<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>





    
<script type="text/javascript" src="../js/notify.min.js"></script>
<script>
var notifydisplay=0;
$( document ).ready(function(){
	var number_of_read = 0;
	$.notify.addStyle("metro", {
		html:
		"<div>" +
			"<div class='image' data-notify-html='image'/>" +
			"<div class='text-wrapper'>" +
				"<div class='text close-btn-container'><a id='close-notify'>x</a></div>" +
				"<div class='title' data-notify-html='title'/>" +
				"<div class='text' data-notify-html='text'/>" +
				"<a href='/oneeurosubscribeform.php' class='yes' data-notify-text='button'>Subscribe</a>" +
			"</div>" +
		"</div>",
		classes: {
			white: {
				"background-color": "#f1f1f1",
				"border": "1px solid #ddd"
			}
		}
	});
	if(number_of_read >= 3) {
		$.notify({
			text: 'You have now used '+number_of_read+' of your  articles.</br><strong>Why not trial a subscription for €1?</strong>',
			image: "<img src='./images/notify-ifj-logo.jpg'/>"
		}, {
			style: 'metro',
			className: 'white',
			autoHide: false,
			position: 'right bottom',
			clickToHide: true,
			showAnimation: 'slideDown'
		});

		//Set notification display to true		
		notifydisplay = 1;
		
		$('#close-notify').click(function() {
			$(this).trigger('notify-hide');
		});
	}
});
</script>
<style>
	.notifyjs-corner {bottom: 80px !important;max-width: 400px;}
	.notifyjs-metro-base {
		position: relative;
		min-height: 52px;
		color:#444;
	}

	.notifyjs-metro-base .image {
		margin: 25px 10px 10px 10px;
		display:inline-block;
	}

	.notifyjs-metro-base .text-wrapper {
		display: inline-block;
		vertical-align: top;
		text-align: left;
		margin: 0px 10px 10px 10px;
		clear: both;
		font-family: 'Segoe UI';
		max-width: 210px;
	}

	.notifyjs-metro-base .title {
		font-size: 15px;
		font-weight: bold;
	}

	.notifyjs-metro-base .text {
		font-size: 12px;
		font-weight: normal;
		vertical-align: middle;
		margin-bottom: 10px;
	}
	.text-wrapper .close-btn-container{width: 100%;display: inline-block;}
	.text-wrapper .close-btn-container a{float:right}
	.yes{    
		color: #fff;
		text-decoration: none;
		text-align: center;
		border: 0px;
		margin: 3px 3px 3px 0px;
		padding: 3px;
		display: block;
		background: #d71e24;
		cursor: pointer;
		z-index:9999;
		width: 50%;
	}
	@media only screen and (max-width: 500px) {
		.notifyjs-corner {max-width: 250px;}
		.notifyjs-metro-base .image {display:none;}
	}
</style> 
</head>
<body>


<!--Subscribe Form Code Start Here-->
<!--Functions for changing Password text to password ***-->
<script type="text/javascript">
      function makeItPasswordSub()
      {
         document.getElementById("passcontainerSub")
            .innerHTML = "<input id=\"loginpassword\" name=\"loginpassword\" type=\"password\" class=\"register-field\" validate=\"required:true\" />";
         document.getElementById("loginpassword").focus();
      }
</script>

<script type="text/javascript">
      function makeItPasswordReg()
      {
         document.getElementById("passcontainerReg")
            .innerHTML = "<input id=\"regformdropdownPassword\" name=\"regformdropdownPassword\" type=\"password\" class=\"register-field\" validate=\"required:true\" />";
         document.getElementById("regformdropdownPassword").focus();
      }
</script>
<!--End functions-->
   
<div id="loginpanel">
<div id="loginpanel-close"><img src="images/close.png" class="loginbtn-slide"/></div>
<div class="register-title"><span>Sign in to your account</span></div>


<div class="register-fieldbox">
<div class="register-fieldbox-wrap">


<form name="loginbox" id="loginbox" method="post" action="">
<input name="loginemail" type="text" class="register-field" id="loginemail" value="Email" validate="required:true" onblur="if(this.value=='') this.value='Email';" onfocus="if(this.value=='Email') this.value='';">

<span id="passcontainerSub">
<input onfocus="return makeItPasswordSub()" name="loginpassword" type="text" class="register-field" id="loginpassword" value="Password" validate="required:true" />
</span>
<div class="register-formbut"><a id="login-formbutSubmot">Login</a></div> 
      
<!--<input name="loginpassword" type="text" class="register-field" id="loginpassword" value="Password" onblur="if(this.value=='') this.value='Password';" onfocus="if(this.value=='Password') this.value='';" validate="required:true">
<div class="register-formbut"><a id="login-formbutSubmot">Login</a></div>-->
</form>

</div>
</div>

<div class="register-signtext"><a href="/forgot.php">Forgot / Reset Password? Click here</a></div>
<div class="register-signtext"><a class="btn-slide" style="text-decoration:underline">Not registered with Farmers Journal? Register now to read 5 Member articles for FREE</a></div>
<div class="register-signtext">Or</br></br>To redeem your unique loyalty code from the print edition click <a style="color:#f93c3a" href="/code">HERE</a></div>
<!--<div class="register-subtitle">Register now to read ten <span>Journal+</span> articles<br>
for free per month.</div>
<div class="register-subtext">
All you need to do is enter your email address and<br>
create a password – only takes a second!
</div>-->



</div>




<!--subscribe form-->
<div id="panelfinal">
<div id="panel-closefinal"><img src="images/close.png" class="btn-slide1"/></div>
<div class="register-title">Just one <span>final step...</span></div>
<div class="register-subtitle">You must confirm your email address by clicking on the link we’ve sent to your email address.</div>
<div class="register-subtext">
You are only one short step away from reading...
</div>

<div class="register-subtextbold">Farmer Writes: Tullamore Farm is 'a farm with everything on show'</div>


</div>



<div id="panel">
<div id="panel-close"><img src="images/close.png" class="btn-slide"/></div>
<!--<div class="register-title">Register for <span>FREE</span></div>-->
<!--<div class="register-subtitle">Register now to read ten <span>Journal+</span> articles<br>
for free per month.</div>-->
<div class="register-title" style="color:#000">Register below to read FIVE <span style="color:#f93c3a">Member</span> articles<br>
for free per month.</div>

<div class="register-title" style="font-size:28px; color:#000">Or to redeem your unique loyalty code </br>from the print edition click <a style="color:#f93c3a" href="/code">HERE</a></div>

<div class="register-subtext">
<!--All you need to do is enter your email address and<br>
create a password – --> Only takes a second!
</div>

<div class="register-fieldbox">
<div class="register-fieldbox-wrap">


<form name="regformdropdown" id="regformdropdown" method="post" action="">
<input name="regformdropdownEmail" type="text" class="register-field" id="regformdropdownEmail" value="Email" validate="required:true" onblur="if(this.value=='') this.value='Email';" onfocus="if(this.value=='Email') this.value='';">

<span id="passcontainerReg">
<input onfocus="return makeItPasswordReg()" name="regformdropdownPassword" type="text" class="register-field" id="regformdropdownPassword" value="Password" validate="required:true" />
</span>
<div class="register-formbut"><a id="register-formbutSubmot">Register</a></div> 

<!--
<input name="regformdropdownPassword" type="test" class="register-field" id="regformdropdownPassword" value="Password" onblur="if(this.value=='') this.value='Password';" onfocus="if(this.value=='Password') this.value='';" validate="required:true">
<div class="register-formbut"><a id="register-formbutSubmot">Register</a></div>-->
</form>

</div>
</div>

<div class="register-signtext"><a class="loginbtn-slide">Already registered with Farmers Journal? Sign in</a></div>
<!--<div class="register-signtext">Forgot / Reset Password? <a href="forgot.php">Click here</a></div>-->
<div class="register-privacytext">By registering an account you agree to our <a href="/information/privacy-policy/150948">Privacy Policy</a> and <a href="/information/terms-of-service/150950">Terms of Service</a>.</div>
</div>


<!--Subscribe Form Code End Here-->


<!--HEADER SECTION HERE-->
<div id="mobclear" style="clear:both;"></div>
<div id="page">
<header>
		<div class="topbannerbg">
		<div class="small_topbannerbg_wrap">
		<div class="topbannerbg1">
			<!-- /144848334/IFJ_Farmer_Writes_728x90_Header -->
			<div id='div-gpt-ad-1454602493947-0' style='height:90px; width:728px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454602493947-0'); });
			</script>
			</div>		</div>
		<div class="topbannerbg2">
			<a target="_blank" href="/code"><img src="/images/header-gif.gif" alt="code"/></a>
		</div>
		</div>
		</div>
			
<div class="toplogobg"
 style="background-color:#d71e24;">

<div class="toplogobg-wrap">
<div class="logoleftbg">


<div class="logo"><div itemscope itemtype="http://schema.org/Organization"><a itemprop="url" href="/"><img itemprop="logo" src="/images/logo.png" alt="Farming News From The Irish Farmers Journal"/></a></div></div><div class="logo-arrow"><a><img src="/images/arrow.jpg" alt="Logo Arrow"/></a></div><div class="logo-arrow-nav" style="display:none;"><ul>
	<li><a href="/index.php">Irish Farmers Journal</a></li>
	<li><a href="/country-living/">Irish Country Living</a></li>
	<li><a href="https://www.farmersjournal.ie/toplink/" target="_blank">Toplink.ie</a></li>
	<li><a href="http://www.irishcountrymagazine.ie" target="_blank">Irish Country Magazine</a></li>
	<li><a href="http://www.theirishfield.ie" target="_blank">The Irish Field</a></li>
	<li><a href="http://www.farmersjournal.ie/new-irish-dairy-farmer-magazine-out-now-235264" target="_blank">Irish Dairy Farmer</a></li>
	<li><a href="http://www.farmersjournal.com" target="_blank">Shop</a></li>
	</ul>

	</div></div>



<!--<div id="ppptemp" style="width: 350px; float:left;"><br />
<a style="color:#fff; text-decoration:none; cursor:pointer;" href="http://www.farmersjournal.ie/farm/ploughing-2014/554">Click here to visit our Ploughing 2014 channel</a>
</div>-->



<div class="logorightbg">

<div class="logorightlinkbg">
<div class="logorightlink">
<ul>
<li><a href="/rcode.php">Code</a></li><li><a href="/account.php?register=true" class="before-login-btn">Register</a></li><li><a href="/subscribe.php">Subscribe</a></li><li class="lastchild"><a class="before-login-btn" href="/account.php">Sign in</a></li><li class="lastchild"><a class="after-login-btn" href="/account.php">My Account</a></li><li><a href="/shop/index.php">Shop</a></li><li><a href="https://www.farmersjournal.ie/toplink/">Classifieds</a></li><li><a href="/toolbox">Toolbox</a></li><li><a href="/account.php#flips">ePaper</a></li>


</ul>
</div>
</div>

<div class="linkbot-bg">

<div class="serch-box">
<form id="form1" name="form1" method="post" action="/archive.php">
<input name="w" type="text" class="serch-field" id="textfield" value="Search" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" />
<div class="serch-but"><a onclick="$(this).closest('form').submit()"><img src="/images/search.jpg" alt="Search Farming Archive"/></a></div>
</form>
</div>

</div>


</div>

</div>

</div><div style="background: #372c2c;" class="menu-bg"><div class="menu-bg-wrap"><ul class="desktop-nav nav animated"><li><a href="//www.farmersjournal.ie/farming-news/News/53/">News</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farming-news/News/53/">News</a><li><a href="//www.farmersjournal.ie/farm/editorial-comment/278/">Editorial</a><li><a href="//www.farmersjournal.ie/farm/industry-opinion/279/">Opinion</a><li><a href="//www.farmersjournal.ie/farm/the-dealer/280/">Dealer</a><li><a href="//www.farmersjournal.ie/farm/farmer-writes/281/">Farmer Writes</a><li><a href="//www.farmersjournal.ie/farm/farming-grants/282/">Schemes</a><li><a href="//www.farmersjournal.ie/farm/international-farming-news/283/">World</a><li><a href="//www.farmersjournal.ie/farm/eu-farming/652/">EU</a><li><a href="//www.farmersjournal.ie/farm/letters-to-the-editor/284/">Letters</a><li><a href="//www.farmersjournal.ie/farm/special-feature/654/">Feature</a></ul>
									</div><div class="col2"><a href="we-couldn-t-have-done-it-without-farmers-esb-318081/"><div class="menucolbox" style="background:url('WEBFILES/000/318/081/SMALL_847535-318081.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="we-couldn-t-have-done-it-without-farmers-esb-318081/"></div></a><div class="menucolbox-text"><a href="we-couldn-t-have-done-it-without-farmers-esb-318081/">‘We couldn’t have done it without farmers’ - ESB</a></div></div><div class="col3"><a href="opinion-is-the-commission-targeting-part-time-farmers-318046/"><div class="menucolbox" style="background:url('WEBFILES/000/318/046/SMALL_847458-318046.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="opinion-is-the-commission-targeting-part-time-farmers-318046/"></div></a><div class="menucolbox-text"><a href="opinion-is-the-commission-targeting-part-time-farmers-318046/">Opinion: is the Commission targeting part-time farmers?</a></div></div><div class="col4" style="margin-right:0;"><a href="east-west-solution-needed-for-irish-beef-and-cheese-in-brexit-talks-318012/"><div class="menucolbox" style="background:url('WEBFILES/000/318/012/SMALL_847258-318012.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="east-west-solution-needed-for-irish-beef-and-cheese-in-brexit-talks-318012/"></div></a><div class="menucolbox-text"><a href="east-west-solution-needed-for-irish-beef-and-cheese-in-brexit-talks-318012/">East-west solution needed for Irish beef and cheese in Brexit talks</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="//www.farmersjournal.ie/farming-news/Beef/54/">Beef</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farming-news/Beef/54/">Beef</a><li><a href="//www.farmersjournal.ie/farm/beef-news/324/">News</a><li><a href="//www.farmersjournal.ie/farm/beef-management/285/">Management</a><li><a href="//www.farmersjournal.ie/farm/beef-grass-feeding/286/">Grass & feeding</a><li><a href="//www.farmersjournal.ie/farm/beef-breeding-health/287/">Breeding & health</a><li><a href="//www.farmersjournal.ie/farm/beef-prices/288/">Markets</a></ul>
									</div><div class="col2"><a href="in-pictures-in-calf-heifers-make-up-to-1-800-in-balla-mart-318038/"><div class="menucolbox" style="background:url('WEBFILES/000/318/038/SMALL_847436-318038.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="in-pictures-in-calf-heifers-make-up-to-1-800-in-balla-mart-318038/"></div></a><div class="menucolbox-text"><a href="in-pictures-in-calf-heifers-make-up-to-1-800-in-balla-mart-318038/">In pictures: in-calf heifers make up to €1,800 in Balla Mart</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="mart-prices-charolais-the-king-in-carrigallen-318037/"><div class="menucolbox" style="background:url('WEBFILES/000/318/037/SMALL_847356-318037.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="mart-prices-charolais-the-king-in-carrigallen-318037/"></div></a><div class="menucolbox-text"><a href="mart-prices-charolais-the-king-in-carrigallen-318037/">Mart prices: Charolais the king in Carrigallen</a></div></div><div class="col4" style="margin-right:0;"><a href="10-tips-for-improving-autumn-breeding-in-suckler-herds-317713/"><div class="menucolbox" style="background:url('WEBFILES/000/317/713/SMALL_846609-317713.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="10-tips-for-improving-autumn-breeding-in-suckler-herds-317713/"></div></a><div class="menucolbox-text"><a href="10-tips-for-improving-autumn-breeding-in-suckler-herds-317713/">10 tips for improving autumn breeding in suckler herds          </a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="//www.farmersjournal.ie/farming-news/Dairy/55/">Dairy</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farming-news/Dairy/55/">Dairy</a><li><a href="//www.farmersjournal.ie/farm/dairy-news/325/">News</a><li><a href="//www.farmersjournal.ie/farm/dairy-farming-managment/289/">Management</a><li><a href="//www.farmersjournal.ie/farm/dairy-grass-feeding/290/">Grass & feeding</a><li><a href="//www.farmersjournal.ie/farm/dairy-breeding-health/291/">Breeding & health</a><li><a href="//www.farmersjournal.ie/farm/young-dairy-stock/293/">Young stock</a><li><a href="//www.farmersjournal.ie/farm/milk-prices/292/">Markets</a><li><a href="//www.farmersjournal.ie/farm/dairy-day-2017/656/">Dairy Day 2017</a></ul>
									</div><div class="col2"><a href="new-zealand-s-new-prime-minister-could-pose-major-dairy-challenge-318006/"><div class="menucolbox" style="background:url('WEBFILES/000/318/006/SMALL_847494-318006.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="new-zealand-s-new-prime-minister-could-pose-major-dairy-challenge-318006/"></div></a><div class="menucolbox-text"><a href="new-zealand-s-new-prime-minister-could-pose-major-dairy-challenge-318006/">New Zealand’s new prime minister could pose major dairy challenge</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="small-volume-of-smp-sold-317970/"><div class="menucolbox" style="background:url('WEBFILES/000/317/970/SMALL_847006-317970.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="small-volume-of-smp-sold-317970/"></div></a><div class="menucolbox-text"><a href="small-volume-of-smp-sold-317970/">Small volume of SMP sold      </a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="watch-full-presentations-from-ni-dairy-conference-317940/"><div class="menucolbox" style="background:url('WEBFILES/000/317/940/SMALL_847004-317940.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="watch-full-presentations-from-ni-dairy-conference-317940/"></div></a><div class="menucolbox-text"><a href="watch-full-presentations-from-ni-dairy-conference-317940/">Watch: full presentations from NI dairy conference</a></div></div></div><br /><br /></li><li><a href="//www.farmersjournal.ie/farming-news/Sheep/56/">Sheep</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farming-news/Sheep/56/">Sheep</a><li><a href="//www.farmersjournal.ie/farm/sheep-news/326/">News</a><li><a href="//www.farmersjournal.ie/farm/sheep-management/294/">Management</a><li><a href="//www.farmersjournal.ie/farm/sheep-feeding-grass/295/">Grass & feeding</a><li><a href="//www.farmersjournal.ie/farm/sheep-breeding-health/296/">Breeding & health</a><li><a href="//www.farmersjournal.ie/farm/sheep-prices/297/">Markets</a></ul>
									</div><div class="col2"><a href="30-margin-from-finishing-hill-lambs-317820/"><div class="menucolbox" style="background:url('WEBFILES/000/317/820/SMALL_846859-317820.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="30-margin-from-finishing-hill-lambs-317820/"></div></a><div class="menucolbox-text"><a href="30-margin-from-finishing-hill-lambs-317820/">€30 margin from finishing hill lambs</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="sheep-management-scanning-early-lambers-and-ram-management-317595/"><div class="menucolbox" style="background:url('WEBFILES/000/317/595/SMALL_846205-317595.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="sheep-management-scanning-early-lambers-and-ram-management-317595/"></div></a><div class="menucolbox-text"><a href="sheep-management-scanning-early-lambers-and-ram-management-317595/">Sheep management: scanning early lambers and ram management</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="sheep-management-clostridical-vaccine-and-liver-fluke-317594/"><div class="menucolbox" style="background:url('WEBFILES/000/317/594/SMALL_846206-317594.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="sheep-management-clostridical-vaccine-and-liver-fluke-317594/"></div></a><div class="menucolbox-text"><a href="sheep-management-clostridical-vaccine-and-liver-fluke-317594/">Sheep management: clostridical vaccine and liver fluke</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="//www.farmersjournal.ie/farming-news/Tillage/57/">Tillage</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farming-news/Tillage/57/">Tillage</a><li><a href="//www.farmersjournal.ie/farm/tillage-news/327/">News</a><li><a href="//www.farmersjournal.ie/farm/tillage-management/298/">Management</a><li><a href="//www.farmersjournal.ie/farm/soils-nutrition/302/">Soils & nutrition</a><li><a href="//www.farmersjournal.ie/farm/tillage-crops/300/">Crops</a><li><a href="//www.farmersjournal.ie/farm/crop-protection/301/">Protection</a><li><a href="//www.farmersjournal.ie/farm/grain-prices/299/">Markets</a></ul>
									</div><div class="col2"><a href="tillage-management-herbicide-spraying-317603/"><div class="menucolbox" style="background:url('WEBFILES/000/317/603/SMALL_846223-317603.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="tillage-management-herbicide-spraying-317603/"></div></a><div class="menucolbox-text"><a href="tillage-management-herbicide-spraying-317603/">Tillage management: herbicide spraying </a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="tillage-management-bydv-disease-317601/"><div class="menucolbox" style="background:url('WEBFILES/000/317/601/SMALL_846220-317601.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="tillage-management-bydv-disease-317601/"></div></a><div class="menucolbox-text"><a href="tillage-management-bydv-disease-317601/">Tillage management: BYDV disease</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="yara-warns-of-higher-nitrogen-prices-317525/"><div class="menucolbox" style="background:url('WEBFILES/000/317/525/SMALL_846107-317525.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="yara-warns-of-higher-nitrogen-prices-317525/"></div></a><div class="menucolbox-text"><a href="yara-warns-of-higher-nitrogen-prices-317525/">Yara warns of higher nitrogen prices</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="//www.farmersjournal.ie/farming-news/agribusiness-news/58/">Agribusiness</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farming-news/agribusiness-news/58/">Agribusiness</a><li><a href="//www.farmersjournal.ie/farm/agribusiness-news/328/">News</a><li><a href="//www.farmersjournal.ie/farm/irish-food-industry-news/304/">Companies</a><li><a href="//www.farmersjournal.ie/farm/agribusiness-northern-ireland/305/">N. Ireland</a><li><a href="//www.farmersjournal.ie/farm/agribusiness-international-news/306/">International</a><li><a href="//www.farmersjournal.ie/farm/agribusiness-report/586/">AgriBusiness report</a><li><a href="//www.farmersjournal.ie/farm/global-trade/596/">Global Trade</a><li><a href="//www.farmersjournal.ie/farm/ag-tech/639/">Ag Tech</a></ul>
									</div><div class="col2"><a href="cork-man-appointed-chairman-of-jbs-317998/"><div class="menucolbox" style="background:url('WEBFILES/000/317/998/SMALL_847225-317998.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="cork-man-appointed-chairman-of-jbs-317998/"></div></a><div class="menucolbox-text"><a href="cork-man-appointed-chairman-of-jbs-317998/">Cork man appointed chairman of JBS</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="full-time-farmer-favouritism-and-a-cap-on-payments-among-new-cap-proposals-317985/"><div class="menucolbox" style="background:url('WEBFILES/000/317/985/SMALL_847201-317985.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="full-time-farmer-favouritism-and-a-cap-on-payments-among-new-cap-proposals-317985/"></div></a><div class="menucolbox-text"><a href="full-time-farmer-favouritism-and-a-cap-on-payments-among-new-cap-proposals-317985/">Full-time farmer favouritism and a cap on payments among new CAP proposals</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="donegal-investment-group-set-for-45m-windfall-317781/"><div class="menucolbox" style="background:url('WEBFILES/000/317/781/SMALL_846762-317781.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="donegal-investment-group-set-for-45m-windfall-317781/"></div></a><div class="menucolbox-text"><a href="donegal-investment-group-set-for-45m-windfall-317781/">Donegal Investment Group set for €45m windfall</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="//www.farmersjournal.ie/farming-news/Machinery/59/">Machinery</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farming-news/Machinery/59/">Machinery</a><li><a href="//www.farmersjournal.ie/farm/machinery-news/308/">News</a><li><a href="//www.farmersjournal.ie/farm/machinery-tractors/309/">Tractors</a><li><a href="//www.farmersjournal.ie/farm/farm-machinery/310/">Farm machinery</a><li><a href="//www.farmersjournal.ie/farm/farm-contracting/311/">Contracting</a><li><a href="//www.farmersjournal.ie/farm/motoring-news/386/">Motors</a><li><a href="//www.farmersjournal.ie/farm/machinery-vintage/313/">Vintage</a></ul>
									</div><div class="col2"><a href="under-the-hood-the-calm-after-the-storm-316805/"><div class="menucolbox" style="background:url('WEBFILES/000/316/805/SMALL_845368-316805.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="under-the-hood-the-calm-after-the-storm-316805/"></div></a><div class="menucolbox-text"><a href="under-the-hood-the-calm-after-the-storm-316805/">Under the Hood: the calm after the storm</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="trelleborg-makes-tracks-with-tyres-316781/"><div class="menucolbox" style="background:url('WEBFILES/000/316/781/SMALL_845371-316781.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="trelleborg-makes-tracks-with-tyres-316781/"></div></a><div class="menucolbox-text"><a href="trelleborg-makes-tracks-with-tyres-316781/">Trelleborg makes tracks with tyres</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="jcb-celebrates-40-years-of-loadall-316731/"><div class="menucolbox" style="background:url('WEBFILES/000/316/731/SMALL_845375-316731.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="jcb-celebrates-40-years-of-loadall-316731/"></div></a><div class="menucolbox-text"><a href="jcb-celebrates-40-years-of-loadall-316731/">JCB celebrates 40 years of Loadall</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li><a href="//www.farmersjournal.ie/farmprogramme.php/">Farm Programmes</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farming-news/farm-programmes/98/">Farm Programmes</a><li><a href="//www.farmersjournal.ie/farm/greenfield-farm/645/">Greenfield Farm</a><li><a href="//www.farmersjournal.ie/farm/dairylink/646/">Dairylink </a><li><a href="//www.farmersjournal.ie/farm/farmprofitprogramme/647/">Farm Profit Programme</a><li><a href="//www.farmersjournal.ie/farm/better-farm-northern-ireland/648/">BETTER Farm NI</a><li><a href="//www.farmersjournal.ie/farm/better-farm/649/">BETTER Farm</a><li><a href="//www.farmersjournal.ie/farm/tullamore-farm/642/">Tullamore Farm</a></ul>
									</div><div class="col2"><a href="have-you-got-more-stars-than-the-better-farmers-316311/"><div class="menucolbox" style="background:url('WEBFILES/000/316/311/SMALL_844247-316311.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="have-you-got-more-stars-than-the-better-farmers-316311/"></div></a><div class="menucolbox-text"><a href="have-you-got-more-stars-than-the-better-farmers-316311/">Have you got more stars than the BETTER farmers?</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="farm-profit-programme-making-livestock-pay-open-evening-316676/"><div class="menucolbox" style="background:url('WEBFILES/000/316/676/SMALL_843949-316676.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="farm-profit-programme-making-livestock-pay-open-evening-316676/"></div></a><div class="menucolbox-text"><a href="farm-profit-programme-making-livestock-pay-open-evening-316676/">Farm Profit Programme: Making livestock pay - Open Evening</a></div></div><div class="col4" style="margin-right:0;"><a href="watch-housing-period-suits-weighing-cattle-316648/"><div class="menucolbox" style="background:url('WEBFILES/000/316/648/SMALL_845711-316648.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="watch-housing-period-suits-weighing-cattle-316648/"></div></a><div class="menucolbox-text"><a href="watch-housing-period-suits-weighing-cattle-316648/">Watch: housing period suits weighing cattle</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li><li class="last-four-li"><a href="/farm/scotland-farming/612" target="_self">Scotland</a>
							<div class="container-4">
								<div class="col1">
									<ul>
										<li><a href="/farm/farmers-journal-scotland/612 ">News</a></li>
										<li><a href="/farm/farmprofitprogramme/647">Farm Profit Programme</a></li>
									</ul>
								</div><div class="col2"><a href="top-10-alternative-uses-for-baler-twine-315672/"><div class="menucolbox" style="background:url('WEBFILES/000/315/672/SMALL_840896-315672.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="top-10-alternative-uses-for-baler-twine-315672/"></div></a><div class="menucolbox-text"><a href="top-10-alternative-uses-for-baler-twine-315672/">Top 10 alternative uses for baler twine</a></div></div><div class="col3"><a href="union-s-priority-is-agriculture-not-party-politics-315619/"><div class="menucolbox" style="background:url('WEBFILES/000/315/619/SMALL_842914-315619.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="union-s-priority-is-agriculture-not-party-politics-315619/"></div></a><div class="menucolbox-text"><a href="union-s-priority-is-agriculture-not-party-politics-315619/">Union’s priority is agriculture, not party politics</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="we-ll-die-if-we-do-any-more-farming-315593/"><div class="menucolbox" style="background:url('WEBFILES/000/315/593/SMALL_842915-315593.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="we-ll-die-if-we-do-any-more-farming-315593/"></div></a><div class="menucolbox-text"><a href="we-ll-die-if-we-do-any-more-farming-315593/">‘We’ll die if we do any more farming’</a></div><div class="botcarousel-consmallredtext">Member</div></div></div></li><li class="last-three-li"><a href="/farm/northern-ireland-farming/321" target="_self">Northern Ireland</a>
							<div class="container-4">
								<div class="col1">
									<ul>
										<li><a href="/farm/northern-ireland-farming/321">News</a></li>
										<li><a href="/farm/nisucklerbeef/648">BETTER Farm NI</a></li>
									</ul>
								</div><div class="col2"><a href="watch-full-presentations-from-ni-dairy-conference-317940/"><div class="menucolbox" style="background:url('WEBFILES/000/317/940/SMALL_847004-317940.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="watch-full-presentations-from-ni-dairy-conference-317940/"></div></a><div class="menucolbox-text"><a href="watch-full-presentations-from-ni-dairy-conference-317940/">Watch: full presentations from NI dairy conference</a></div></div><div class="col3"><a href="news-briefs-from-northern-ireland-317130/"><div class="menucolbox" style="background:url('WEBFILES/000/317/130/SMALL_845438-317130.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="news-briefs-from-northern-ireland-317130/"></div></a><div class="menucolbox-text"><a href="news-briefs-from-northern-ireland-317130/">News briefs from Northern Ireland</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="race-to-the-bottom-is-over-m-s-boss-317105/"><div class="menucolbox" style="background:url('WEBFILES/000/317/105/SMALL_845443-317105.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="race-to-the-bottom-is-over-m-s-boss-317105/"></div></a><div class="menucolbox-text"><a href="race-to-the-bottom-is-over-m-s-boss-317105/">Race to the bottom is over – M&S boss</a></div><div class="botcarousel-consmallredtext">Member</div></div></div></li><li class="last-two-li"><a href="/country-living" target="_self">Irish Country Living</a>
							<div class="container-4">
								<div class="col1">
									<ul>
										<li><a href="/farming-news/women&ag/93">Women & Ag</a></li>
										<li><a href="/farming-news/life/70">Life</a></li>
										<li><a href="/farming-news/food-news/72">Food</a></li>
										<li><a href="/farming-news/financial-news/73">Finance</a></li>
										<li><a href="/farming-news/careers-news/75">Property</a></li>
										<li><a href="/farming-news/irish-sport-horse-racing/77">Irish Horse</a></li>
									</ul>
								</div><div class="col2"><a href="pork-meatballs-with-coriander-and-coconut-milk-148458/"><div class="menucolbox" style="background:url('WEBFILES/000/148/458/SMALL_151696-148458.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="pork-meatballs-with-coriander-and-coconut-milk-148458/"></div></a><div class="menucolbox-text"><a href="pork-meatballs-with-coriander-and-coconut-milk-148458/">Pork meatballs with coriander and coconut milk</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col3"><a href="volkswagen-offers-new-van-deals-148930/"><div class="menucolbox" style="background:url('WEBFILES/000/148/930/SMALL_4145-148930.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="volkswagen-offers-new-van-deals-148930/"></div></a><div class="menucolbox-text"><a href="volkswagen-offers-new-van-deals-148930/">Volkswagen offers new van deals</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="peugeot-grips-value-in-new-2008-148883/"><div class="menucolbox" style="background:url('WEBFILES/000/148/883/SMALL_4131-148883.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="peugeot-grips-value-in-new-2008-148883/"></div></a><div class="menucolbox-text"><a href="peugeot-grips-value-in-new-2008-148883/">Peugeot grips value in new 2008</a></div><div class="botcarousel-consmallredtext">Member</div></div></div></li><li class="last-menu-li"><a href="//www.farmersjournal.ie/farming-news/More/60/">More</a><div class="container-4">
									<div class="col1">
									<ul><li><a href="//www.farmersjournal.ie/farm/Podcast/650/">Podcast</a><li><a href="//www.farmersjournal.ie/farm/Video/651/">Video</a><li><a href="//www.farmersjournal.ie/farming-news/land-prices/76/">Property</a><li><a href="//www.farmersjournal.ie/farm/pedigree-cattle-sheep/320/">Pedigree</a><li><a href="//www.farmersjournal.ie/farm/farm-builidings/315/">Buildings</a><li><a href="//www.farmersjournal.ie/farm/diversification/314/">Diversification</a><li><a href="//www.farmersjournal.ie/farm/forestry/316/">Forestry</a><li><a href="//www.farmersjournal.ie/farm/poultry-ireland/317/">Poultry</a><li><a href="//www.farmersjournal.ie/farm/pig-farming/318/">Pig</a><li><a href="//www.farmersjournal.ie/farm/business-sense/602/">Business Sense</a><li><a href="//www.farmersjournal.ie/farm/northern-ireland-farming/321/">Northern Ireland</a><li><a href="//www.farmersjournal.ie/farm/farmers-journal-scotland/612/">Scotland</a><li><a href="//www.farmersjournal.ie/farm/farming-community/322/">Community</a><li><a href="//www.farmersjournal.ie/farm/farming-quizzes/597/">Quizzes</a><li><a href="//www.farmersjournal.ie/farm/farm-safety/611/">Farm safety</a><li><a href="//www.farmersjournal.ie/farming-news/Focus/78/">Focus</a></ul>
									</div><div class="col2"><a href="watch-full-presentations-from-ni-dairy-conference-317940/"><div class="menucolbox" style="background:url('WEBFILES/000/317/940/SMALL_847004-317940.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="watch-full-presentations-from-ni-dairy-conference-317940/"></div></a><div class="menucolbox-text"><a href="watch-full-presentations-from-ni-dairy-conference-317940/">Watch: full presentations from NI dairy conference</a></div></div><div class="col3"><a href="news-briefs-from-northern-ireland-317130/"><div class="menucolbox" style="background:url('WEBFILES/000/317/130/SMALL_845438-317130.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="news-briefs-from-northern-ireland-317130/"></div></a><div class="menucolbox-text"><a href="news-briefs-from-northern-ireland-317130/">News briefs from Northern Ireland</a></div><div class="botcarousel-consmallredtext">Member</div></div><div class="col4" style="margin-right:0;"><a href="race-to-the-bottom-is-over-m-s-boss-317105/"><div class="menucolbox" style="background:url('WEBFILES/000/317/105/SMALL_845443-317105.jpg'); background-size:auto 100%; background-position:center;background-repeat:no-repeat; " onclick="race-to-the-bottom-is-over-m-s-boss-317105/"></div></a><div class="menucolbox-text"><a href="race-to-the-bottom-is-over-m-s-boss-317105/">Race to the bottom is over – M&S boss</a></div><div class="botcarousel-consmallredtext">Member</div></div></div><br /><br /></li></ul></div></div></header></div><!--END OF HEADER HERE-->


<!--MAIN MIDDLE CODE START HERE-->

<div id="main-middle">
<div id="main-middle-wrap">

<div class="main-middle-topbg">


<div class="breadcrumb" >
<div style="display: inline-block;" id="a" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemref="b"><a href="index.php" itemprop="url"><span style="color:#000;" itemprop="title">Irish Farmers Journal</span></a></div> / <div style="display: inline-block;" id="b" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child" itemref="c"><a itemprop="url" href="farming/News/53/"><span style="color:#000;" itemprop="title">News</span></a></div> / <div style="display: inline-block;" id="c" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child" itemref="d"><a itemprop="url" href="farm/Farmer Writes/281/"><span style="color:#000;" itemprop="title">Farmer Writes</span></a></div> / <div style="display: inline-block;" id="d" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child"><a itemprop="url" href="http://www.farmersjournal.ie/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646"><span itemprop="title">Farmer Writes: Tullamore Farm is 'a farm with everything on show'</span></a></div></div>

<div class="main-middle-left">

<div itemscope itemtype="http://schema.org/NewsArticle"><h1 itemprop="headline" class="article-title">
Farmer Writes: Tullamore Farm is 'a farm with everything on show'</h1>
<div class="article-title-bot" >
<div class="article-title-botleft">By 
<span itemprop="author"><a href="/journalists/jcollingborn/Joe Collingborn">Joe Collingborn</a></span>
 on <span itemprop="datePublished">22 October 2017</span>
<span itemprop="dateModified" content="22 October 2017"></span><span itemprop="mainEntityOfPage" content="Article"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> 
	<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> 
		<span itemprop="url" content="http://www.farmersjournal.ie/images/logo.png"></span> 
		<span itemprop="width" content="322"></span>
		<span itemprop="height" content="192"></span>
	</span> 
	<span itemprop="name" content="Irish Farmers Journal"></span>
</span>
</div>
<div class="entry-content"><strong style="display:none;">Joe Collingborn visited the Irish Farmers Journal's Tullamore Farm recently - here's what he thought of it.</strong></div>
<div class="article-title-botright">

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="float:right; width:100%;">
<!--<a class="addthis_counter addthis_bubble_style" style="display:inline-block; float:right;"></a>-->
<a class="addthis_button_compact" style="display:inline-block; float:right;"></a>
<a href="mailto:?Subject=Farmer Writes: Tullamore Farm is 'a farm with everything on show'&body=Farmer Writes: Tullamore Farm is 'a farm with everything on show' - http://www.farmersjournal.ie/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646" style="display:inline-block; float:right;"><img src="images/shared_email.jpg"/></a>
<!--a class="addthis_button_email" style="display:inline-block; float:right;"></a-->
<a class="addthis_button_google_plusone_share" style="display:inline-block; float:right;"></a>
<a class="addthis_button_twitter" style="display:inline-block; float:right;"></a>
<a class="addthis_button_facebook" style="display:inline-block; float:right;"></a>

</div>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5283675e5166f051"></script>
<!-- AddThis Button END -->
</div>
</div>



<div class="article-topconbg" >


<div class="article-topconbg-right">
<div class="article-topconbg-left-img" >
<div class="slider">							
		<ul class="bxslider" style="margin:0; padding:0; z-index:1; display:none"><li><div id="article-gallery-container">
					<a class="fullscreenimglink" href="WEBFILES/000/317/646/847502-317646.jpg" data-lightbox="articlegallery" data-title="\ Philip Doyle"></a><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url" src="WEBFILES/000/317/646/847502-317646.jpg" alt="\ Philip Doyle"><span itemprop="width" content="800"></span> <span itemprop="height" content="800"></span></span></div>
					<div id="article-gallery-container-caption">\ Philip Doyle</div></li></ul>
				</div></div>
    
<span itemprop="description" style="font-weight:900;font-size: 16px;">Joe Collingborn visited the Irish Farmers Journal's Tullamore Farm recently - here's what he thought of it.</span>
    <br>
	<div itemprop="articleBody">
    <div class='Ofadder-box'></div>	</div>
</div>

</div>
</div>
<h3 class="sub-area" style="border: 1px solid;padding: 15px 0px;border-radius: 10px;margin-bottom: 0px;text-align: center;display: inline-block;width: 100%;"><strong style="font-size:16px; padding: 10px;">Please <a style="color:#f93c3a" id="jumptotopregister">register</a> or <a id="jumptotoplogin">sign in</a> to continue reading</strong></h3>



<div style="clear:both"></div><div class="ibelieve-banner">


</div><!--more in box-->
<div class="moreinDairybox">

			<!--LEFT BOX-->
            <div class="moreinDairyleftbg">
                <div class="moreinDairyleft-tittle">More in News</div>    
				<div class="most-recentbox">
                    <div class="most-recentbox-imgbg"><div class="most-recentbox-img"><a href="we-couldn-t-have-done-it-without-farmers-esb-318081/"><img src="WEBFILES/000/318/081/SMALL_847535-318081.jpg" alt="‘We couldn’t have done it without farmers’ - ESB"></a></div>
                    </div>
                    <div class="most-recentbox-img-right">
                    <div class="most-recentbox-right-smalltit"><a href="/farm/news/411/">News</a></div>
                    <div class="most-recentbox-right-bigtit"><a href="/we-couldn-t-have-done-it-without-farmers-esb-318081/">‘We couldn’t have done it without farmers’ - ESB</a></div>                
                    <div class="most-recentbox-right-by">By <span><a href="/journalists/pdonohoe/patrick-donohoe">Patrick Donohoe</a></span> on 22 October 2017</div>
                    </div>            
                </div><div class="most-recentbox">
                    <div class="most-recentbox-imgbg"><div class="most-recentbox-img"><a href="opinion-is-the-commission-targeting-part-time-farmers-318046/"><img src="WEBFILES/000/318/046/SMALL_847458-318046.jpg" alt="Opinion: is the Commission targeting part-time farmers?"></a></div>
                    </div>
                    <div class="most-recentbox-img-right">
                    <div class="most-recentbox-right-smalltit"><a href="/farm/opinion/279/">Opinion</a></div>
                    <div class="most-recentbox-right-bigtit"><a href="/opinion-is-the-commission-targeting-part-time-farmers-318046/">Opinion: is the Commission targeting part-time farmers?</a></div>                
                    <div class="most-recentbox-right-by">By <span><a href="/journalists/potoole/pat-otoole">Pat O'Toole</a></span> on 22 October 2017</div>
                    </div>            
                </div><div class="most-recentbox">
                    <div class="most-recentbox-imgbg"><div class='most-recentbox-imgredlabel'>Member</div><div class="most-recentbox-img"><a href="east-west-solution-needed-for-irish-beef-and-cheese-in-brexit-talks-318012/"><img src="WEBFILES/000/318/012/SMALL_847258-318012.jpg" alt="East-west solution needed for Irish beef and cheese in Brexit talks"></a></div>
                    </div>
                    <div class="most-recentbox-img-right">
                    <div class="most-recentbox-right-smalltit"><a href="/farm/opinion/279/">Opinion</a></div>
                    <div class="most-recentbox-right-bigtit"><a href="/east-west-solution-needed-for-irish-beef-and-cheese-in-brexit-talks-318012/">East-west solution needed for Irish beef and cheese in Brexit talks</a></div>                
                    <div class="most-recentbox-right-by">By <span><a href="/journalists/poneill/phelim-oneill">Phelim O'Neill </a></span> on 21 October 2017</div>
                    </div>            
                </div>			</div>
            

</div>

<div class="article-relatedbg">
			<div class="article-related-title">Related tags</div>
    		<div class="article-related-tagbg">
        	<ul><li><a href="/tag/farmer-writes">Farmer Writes</a></li><li><a href="/tag/tullamore-farm">Tullamore Farm</a></li></ul>
    			  </div>
				  </div>




<!--FB Commenting-->
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({
	  appId      : '1565788517026862',
	  xfbml      : true,
	  version    : 'v2.8'
	});
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1565788517026862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://www.farmersjournal.ie/farmer-writes-tullamore-farm-is-a-farm-with-everything-on-show-317646" data-numposts="5"></div>
<!--FB Commenting END-->

<!--<img src='images/comment_box.png' alt='Comments'/>-->
<!--?php 
//include("includes/article-textslider.php");
echo "<br><br>";

?-->

</div>

<div class="main-middle-right">
<div class="right-mpu-box">
</div><!--?php include("includes/youtube_ad.php");?-->
<!--RIGHT BOX-->
<div>
<div class="moreinDairyleft-tittle">Related Stories</div>
<div class="moreinDairy-managementbox">
    <div class="moreinDairy-managementbox-imgbg"><div class="moreinDairy-managementbox-imgredlabel">Member</div><div class="most-MoreinDairy-managementbox-img"><a href="/farmer-writes-high-tech-farming-in-new-zealand-hill-country-314651/"><img src="WEBFILES/000/314/651/SMALL_840770-314651.jpg" alt="Farmer Writes: high-tech farming in New Zealand hill country"></a></div>
    </div>
    
    <div class="moreinDairy-img-right">
    <div class="moreinDairy-right-smalltit-active"><a href="/farm/news/411/">News</a></div>
    <div class="related-stories-active"><a style="" href="/farmer-writes-high-tech-farming-in-new-zealand-hill-country-314651/">Farmer Writes: high-tech farming in New Zealand hill country</a></div>                
    <div style="margin-top:0px" class="moreinDairy-right-by">By <span><a href="/journalists/contributor/contributor">Contributor </a></span> on 09 October 2017</div>
    </div>            
</div><div class="moreinDairy-managementbox">
    <div class="moreinDairy-managementbox-imgbg"><div class="moreinDairy-managementbox-imgredlabel">Member</div><div class="most-MoreinDairy-managementbox-img"><a href="/tullamore-farm-fertility-problem-314963/"><img src="WEBFILES/000/314/963/SMALL_840739-314963.jpg" alt="Tullamore Farm fertility problem"></a></div>
    </div>
    
    <div class="moreinDairy-img-right">
    <div class="moreinDairy-right-smalltit-active"><a href="/farm/letters/284/">Letters</a></div>
    <div class="related-stories-active"><a style="" href="/tullamore-farm-fertility-problem-314963/">Tullamore Farm fertility problem</a></div>                
    <div style="margin-top:0px" class="moreinDairy-right-by">By <span><a href="/journalists/lpage/letters-to-the-editor">Letters to the Editor</a></span> on 10 October 2017</div>
    </div>            
</div><div class="moreinDairy-managementbox">
    <div class="moreinDairy-managementbox-imgbg"><div class="moreinDairy-managementbox-imgredlabel">Member</div><div class="most-MoreinDairy-managementbox-img"><a href="/farmer-writes-early-lessons-from-breeding-season-2017-314802/"><img src="WEBFILES/000/314/802/SMALL_838433-314802.jpg" alt="Farmer Writes: early lessons from breeding season 2017"></a></div>
    </div>
    
    <div class="moreinDairy-img-right">
    <div class="moreinDairy-right-smalltit-active"><a href="/farm/farmer-writes/281/">Farmer Writes</a></div>
    <div class="related-stories-active"><a style="" href="/farmer-writes-early-lessons-from-breeding-season-2017-314802/">Farmer Writes: early lessons from breeding season 2017</a></div>                
    <div style="margin-top:0px" class="moreinDairy-right-by">By <span><a href="/journalists/ksullivan/kieran-sullivan">Kieran Sullivan</a></span> on 09 October 2017</div>
    </div>            
</div>
</div>            
<!--END OF RIGHT BOX--><!--?php include("includes/article-elsewhere.php");?-->
<div class="right-mpu-box"><!-- /144848334/IFJ_Farmer_Writes_article_300x250 -->
			<div id='div-gpt-ad-1450169119336-1' style='height:250px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450169119336-1'); });
			</script>
			</div></div>

<div class="paceadd-boxbg">
<div class="paceadd-boxtitlebg">
<!--div class="paceadd-boxtitle">Farmers Journal</div-->
<div class="paceadd-boxtitle-logo"><a href="https://www.farmersjournal.ie/toplink/" target="_blank"><img src="images/top-linklogo.png" alt="Toplink" width="100%"></a></div>
</div>


<br>
<div class="paceadd-but-box">
<div class="paceadd-right-but"><a href="https://www.farmersjournal.ie/toplink/place0.php" target="_blank">Place ad</a></div>
</div>


</div>
<div class="right-mpu-box">
<!-- /144848334/IFJ_FarmerWrites_300x250_MPU01 -->
			<div id='div-gpt-ad-1450169119336-3' style='height:250px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450169119336-3'); });
			</script>
			</div></div></div>

</div>



<div class="main-middle-botbg"></div>
</div>
</div>

<!--MAIN MIDDLE CODE END HERE-->



<!--FOOTER CODE START HERE-->
<footer>
<div id="footerbg">
<div id="footertopbg">
<div class="footer-logo"><a href="/index.php"><img src="/images/bot-logo.png" alt="Farming"></a></div>

<div class="footer-logo-right">
<div class="footer-right-linkbox">

<ul>
<li><a href="/index.php">Irish Farmers Journal</a></li>
<li><a href="https://www.farmersjournal.ie/toplink/" target="_blank">Toplink.ie</a></li>
<li><a href="http://www.irishcountrymagazine.ie" target="_blank">Irish Country Magazine</a></li>
<li><a href="https://www.farmersjournal.ie/shop/" target="_blank">Shop</a></li>
<li><a href="/surveys/" target="_blank">Competitions</a></li>
<li><a href="/information/advertising/150928">Advertising</a></li>
<li><a href="/information/journal-plus/150527">Member</a></li>
<li><a href="/information/careers/152746">Careers</a></li>
</ul>

<ul>
<li><a href="/subscribe.php">Subscribe</a></li>
<li><a href="/information/contact-us/150935">Contact Us</a></li>
<li><a href="/information/company-information/150940">Company Information</a></li>
<li><a href="/whatson/" target="_blank">Agri Events Calendar</a></li>
<li><a href="/archive.php">Archive</a></li>
<li><a href="/information/privacy-policy/150548">Privacy Statement</a></li>
<li><a href="/information/terms-of-service/150950">Terms Of Service</a></li>
<li><a href="/commenting-policy-155484">Commenting Policy</a></li>
</ul>

</div>


<div class="footer-right-followbox">
<div class="footer-right-follow-title">Follow us on</div>
<div class="footer-right-follow-iconbox">
<div class="footer-right-follow-icon"><a href="https://twitter.com/farmersjournal" target="_blank"><img src="/images/tweeter.png" alt="Twitter"></a></div>
<div class="footer-right-follow-icon"><a href="http://www.facebook.com/IrishFarmersJournal" target="_blank"><img src="/images/facebook.png" alt="Facebook"></a></div>
<div class="footer-right-follow-icon"><a href="http://www.youtube.com/user/IrishFarmersJournal" target="_blank"><img src="/images/play.png" alt="Youtube"></a></div>
</div>
</div>

</div>

</div>
<div id="copyright">&copy; Irish Farmers Journal 2017</div>
<div id="address_foot"><div itemtype="http://schema.org/Organization" itemscope="">
<a href="http://www.farmersjournal.ie/" itemprop="url" style="color:#FFF; text-decoration:none">
<div itemprop="name"><strong>The Irish Farmers Journal</strong></div>
</a>
<div itemtype="http://schema.org/PostalAddress" itemscope="" itemprop="address">
<span itemprop="streetAddress">Irish Farm Centre</span>,
<span itemprop="addressLocality">Bluebell</span>,
<span itemprop="postalCode">Dublin 12</span>,
<span itemprop="addressCountry">Ireland</span>
</div>
</div>
</div>


</div>
</footer><!--FOOTER CODE END HERE-->
<!--Google Analyitics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	
	ga('create', 'UA-1067584-1', {'alwaysSendReferrer': true}, 'farmersjournal.ie');	ga(function(tracker) {
		var originalSendHitTask = tracker.get('sendHitTask');
		tracker.set('sendHitTask', function(model) {
		
			var payLoad = model.get('hitPayload');
			originalSendHitTask(model);
			var gifRequest = new XMLHttpRequest();
			
			// POST a mirror tag call to the local server
			var gifPath = "/mirrorimage/";
			gifRequest.open('POST', gifPath + '?' + payLoad, true);
			gifRequest.send(model.get('hitPayload'));
		});
	});
	ga('send', 'pageview');

//Start Track event for notification display	
	if (notifydisplay == 1) {
		ga('send', 'event', { eventCategory: 'notify', eventAction: 'load', eventLabel: 'subscriberformview'});
	}
//End Ttrack event for notification display	

</script>
<!--END Google Analyitics-->

<script src="js/jquery.DG_Slider.min.js" type="text/javascript"></script>

<script type="text/javascript">
(function($){	
  $(function(){
    $('#slider1').DG_Slider({
      auto: true, pager: true
    });
  });	
}(jQuery))

</script>

<!--DISQUS CODE-->
    <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'farmersjournal'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	
    </script>
    <script>
		$(document).ready(function(){
			$('#jumptotoplogin').click(function(){
				$('#loginpanel').css('display','block');
				$('#panel').css('display','none');
				$('html,body').scrollTop(0);
			});
			$('#jumptotopregister').click(function(){
				$('#panel').css('display','block');
				$('#loginpanel').css('display','none');
				$('html,body').scrollTop(0);
			});
		});
	</script>
    <!--END DISQUS CODE-->
	
		</body>
</html>
